View Single Post
  #35 (permalink)  
Old 05-20-2016, 9:52 AM
IdaScan IdaScan is offline
Member
   
Join Date: Nov 2005
Location: Middleton, Idaho
Posts: 125
Default

This is what I came up with yesterday and shared on another forum:
I think I have a fix...

Ran in to the same issues today with an aftermarket cable and new install of MOTOTRBO CPS 12.1 on Windows 10. Same error, wouldn't recognize radio. When looking in Device Manager, it showed up as as USB Serial Port COM6.

After several frustrating hours of troubleshooting, this is ultimately what worked:
With radio connected to laptop and showing up as USB Serial Port (COM6) in device manager, right click and uninstall. This should remove the instance from the device manager. Then disconnect the radio and cable from the computer.
Next, install MOTOTRBO Driver from TrboNet's website:
http://trbonet.com/redistrib/rndis_d...ation_0450.zip
Install the driver using the setup exe.
Once this is completely installed and happy, then open up MotoTRBO CPS. Once loaded, reconnect cable and power up radio. At this point, it should now show as a network device MOTOTRBO Radio in Device Manager and prompt for network discovery permission (Network 5, 6, 30, etc). You should be able to read/write/update with 12.1 in Windows 10.
__________________
Administrator - www.IdaScan.com
Reply With Quote