RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Amateur Radio > Amateur Radio Data Transmissions


Amateur Radio Data Transmissions - For discussion of all modes used to send data such as APRS and packet.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 02-12-2018, 10:47 PM
Member
  Shack Photos
Shack photos
Amateur Radio Operator
Amateur Radio
 
Join Date: May 2011
Location: S.E. Oklahoma
Posts: 173
Default TT4 digi w/Maxtrac

Has anyone on the forums successfully built a digi using a Tiny Trak 4 and a Motorola Maxtrac?

I have everything ready to go, cable built using the 16 pin on the radio. The TT4 will TX fine, but I can not make it hear anything. The Maxtrac is configured properly, Pin 8 is set to carrier detect, output, debounce no, active low. The radio is passing RX audio as measured with an O scope.

The problem is on the TT4 side. It will not hear anything. I've tried changing the settings on the TT4 till I'm blue in the face.

Any help would be appreciated.
__________________
Visit my local club online!
http://w5cuq.com/
Reply With Quote
Sponsored links
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 6:46 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2015 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions