RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Amateur Radio > Amateur Radio Equipment


Amateur Radio Equipment - For general and technical discussion of Amateur Radio equipment such as transceivers, repeaters, controllers and receivers.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 01-14-2011, 8:13 AM
N0BDW's Avatar
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Dec 2010
Location: Livingston Co., NY
Posts: 456
Default Can't tune outside amateur band on Yaesu VX-7R

Hi folks,

I recently purchased a Yaesu VX-7R(B) with which I wanted to do some monitoring on as well as use for ham purposes. The ham stuff works great. The problem is that despite everything I've read online and in the manual I can't get the radio to tune do anything lower than 50 MHz. I understand that only the "Main" VFO is supposed to be able to be tuned lower. I am definitely on the main band. When I go to enter a frequency below 50 MHz, say 098.500 as soon as I type the last 0 the radio reverts to whatever amateur frequency I was tuned to. The seller claims that he purchased the radio new and never had any modifications done so I have no idea what is going on. Am I simply missing a step? According to Yaesu it should be able to tune as low as 500kHz.

Please help.

Thank you
Ben N0BDW
Reply With Quote
Sponsored links
  #2 (permalink)  
Old 01-14-2011, 8:55 AM
eorange's Avatar
Member
   
Join Date: Aug 2003
Location: Cleveland, OH
Posts: 2,084
Default

I have a VX-8R, same specs.

Make sure you enter the proper number of leading zeros when entering a low frequency, i.e. 0030.0 for 30 MHz (or something like that, don't have the radio w/me now). That threw me too.

Also...be sure you're in the correct band. If I recall, you have to hit the Band key to situate yourself in the right band, and then enter a freq appropriate for that band.
__________________
√-1 2³ π

Last edited by eorange; 01-14-2011 at 8:57 AM..
Reply With Quote
  #3 (permalink)  
Old 01-14-2011, 9:09 AM
N0BDW's Avatar
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Dec 2010
Location: Livingston Co., NY
Posts: 456
Default

Quote:
Originally Posted by eorange View Post
I have a VX-8R, same specs.

Make sure you enter the proper number of leading zeros when entering a low frequency, i.e. 0030.0 for 30 MHz (or something like that, don't have the radio w/me now). That threw me too.

Also...be sure you're in the correct band. If I recall, you have to hit the Band key to situate yourself in the right band, and then enter a freq appropriate for that band.
Thank you for the reply.
I have verified that I am entering the proper number of zeros. ie, 098.900 for FM broadcast of 98.9. Pressing the band key never takes me to any non-amateur bands. It just cycles between 6M/2M/220/440. I also tried pressing the MON[F] followed by the band key which produces the same results.
Reply With Quote
  #4 (permalink)  
Old 01-14-2011, 9:12 AM
KC8YTK's Avatar
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Jun 2004
Location: Charleston, SC
Posts: 5
Default

I have a VX-7R.

If you're trying to go lower than 50.000 MHz why are you trying to hit the broadcast band? Try entering exactly 046140 on the main band. Make sure you're in VFO mode and not memory mode. The key that controls that is on the bottom right hand corner, though I don't have mine sitting in front of me. It is labeled "V / M"

If none of that works, the number for Vertex Standard (parent company of Yaesu) in the United States is 714-827-7600

Hope this helps...
Reply With Quote
  #5 (permalink)  
Old 01-14-2011, 9:21 AM
davidgcet's Avatar
Member
   
Join Date: Aug 2010
Posts: 1,250
Default

um, last time i checked 98.9FM would be 48.9 mhz above 50, not below it.
Reply With Quote
Sponsored links
  #6 (permalink)  
Old 01-14-2011, 9:32 AM
N0BDW's Avatar
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Dec 2010
Location: Livingston Co., NY
Posts: 456
Default

Quote:
Originally Posted by KC8YTK View Post
I have a VX-7R.

If you're trying to go lower than 50.000 MHz why are you trying to hit the broadcast band? Try entering exactly 046140 on the main band. Make sure you're in VFO mode and not memory mode. The key that controls that is on the bottom right hand corner, though I don't have mine sitting in front of me. It is labeled "V / M"

If none of that works, the number for Vertex Standard (parent company of Yaesu) in the United States is 714-827-7600

Hope this helps...
I want to listen to BC AM/FM radio. Tried entering 046140 on the main band in VFO mode and it pops back to 224.580 which is what I was listening to before trying to key 046140.

Quote:
Originally Posted by davidgcet View Post
um, last time i checked 98.9FM would be 48.9 mhz above 50, not below it.
Heh, good catch. But I can't tune below either. Entering 001180 yields the same results.
Reply With Quote
  #7 (permalink)  
Old 01-14-2011, 9:38 AM
KC8YTK's Avatar
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Jun 2004
Location: Charleston, SC
Posts: 5
Default

Quote:
Originally Posted by davidgcet View Post
um, last time i checked 98.9FM would be 48.9 mhz above 50, not below it.
Yeah I'll adjust my comments with also saying that the VX-7R's advertised frequency response range also covers that frequency.
Reply With Quote
  #8 (permalink)  
Old 01-14-2011, 9:40 AM
KC8YTK's Avatar
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Jun 2004
Location: Charleston, SC
Posts: 5
Default

Quote:
Originally Posted by N0BDW View Post
I want to listen to BC AM/FM radio. Tried entering 046140 on the main band in VFO mode and it pops back to 224.580 which is what I was listening to before trying to key 046140.



Heh, good catch. But I can't tune below either. Entering 001180 yields the same results.
I'd give Vertex USA a call then. Shouldn't be happening. I posted the number above...
Reply With Quote
  #9 (permalink)  
Old 01-14-2011, 10:31 AM
N0BDW's Avatar
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Dec 2010
Location: Livingston Co., NY
Posts: 456
Default

Quote:
Originally Posted by KC8YTK View Post
I'd give Vertex USA a call then. Shouldn't be happening. I posted the number above...
Thanks for the advice. They sent me an email with the solution:

Quote:
Ben, Please perform a FULL CPU reset twice. This action will allow you to go outside the Amateur Band.



[MONI]+[HM/RV]+ [INTERNET] ON PRESS [MONI/F]
These instructions weren't very clear to me, but I found this post helpful as well:

Quote:
Well, the reset procedure is not particularly new, but it is NOT listed in the manual and one that was suggested by the Technician at Yeasu when I called to iron out a different problem. This caused a brain teaser that really had me going.

To begin, I was having a problem with the VX-7 not communicating with my computer. The Yaesu Tech thought it might need a “Special Reset”, which I did while talking to him over the phone. The procedure consisted of holding down the B, C, and D buttons (no easy task) while powering up the unit.

The VX-7 did reset, but didn’t cure the communications problem (later found to be in the cables). However, the reset did bring on another, ummm, challenge. Somehow, I had inadvertantly changed the operation of the VX-7 from the “USA” mode to “European”. The problem was exacerbated by the fact that I could only access frequencies that were in the ham bands, on either the Main or Sub VFO’s. If I wanted to listen to WWV on 15 megs, for example, I could not just type in 15.000 and hear it, that was off the Amateur bands and it would be rejected. Man was that frustrating!

Knowing that I didn’t have that problem just a few days earlier, I tried to think of what I had done to bring this on. It suddenly occurred that I had used the Tech’s little known reset procedure prior to the problem showing up. It took a while, but I found that when you do that, you have just changed the operating mode from USA to European; and when in European mode, you can’t access off ham-band frequencies at all.

I figured out that if you accomplished the reset and then saw the “Push the Mon-F key to reset” display on the screen, it will go European. Now, if you turn the unit off and again use this B,C,D reset procedure, the “Push Mon-F” display won’t show at all! Rather, it will go right into a frequency display. When you see the freqs, you are in the USA mode automatically.

Confused? It took the better part of the day for me to figure that one out, so I am passing it on to all of you…just incase! Remember, this is a reset procedure that is not in the manual, use it cautiously!
Reply With Quote
  #10 (permalink)  
Old 01-14-2011, 11:55 AM
eorange's Avatar
Member
   
Join Date: Aug 2003
Location: Cleveland, OH
Posts: 2,084
Default

Does the VX-7R have a "My Bands" feature? The VX-8R does. This allows you to selectively turn off (or on) the different bands. It could be the previous owner only enabled the ham bands.

Although...I just checked and I can enter a freq that isn't in the current band.
__________________
√-1 2³ π
Reply With Quote
  #11 (permalink)  
Old 01-14-2011, 12:50 PM
N0BDW's Avatar
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Dec 2010
Location: Livingston Co., NY
Posts: 456
Default

Quote:
Originally Posted by eorange View Post
Does the VX-7R have a "My Bands" feature? The VX-8R does. This allows you to selectively turn off (or on) the different bands. It could be the previous owner only enabled the ham bands.

Although...I just checked and I can enter a freq that isn't in the current band.
It does not. But I did find the problem, and the solution. See above if interested.
Reply With Quote
  #12 (permalink)  
Old 01-14-2011, 12:55 PM
eorange's Avatar
Member
   
Join Date: Aug 2003
Location: Cleveland, OH
Posts: 2,084
Default

Got it, wasn't sure if that did it for you.

I find I have to reset my VX-8R every once in a while. Sometimes the dual VFO goes away, or I can't change certain parameters anymore. Small annoyance but still a great radio.
__________________
√-1 2³ π
Reply With Quote
  #13 (permalink)  
Old 01-13-2015, 4:50 PM
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Jan 2015
Posts: 1
Default

Thanks for the reset info above. Fixed my problem!!! 73, Lynn
Reply With Quote
  #14 (permalink)  
Old 09-08-2018, 12:29 PM
Member
   
Join Date: Apr 2003
Location: hornett
Posts: 15
Default

Quote:
Originally Posted by N0BDW View Post
Thanks for the advice. They sent me an email with the solution:



These instructions weren't very clear to me, but I found this post helpful as well:


This was driving me crazy on a VX-7R and these instructions cleared up the issue. Lifesaver!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:11 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2015 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions