RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > International Radio Discussion Forums > Australia Radio Discussion Forums

Australia Radio Discussion Forums Forum for discussing Radio Information in Australia.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 08-25-2012, 9:55 AM
Member
   
Join Date: Jan 2008
Posts: 2
Default NSW GRN Pro96 / Arc96 problems

Having a lot of issues trying to get my pro96 working with the NSW GRN. I have had the scanner for a number of years and it worked well before the GRN upgrade. I have only recently decided to tune into the GRN again. I have read the posts that the new system uses the same control channels but different talk groups. I have entered the new talk groups without any luck.

I have also attempted to enter data into the trunk settings / multi table without success.

I have read about 2 or 3 different setting -- offset, low, high, base freq and offset. no luck getting it to work.

I am currently using the Arc96 software which does not seem to allow an offset of 16385 to be entered, it keeps changing to 756. although I can enter it in the multi table.

I have multiple towers entered with just the primary control freq, some with the secondary ones.

I can manually tune to a local tower and just get static and what appears to be alpha codes of a couiple of channels showing on the display.

Does anyone any suggestions or even a file for the Arc96 software I could look at.

any help would be greatly appreciated

Thanks..

Russ
Reply With Quote
Sponsored links
  #2 (permalink)  
Old 08-27-2012, 7:11 AM
Member
   
Join Date: Jan 2008
Posts: 2
Default Solution found (probably)

For anyone else that may have this issue, I finally seem to have the problem solved. I'm at least picking up the ambos with the correct ids showing, at this time of night not much else happening.

Solution: Use WIN96 not Arc 96, at least for NSW GRN..... Even though arch96 has a slightly more userfriendly interface for actual programming purposes (filldown, serial fill etc), it has bugger all in the way of tool tips and the help file is next to useless. As well as not being able to program the 16384 offset.

Win96 however, has the tool tips and in depth, useful manual / help file, that actually explains what setting do. Just takes slightly more time to program, but at least it works.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:25 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2011 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions