RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Site Administration Forums > Broadcastify Administration


Broadcastify Administration - Administration topics for Broadcastify.com. This forum is for Broadcastify feed providers to get support from Broadcastify Admins. Other audio questions go here: Streaming /Broadcasting / Audio Recording forum

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 11-17-2012, 9:58 AM
loco-lee's Avatar
Member
   
Join Date: Apr 2010
Location: FL, VA, and NYC
Posts: 113
Default Windows 7 sound settings - help needed

I was running a feed for a while and had the scanner connected to the computer.

Somehow I had the scanner audio muted so that the computer speakers still worked for all other applications and yet I didnt hear the scanner out of the computer speakers but the scannercast software still picked up the audio.

Once I rebuilt my computer I cant get it set up that way again. Attached is a screen shot of my current settings.

Can someone please help?
Attached Images
 
Reply With Quote
Sponsored links
  #2 (permalink)  
Old 11-17-2012, 1:04 PM
ProScan's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jul 2006
Location: Ontario, Calif.
Posts: 2,764
Default

Go to the "Recording" tab and click on "Line In" to highlight it. Now click the "Properties" button and click the "Listen" tab. Uncheck the "Listen to this device"
Reply With Quote
  #3 (permalink)  
Old 11-17-2012, 6:04 PM
loco-lee's Avatar
Member
   
Join Date: Apr 2010
Location: FL, VA, and NYC
Posts: 113
Default

Quote:
Originally Posted by ProScan View Post
Go to the "Recording" tab and click on "Line In" to highlight it. Now click the "Properties" button and click the "Listen" tab. Uncheck the "Listen to this device"
I thought that would do the trick, but I already tried that and it didnt work. When the box is checked it simply reduces the volume a slight bit.

Had the same problem a long time ago and don't know what finally resolved it. Sure wish I could resolve and get my feed up and running again.

I am tempted to install your feed s/w and see if it makes a difference by letting me set levels - thoughts?

Any other suggestions?
Reply With Quote
  #4 (permalink)  
Old 11-18-2012, 1:57 AM
Member
   
Join Date: May 2003
Posts: 2,309
Default

Double click the Audio input your using (Line-in or Microphone) New box opens. Click the second tab LISTEN Check or un-check "Listen to this device" click APPLY and OK and then close out both screens. You can always get back to that window by Right clicking the Speaker Icon on your task bar the click recording options.
Reply With Quote
  #5 (permalink)  
Old 11-18-2012, 9:27 AM
ProScan's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jul 2006
Location: Ontario, Calif.
Posts: 2,764
Default

Quote:
Originally Posted by loco-lee View Post
I thought that would do the trick, but I already tried that and it didnt work. When the box is checked it simply reduces the volume a slight bit.

Had the same problem a long time ago and don't know what finally resolved it. Sure wish I could resolve and get my feed up and running again.

I am tempted to install your feed s/w and see if it makes a difference by letting me set levels - thoughts?

Any other suggestions?
I would also try the Playback tab Speakers properties and go to the Levels tab and turn down the front mic if it's up. I just played with this and I turned the front mic up and hear the scanner audio through the speaker even thou the scanner audio is not picked up from the front mic. Weird stuff.

If you still experience the symptoms, I would stop Scannercast to see if you have the same symptoms. My feeling it's a Windows Mixer configuration problem.

My programs RadioFeed & ProScan has level controls as you pointed out but they attenuates the audio level going to the internet and not to the speakers so I don't think it would help. in this case.

Last edited by ProScan; 11-18-2012 at 10:52 AM..
Reply With Quote
Sponsored links
  #6 (permalink)  
Old 12-02-2012, 3:30 PM
loco-lee's Avatar
Member
   
Join Date: Apr 2010
Location: FL, VA, and NYC
Posts: 113
Default

Thanks ProScan - I turned the "Microphone" input down to 0 and that seems to have solved the problem. Now to get the feed up and running and see if it can still be heard online.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 6:29 PM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2015 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions