RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Site Administration Forums > Broadcastify Administration

Broadcastify Administration - Administration topics for Broadcastify.com. This forum is for Broadcastify feed providers to get support from Broadcastify Admins. Other audio questions go here: Streaming /Broadcasting / Audio Recording forum

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 04-16-2017, 3:30 PM
n9mxq's Avatar
Member
  Audio Feed Provider
Audio Feed Provider
Amateur Radio Operator
Amateur Radio
 
Join Date: Dec 2005
Location: Belvidere IL
Posts: 1,344
Default New Feed owner, possibly stupid question..

Hi Guys,

My feed for Boone county (Boone County Law Dispatch 1) has been online for about 24 hours.. My question is why are some transmissions that are heard clearly on the scanner, and also show up on the audio meter for the line in jack not being sent to the audio feed?
The audio for the feed sounds great, but once in a while a transmission gets lost along the line.
Is this natural? Packet collisions and such?
__________________
Gene
Is there such a thing as too many radios??
Transceivers, receivers, and SDR! Oh My!
Reply With Quote
Sponsored links
  #2 (permalink)  
Old 04-19-2017, 4:26 AM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Dec 2016
Location: CA
Posts: 135
Default

I think you haven't had any replies because you haven't given any info on your hardware/software setup. Are you using one of these configurations on a Raspberry pi? If so which one? What are the specifics on the hardware?

Raspberry Pi Broadcastify Build - The RadioReference Wiki
Raspberry Pi RTL-SDR Broadcastify - The RadioReference Wiki
Reply With Quote
  #3 (permalink)  
Old 04-19-2017, 6:46 AM
n9mxq's Avatar
Member
  Audio Feed Provider
Audio Feed Provider
Amateur Radio Operator
Amateur Radio
 
Join Date: Dec 2005
Location: Belvidere IL
Posts: 1,344
Default

Sorry about that, brain drain when I posted... Win 10 running k1pgv's RR Scanner cast v0.14 (10307). Audio from my 996p2 record jack to on board audio line in jack. Computer is a spare, mostly used just for the audio feed, but at times is my HF JT-65 computer. Running JT-65 doesn't increase lost transmissions that I've noticed. Just once in a while, one or two don't go through to the server..

I may switch to a PI, so it can be on battery backup with the scanner.
__________________
Gene
Is there such a thing as too many radios??
Transceivers, receivers, and SDR! Oh My!
Reply With Quote
  #4 (permalink)  
Old 04-20-2017, 4:47 PM
n9mxq's Avatar
Member
  Audio Feed Provider
Audio Feed Provider
Amateur Radio Operator
Amateur Radio
 
Join Date: Dec 2005
Location: Belvidere IL
Posts: 1,344
Default

I think I'm going to switch to a Raspberry Pi, see if it gets better. The number of missed transmissions is dismaying..
__________________
Gene
Is there such a thing as too many radios??
Transceivers, receivers, and SDR! Oh My!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 9:50 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2015 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions