RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Site Administration Forums > Broadcastify Administration


Broadcastify Administration - Administration topics for Broadcastify.com. This forum is for Broadcastify feed providers to get support from Broadcastify Admins. Other audio questions go here: Streaming /Broadcasting / Audio Recording forum

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #41 (permalink)  
Old 01-02-2018, 12:43 PM
Member
  Audio Feed Provider
Audio Feed Provider
Amateur Radio Operator
Amateur Radio
 
Join Date: Jun 2010
Location: Lawrenceburg, IN
Posts: 20
Default same for me

Quote:
Originally Posted by Tech792 View Post
Same here. I run 2 feeds. Audio 1 is constantly up and down while my 2nd feed on audio 3 is running fine.
audio 3 up, audio 1 up then down.


2018-01-02 11:39:14 online Feed /371804463 came online.
2018-01-02 11:36:51 offline Feed /371804463 going offline
2018-01-02 11:29:52 online Feed /371804463 came online.
2018-01-02 11:23:35 offline Feed /371804463 going offline
2018-01-02 11:08:17 online Feed /371804463 came online.
2018-01-02 11:05:53 offline Feed /371804463 going offline
2018-01-02 10:55:45 online Feed /371804463 came online.
2018-01-02 10:49:47 offline Feed /371804463 going offline
2018-01-02 10:45:34 online Feed /371804463 came online.
2018-01-02 10:42:42 offline Feed /371804463 going offline

Last edited by dmoore12345; 01-02-2018 at 12:52 PM..
Reply With Quote
Sponsored links
  #42 (permalink)  
Old 01-02-2018, 12:47 PM
Kelita's Avatar
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Jul 2010
Location: Tucson, AZ
Posts: 25
Default

I thought it was my internet, computer, etc. After rebooting everything and still losing the stream, I came here to see others having the same problem.
Reply With Quote
  #43 (permalink)  
Old 01-02-2018, 1:59 PM
Member
  Shack Photos
Shack photos
Audio Feed Provider
Audio Feed Provider
 
Join Date: Feb 2010
Location: Pittsburgh, PA
Posts: 41
Default

Just got info back from Broadcastify team... They just replaced the server about 5 minutes ago. performance should be better.
Reply With Quote
  #44 (permalink)  
Old 01-02-2018, 2:03 PM
Kelita's Avatar
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Jul 2010
Location: Tucson, AZ
Posts: 25
Default

Quote:
Originally Posted by cobraultra View Post
Just got info back from Broadcastify team... They just replaced the server about 5 minutes ago. performance should be better.
Thank you!!
Reply With Quote
  #45 (permalink)  
Old 01-02-2018, 2:05 PM
Blind_Shadow's Avatar
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Dec 2013
Posts: 126
Default

Back up now for 14 minutes. The longest in a couple of hours. No packet loss at this time. Prior it ws up as high as 50% loss.

Time will tell shortly X ( fingers crossed )
Reply With Quote
Sponsored links
  #46 (permalink)  
Old 01-02-2018, 2:20 PM
SpinThatDial's Avatar
Member
   
Join Date: Aug 2017
Location: East America
Posts: 56
Default

Quote:
Originally Posted by webstar22 View Post
Do we start to panic? *runs around collecting batteries, the end has comith*
https://www.youtube.com/watch?v=vFe-p1gbKEc
Reply With Quote
  #47 (permalink)  
Old 01-02-2018, 2:25 PM
Dude111's Avatar
Member
   
Join Date: Aug 2009
Posts: 425
Default

Quote:
Originally Posted by KevinC
Nothing was changed, the two threads discussing this were merged.
Im on one of the feeds now Kevin and it seems to be working ok (Im listening to 435 (It makes me sad people are like that on public airwaves))
Reply With Quote
  #48 (permalink)  
Old 01-02-2018, 4:14 PM
rbm's Avatar
rbm rbm is offline
Member
  Shack Photos
Shack photos
 
Join Date: Jan 2005
Location: Upstate New York
Posts: 1,394
Default

Quote:
Originally Posted by scottct1 View Post
Yup my feed is on audio1 as well and keeps on bouncing up and down.

I thought there was something wrong with my encoder, as my other feed (on a different server) is running fine.
I also thought I had something wrong with my broadcastify feed.

But ...........

My nine private feeds and two remote feeds kept plugging along just fine.

It had me pulling my hair out for a little while.

Rich
Reply With Quote
  #49 (permalink)  
Old 01-03-2018, 2:13 PM
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Jun 2007
Posts: 22
Default

What sources are you feed providers pointed to?

I have 2 Barix instreamers and neither has been up since outage? If I have to point to a different IP, I need to contact our network admin as the feeds are via a firewall. THX in advance.
Attached Images
 
Reply With Quote
  #50 (permalink)  
Old 01-03-2018, 3:05 PM
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Jun 2007
Posts: 22
Default

UPDATE

Just received e-mail from support. Need to point to different URL/IP. Changed and feed #1 came up. Will implement changes to feed #2.

FYI In the event others are having the same issue.
Attached Images
 
Reply With Quote
  #51 (permalink)  
Old 01-04-2018, 3:23 PM
reedeb's Avatar
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Sep 2006
Location: Dallas Texas
Posts: 814
Talking

The Russians hacked it. The Russians hacked it!!! NO it was the North Koreans. Hey wait a minute it was them little green men from [gasp] MARS!!
__________________
I'M the troll your Mama warned you about
Reply With Quote
  #52 (permalink)  
Old 01-04-2018, 6:48 PM
blantonl's Avatar
Founder and CEO
  RadioReference Database Admininstrator
Database Admin
Audio Feed Provider
Audio Feed Provider
 
Join Date: Dec 2000
Location: San Antonio, TX
Posts: 8,936
Default

We've had to do a lot of preventative maintenance over the past few weeks to address recent security issues that have cropped up in the industry.

We're working hard over the holiday break to get stuff upgraded and running smoothly. If you see problems, be patient and know we are working on it

The end result will also result in things running a lot smoother as we get past all this.

Thanks for your patience
__________________
Lindsay C. Blanton III
CEO - RadioReference.com / Broadcastify
Facebook: RadioReference | Broadcastify | Twitter: @RadioReference
Reply With Quote
  #53 (permalink)  
Old 01-08-2018, 5:22 PM
fredva's Avatar
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Mar 2007
Location: Virginia/West Virginia
Posts: 1,294
Default

It would appear Broadcastify is down again, either planned or unplanned.
__________________
Mike
PRO-18 upgraded to a WS-1080, PRO-197, PRO-2020, PRO-2021, 436HP, Raspberry Pi SDR
Fire & EMS feeds: http://www.broadcastify.com/listen/feed/527 & http://www.broadcastify.com/listen/feed/3331
Reply With Quote
  #54 (permalink)  
Old 01-08-2018, 5:25 PM
ka8zay's Avatar
Member
  Audio Feed Provider
Audio Feed Provider
Amateur Radio Operator
Amateur Radio
 
Join Date: Jul 2011
Location: Troy, OH
Posts: 69
Default

My site is on audio3 and when I goto my feed itís asking me for login info for audio5 so yes something is messed up again.


Sent from my iPhone using Tapatalk
Reply With Quote
  #55 (permalink)  
Old 01-08-2018, 5:28 PM
blantonl's Avatar
Founder and CEO
  RadioReference Database Admininstrator
Database Admin
Audio Feed Provider
Audio Feed Provider
 
Join Date: Dec 2000
Location: San Antonio, TX
Posts: 8,936
Default

Folks, it's been a strange ride over the past few days. WIth the recent security announcements, we've been seeing numerous attacks on our infrastructure to try to probe for vulnerabilities.

Please be patient, know that we are working on the problem, and when there is a problem, we know about it instantly.
__________________
Lindsay C. Blanton III
CEO - RadioReference.com / Broadcastify
Facebook: RadioReference | Broadcastify | Twitter: @RadioReference
Reply With Quote
  #56 (permalink)  
Old 01-08-2018, 5:51 PM
jel250's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jan 2012
Location: Indiana
Posts: 29
Default

Quote:
Originally Posted by blantonl View Post
Folks, it's been a strange ride over the past few days. WIth the recent security announcements, we've been seeing numerous attacks on our infrastructure to try to probe for vulnerabilities.

Please be patient, know that we are working on the problem, and when there is a problem, we know about it instantly.
Thanks for keeping us up to date.
Reply With Quote
  #57 (permalink)  
Old 01-08-2018, 5:52 PM
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Apr 2014
Location: Chestnut Ridge, Maryland
Posts: 9
Default

I agree. Thank you. This is the only source of information when this happens for us providers to check for status when end users start sending us messages!

Sent from my SM-N950U using Tapatalk
Reply With Quote
  #58 (permalink)  
Old 01-08-2018, 6:14 PM
Member
  Audio Feed Provider
Audio Feed Provider
Amateur Radio Operator
Amateur Radio
 
Join Date: Jul 2009
Location: Watertown, NY
Posts: 37
Default

Guess that explains the "Feed Problem Report" I was emailed. I can't even listen to my own feed Just wish I could reply back to them.
Reply With Quote
  #59 (permalink)  
Old 01-08-2018, 6:38 PM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Dec 2003
Location: Earth Sector 001
Posts: 819
Default

This is why you should have a VPS with icecast running so you can make a backup feed.
Reply With Quote
  #60 (permalink)  
Old 01-08-2018, 7:52 PM
jel250's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jan 2012
Location: Indiana
Posts: 29
Thumbs up

Quote:
Originally Posted by blantonl View Post
Folks, it's been a strange ride over the past few days. WIth the recent security announcements, we've been seeing numerous attacks on our infrastructure to try to probe for vulnerabilities.

Please be patient, know that we are working on the problem, and when there is a problem, we know about it instantly.
If you guys need any help, I'm a systems admin for a multi-million dollar fortune 500 and I'm bored... lol
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 2:48 PM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2015 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions