RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog

Go Back   The Forums > Site Administration Forums > Broadcastify/Live Audio Administration

Broadcastify/Live Audio Administration - Administration topics for live audio broadcasting on This forum is for feed providers to get support. Other audio questions go here: Streaming /Broadcasting / Audio Recording forum

LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 10-01-2012, 7:40 AM
Nysff's Avatar
Join Date: Dec 2006
Location: Alden, NY
Posts: 92
Default Skip Noise on my Feed

My Feed "" Has a Annoying Skip interference sound on it and it's not being picked up on my scanner, Just my feed.

Anyway of correcting this? I don't hear it on my scanner at all. It's just on my feed and All my cords are good so I'm not sure what else to do.

Reply With Quote
Sponsored links
  #2 (permalink)  
Old 10-01-2012, 7:53 AM
nofdexplorer406's Avatar
Join Date: Nov 2005
Location: LaGrange, KY 40031
Posts: 176

To Me your Feed sounds great anything your picking up is either Repeater related or Hardware but it really sounds good
Phillip Garrett
Reply With Quote
  #3 (permalink)  
Old 10-01-2012, 8:21 AM
Nysff's Avatar
Join Date: Dec 2006
Location: Alden, NY
Posts: 92

I just noticed it's on the Phone App that I use only. Not on the regular R/R Feed. So that makes me feel a bit better. lol
Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -5. The time now is 12:11 AM.

Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
All information here is Copyright 2012 by LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2015 by LLC Privacy Policy  |  Terms and Conditions