RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog

Go Back   The Forums > Site Administration Forums > Broadcastify/Live Audio Administration

Broadcastify/Live Audio Administration - Administration topics for live audio broadcasting on This forum is for feed providers to get support. Other audio questions go here: Streaming /Broadcasting / Audio Recording forum

LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 12-02-2012, 1:16 PM
Engineer - SNE DB Admin
  Shack Photos
Shack photos
RadioReference Database Admininstrator
Database Admin
Audio Feed Provider
Audio Feed Provider
Amateur Radio Operator
Amateur Radio
Join Date: Feb 2010
Location: Taunton, MA
Posts: 419
Default winamp "chirping"

So when using Winamp, on my feed, I get this audio chirping effect.
It happens on Chrome and I.E. I thought it was just an issue with my PC,
however I just got a trouble ticket on this as well. It only is with winamp, not with the other players.
Mike Fitzpatrick
Southern New England DB Administrator
Broadcast Transmission/RF Engineer
Reply With Quote
Sponsored links

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -5. The time now is 8:28 PM.

Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
All information here is Copyright 2012 by LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2015 by LLC Privacy Policy  |  Terms and Conditions