RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog

Go Back   The Forums > Site Administration Forums > Broadcastify/Live Audio Administration

Broadcastify/Live Audio Administration - Administration topics for live audio broadcasting on This forum is for feed providers to get support. Other audio questions go here: Streaming /Broadcasting / Audio Recording forum

LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 01-27-2013, 1:13 PM
  Audio Feed Provider
Audio Feed Provider
Join Date: Sep 2012
Location: Greenville, Orange County
Posts: 9
Question Sound card Help

I added a new feed with a separate usb sound card. The original feed has a internal sound card. Both feeds are broadcasting to radio reference fine. However the problem is somehow the internal sound card is picking up audio from the new usb card and transmitting it. I tried uninstalling and reloading both sound cards, but that didn't work. The computer is running windows 7. I cant find why this is happening. Thanks in advance for any help.
Reply With Quote
Sponsored links

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -5. The time now is 1:15 AM.

Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
All information here is Copyright 2012 by LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2015 by LLC Privacy Policy  |  Terms and Conditions