RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Site Administration Forums > Broadcastify / Live Audio Listener Support


Broadcastify / Live Audio Listener Support - This forum will act as a place for individuals who listen to feeds to provide comments or concerns about specific feeds. All feed providers should monitor this forum for feedback on their feeds.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #21 (permalink)  
Old 10-07-2018, 11:21 AM
Brunlea's Avatar
Newbie
  Premium Subscriber
Premium Subscriber
 
Join Date: Jun 2017
Location: Lancashire
Posts: 4
Default

I've been having the same issues with various feeds and I thought it was my end at first. I open a feed via the web player and it keeps trying to connect and when I select a different format to play it just shows as trying to connect in my media player program.
Reply With Quote
Sponsored links
  #22 (permalink)  
Old 10-08-2018, 7:54 AM
   
Join Date: May 2018
Location: India
Posts: 2
Default

I had the same issue but it got automatically fixed
Reply With Quote
  #23 (permalink)  
Old 10-15-2018, 7:59 AM
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: May 2006
Location: Williamsport, PA
Posts: 7
Default

I am a premium member. My feeds do not work on any of my pc's different internet providers, different browsers, different audio players. NOTHING. Please tell me what to do. Presently Broadcastify is completely worthless. Thanks Dean
Reply With Quote
  #24 (permalink)  
Old 10-15-2018, 12:46 PM
Brunlea's Avatar
Newbie
  Premium Subscriber
Premium Subscriber
 
Join Date: Jun 2017
Location: Lancashire
Posts: 4
Default

I did occasionally have this issue and thought it was my computers and then more recently perhaps my ISP. I've not been able to use the streams on any PC for some time now:

When I try to play in any media player or via the web player, the bottom sections says waiting for 'audio*.broadcastify.com....' and nothing happens. Using Scanner Radio Pro app on my Android mobile works flawlessly but the Broadcastify app is still hit and miss (Connecting via my normal ISP).
Attached Images
 

Last edited by Brunlea; 10-15-2018 at 12:47 PM.. Reason: Spelling
Reply With Quote
  #25 (permalink)  
Old 10-17-2018, 8:58 PM
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: May 2006
Location: Williamsport, PA
Posts: 7
Default

My feeds are now working. I have no idea what the problem is. I did nothing to my system. I can only infer that broadcastify fixed the problem. Thank You Broadcastify for your help. I am very appreciative.
Reply With Quote
Sponsored links
  #26 (permalink)  
Old 10-18-2018, 3:00 PM
   
Join Date: Mar 2011
Posts: 5
Default

I'm the same as dmintzer. Since last night, I've been able to listen to the feeds. I had sent a support request to Broadcastify on Oct. 15 since I had no idea what else to do. I'm also very appreciative and fingers crossed that the problem stays fixed.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:41 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2015 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions