RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Commercial and Professional Radio > Budget and Entry Level Transceivers

Budget and Entry Level Transceivers For discussion of budget or entry level radios such as Baofeng, Wouxun, Puxing and other radio communications designated as commercial but not targeted for Amateur or GMRS. Also included are MURS and ISM 900MHz designed radios.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 01-13-2014, 4:52 PM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jun 2008
Location: Ontario Canada
Posts: 274
Default Baofeng and CHIRP

Any Canadians had luck using the CHIRP software to access RR with an account to obtain direct downloads of freqs? when I go to access my account on RR via CHIRP it will ask for my usual name and password then it asks for my zip code and when I put my postal code in, it tells me the county is not recognized???
"server raised error invalid county id "
any ideas?
I have posed this same question on CHIRP site but no responses received (fyi)
Gary
__________________
Gary

BCD996T
HP-1

Last edited by wheelerg; 01-13-2014 at 4:57 PM..
Reply With Quote
Sponsored links
  #2 (permalink)  
Old 03-01-2014, 12:52 PM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Mar 2014
Location: Toronto, Ontario
Posts: 1
Default

Hi there, did you manage to get it sorted out? I'm having the same issue here from a Toronto zipcode.
Thanks
Reply With Quote
  #3 (permalink)  
Old 03-02-2014, 7:16 AM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jun 2008
Location: Ontario Canada
Posts: 274
Default

Never received any helpful info on it...... had to go manually the old fashioned way. great little radio I must say, have two of them now and they work like a charm.
__________________
Gary

BCD996T
HP-1
Reply With Quote
  #4 (permalink)  
Old 03-17-2014, 9:54 PM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jan 2014
Location: Ontario
Posts: 2
Default

Has any fix been found for this issue? Any help is greatly appreciated.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 1:38 PM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2011 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions