RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Commercial, Professional Radio and Personal Radio > Budget and Entry Level Transceivers

Budget and Entry Level Transceivers - For discussion of budget or entry level radios such as Baofeng, Wouxun, Puxing and other radio communications designated as commercial but not targeted for Amateur or GMRS. Also included are MURS and ISM 900MHz designed radios.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 04-14-2017, 10:47 PM
teufler's Avatar
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Dec 2002
Location: ST PETERS, MISSOURI
Posts: 2,210
Default Got me confused

Loading the Baofeng Dm-5r software. When I run it, only show Comport 1 yet when I check device manager, I have com 1,3,4,5. It worked before but not now. Any ideas to what I am missing???
__________________
WD0GSY
BC-396XT,
TENTEC PARAGON, TYT-390, DM-5R+, ANYTONE 5888,VX10, VX7, VX3,TERMN-8R, F8-HP, GT3, UV-5, UV-3R, WOUXUN UV-8D,Juentai UV8DR, 396XT, 780 XLT, Austin Spectra and Condor Antennas
Reply With Quote
Sponsored links
  #2 (permalink)  
Old 04-14-2017, 11:33 PM
riccom's Avatar
Member
   
Join Date: Jul 2004
Location: Jackson, Mississippi
Posts: 905
Default

Are you using the same usb plug or different USB ports every time?

Sent from my LGLS676 using Tapatalk
__________________
UV-82 and pro-649
Reply With Quote
  #3 (permalink)  
Old 04-14-2017, 11:52 PM
mm mm is offline
Member
   
Join Date: Dec 2002
Posts: 523
Default

This could be a windows usb driver update issue,

I had a Uv-82x that did the same thing but I was using CHIRP software and it was traced to windows automatic updates.

I was constantly uninstalling the usb drivers for chirp and reinstalling them until I had enough and I contacted the Chirp programmers.

The chirp programmers, and their help page, suggested changing windows update from auto update to user select update, now I scroll thru all windows updates manually and select those that do not pertain to usb drivers.

After ignoring all usb related windows updates my Chirp issues stopped.
Reply With Quote
  #4 (permalink)  
Old 04-15-2017, 11:05 PM
teufler's Avatar
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Dec 2002
Location: ST PETERS, MISSOURI
Posts: 2,210
Default

no using the same usb ports. cables work for other radios using the same usb port. The Wouxun software has the various installed comports. I have auto updates, I can shut that off to see if it makes any difference, but only the Baofeng DM-5r software is giving me a fit. Comports work successfully for my other HT's, other brands, I guess if I knew how to manually update stuff in the radio, I guess this will give me time to learn.
__________________
WD0GSY
BC-396XT,
TENTEC PARAGON, TYT-390, DM-5R+, ANYTONE 5888,VX10, VX7, VX3,TERMN-8R, F8-HP, GT3, UV-5, UV-3R, WOUXUN UV-8D,Juentai UV8DR, 396XT, 780 XLT, Austin Spectra and Condor Antennas
Reply With Quote
  #5 (permalink)  
Old 04-16-2017, 6:56 AM
jonwienke's Avatar
Member
   
Join Date: Jul 2014
Posts: 3,448
Default

It is probably the software. Maybe it expects the radio to be on and connected when the software starts, or the com port will not be added to the list.
Reply With Quote
Sponsored links
  #6 (permalink)  
Old 04-16-2017, 8:11 AM
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Dec 2015
Location: Woodlands, MB
Posts: 597
Default

The only COM port that Chirp needs to see is the one the DM-5R is using.

What COM port appears in the Windows device manager when you plug in the radio? If you check the Chirp configuration and that COM port is showing and you still can't access the radio then there is most likely some other communication problem.
Reply With Quote
  #7 (permalink)  
Old 04-16-2017, 1:22 PM
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: May 2015
Location: Hammond, IN
Posts: 1,280
Default

Chirp does not support the DM-5R. What are you planning to use the DM-5R for? It's worthless as a DMR radio.
__________________
Bill
N4GIX - Ham / WQWU626 - GMRS
VV-898, TK-840(N), 2xTYT-7800, 2xUV5R v2+, HP1, BCD436HP, TMV7A, Ritron RRX-450 Repeater, MD-380, XPR7550, 2xCS800, Bridgecom BCR-40U Repeater, Elecraft KX3 + PX3
Reply With Quote
  #8 (permalink)  
Old 04-16-2017, 10:26 PM
teufler's Avatar
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Dec 2002
Location: ST PETERS, MISSOURI
Posts: 2,210
Default

Don't have any DMR repeaters around here but a radio to support hospital comms in a drill, or supporting the local city at large events, its ideal. Times that some confidential comms are needed and DMR fills the bill. The radio supports analog and it works with a cross band system plus various repeaters. I know Chirp does not support, no problem. It just bugs me that my other radios, have th proper comm port showing in their software, but the DM-5R DOES NOT.
__________________
WD0GSY
BC-396XT,
TENTEC PARAGON, TYT-390, DM-5R+, ANYTONE 5888,VX10, VX7, VX3,TERMN-8R, F8-HP, GT3, UV-5, UV-3R, WOUXUN UV-8D,Juentai UV8DR, 396XT, 780 XLT, Austin Spectra and Condor Antennas
Reply With Quote
  #9 (permalink)  
Old 04-20-2017, 7:47 AM
teufler's Avatar
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Dec 2002
Location: ST PETERS, MISSOURI
Posts: 2,210
Default Problem solved

The DMR softare for the DM-5R, you click the tab for device, them comm port and it says comport 1. No other choices, got choice on the speed but not the comport. Checking device mgr in windows, take a notice of comport, then go back to the DM-5r software, and just type in comX, what ever com port you want, and the software uses that comport. I thought the software had choices available for the comports available. Just type in what you want and the software works.
__________________
WD0GSY
BC-396XT,
TENTEC PARAGON, TYT-390, DM-5R+, ANYTONE 5888,VX10, VX7, VX3,TERMN-8R, F8-HP, GT3, UV-5, UV-3R, WOUXUN UV-8D,Juentai UV8DR, 396XT, 780 XLT, Austin Spectra and Condor Antennas
Reply With Quote
Sponsored links
  #10 (permalink)  
Old 04-20-2017, 8:43 AM
jonwienke's Avatar
Member
   
Join Date: Jul 2014
Posts: 3,448
Default

Quote:
Originally Posted by teufler View Post
Don't have any DMR repeaters around here but a radio to support hospital comms in a drill, or supporting the local city at large events, its ideal. Times that some confidential comms are needed and DMR fills the bill.
I'd strongly recommend looking into the MD-2017 when it becomes available. It's a dual-band TYT DMR radio. TYT got DMR right (can TX on a single timeslot) and their encryption is better than Baofeng's (although not unbreakable).
Reply With Quote
  #11 (permalink)  
Old 04-20-2017, 11:50 PM
rgchristy's Avatar
Member
   
Join Date: Mar 2005
Location: Delco, PA
Posts: 299
Default

Try running CPS_5R as an Administrator. If I remember correctly, that did the trick for me.
Reply With Quote
  #12 (permalink)  
Old 04-20-2017, 11:56 PM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Feb 2010
Location: Pelahatchie, MS
Posts: 5
Default

This could also just be an incident of mistaken port identity .. You may just have to remove the software then try reinstalling it again.. Maybe even also check to see that your code plug is making a good connection.
Reply With Quote
  #13 (permalink)  
Old 04-21-2017, 12:02 AM
rgchristy's Avatar
Member
   
Join Date: Mar 2005
Location: Delco, PA
Posts: 299
Default

I was just able to duplicate the problem by first running CPS_5R in standard mode and could only see one comm port. When I re-ran it as an administrator, all of the comm ports showed up. Hopefully, it will work for you.

I forgot to mention that I'm running Windows 7 64bit on a Dell laptop.

Last edited by rgchristy; 04-21-2017 at 12:02 AM.. Reason: Add
Reply With Quote
  #14 (permalink)  
Old 04-21-2017, 4:58 AM
teufler's Avatar
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Dec 2002
Location: ST PETERS, MISSOURI
Posts: 2,210
Default

will look at the new TYT dual band, as I have a tyt md 390 already. Its a VHF model that allows me to monitor with. Also most ham repeaters around here are vhf analog so it comes in handy.
__________________
WD0GSY
BC-396XT,
TENTEC PARAGON, TYT-390, DM-5R+, ANYTONE 5888,VX10, VX7, VX3,TERMN-8R, F8-HP, GT3, UV-5, UV-3R, WOUXUN UV-8D,Juentai UV8DR, 396XT, 780 XLT, Austin Spectra and Condor Antennas
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:34 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2015 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions