RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Commercial, Professional Radio and Personal Radio > Budget and Entry Level Transceivers


Budget and Entry Level Transceivers - For discussion of budget or entry level radios such as Baofeng, Wouxun, Puxing and other radio communications designated as commercial but not targeted for Amateur or GMRS. Also included are MURS and ISM 900MHz designed radios.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 06-18-2017, 10:06 PM
sefrischling's Avatar
Member
  Shack Photos
Shack photos
 
Join Date: Sep 2003
Location: New London, CT
Posts: 1,061
Default Chirp & Mac OS 10.12 (Sierra ... a no go?)

I upgraded my OS to 10.12 and Chirp will no longer allow me to access the USB programming cable

An error has occurred

could not open port /dev/cu.usbserial: [Errno 2]
No such file or directory: '/dev/cu.usbserial'

Anyone else? Any suggestions?
__________________
I Listen To Stuff For Work ... Which Is Convenient Because It Is Also My Hobby
Current kit: 346/396/996xt, Yaesu FTA-550, a few UV-82s, some Moto Astro Sabers, XTS3000 & XTS2500s & a few Minitor Vs
Reply With Quote
Sponsored links
  #2 (permalink)  
Old 06-19-2017, 12:09 PM
N2AL's Avatar
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Apr 2008
Location: Tennessee
Posts: 301
Default

Send a message to the folks that designed Chirp. They should come up with a fix rather quickly.
__________________

Andrew | N2AL
Nurture your mind with great thought. To believe in the heroic makes heroes. - Benjamin Disraeli
Reply With Quote
  #3 (permalink)  
Old 06-19-2017, 2:23 PM
sefrischling's Avatar
Member
  Shack Photos
Shack photos
 
Join Date: Sep 2003
Location: New London, CT
Posts: 1,061
Default

Thanks, I just did that.

4 years or so of programming radios without a hitch. Channel had a PL change and now I have 5 radios with the wrong PL tone I can't fix.
__________________
I Listen To Stuff For Work ... Which Is Convenient Because It Is Also My Hobby
Current kit: 346/396/996xt, Yaesu FTA-550, a few UV-82s, some Moto Astro Sabers, XTS3000 & XTS2500s & a few Minitor Vs
Reply With Quote
  #4 (permalink)  
Old 06-20-2017, 6:47 AM
Newbie
   
Join Date: Oct 2016
Posts: 2
Default

I am using it on 10.12.5 and it it working well, do you have the latest nightly build of Chirp? Are you using a different cable? I got a new cable a few weeks ago and it wasn't working, I had the same error as you. I thought there was something wrong at first, but I figured out that the cable had a different USB to Serial chipset and I had to find the driver for it. So there's at least two different manufacturers of chipsets out there with different drivers.You may have to reinstall the same drivers, or find new ones. Same thing happened to my USB-DAC when Sierra was released.
Reply With Quote
  #5 (permalink)  
Old 06-20-2017, 9:23 AM
sefrischling's Avatar
Member
  Shack Photos
Shack photos
 
Join Date: Sep 2003
Location: New London, CT
Posts: 1,061
Default

Quote:
Originally Posted by dayveeboi View Post
I am using it on 10.12.5 and it it working well, do you have the latest nightly build of Chirp? Are you using a different cable?
Same two cables I have been using for a few years. One is in my bag, one is on my desk. I have updated to the latest version of Chirp. I even removed all the drivers and reinstalled them. I am on 10.12.5 as well. It just won't work and it is driving me nuts. There has been a PL change and I now I am deaf on that channel.
__________________
I Listen To Stuff For Work ... Which Is Convenient Because It Is Also My Hobby
Current kit: 346/396/996xt, Yaesu FTA-550, a few UV-82s, some Moto Astro Sabers, XTS3000 & XTS2500s & a few Minitor Vs
Reply With Quote
Sponsored links
  #6 (permalink)  
Old 06-20-2017, 9:42 AM
Newbie
   
Join Date: Oct 2016
Posts: 2
Default

I'm not really sure what it could be, but I can confirm that Chirp works on that version of MacOS with both Prolific 230x and FTDI chipset as I have used both in the last week or so.


Sent from my A0001 using Tapatalk
Reply With Quote
  #7 (permalink)  
Old 06-20-2017, 10:06 AM
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Mar 2008
Location: Michigan
Posts: 1,242
Default Cable problem

This is not really a CHIRP issue. Data cables use drivers that are designed to work with the radio/scanner and operating system. The programmers of CHIRP don't have time or resources to track every change that takes place from all the different manufacturers. The same thing happened to many on Windows 10 , especially the 64 bit version. The maker of the cable chip or radio has the responsibility to update the driver when there are changes. Sometimes that involves a new cable with new chips. I have both Uniden and GRE scanners that no longer work on Windows 10. That is why I have a Windows XP and Windows 7 32 bit computer for many of my older radios and scanners.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:20 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2015 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions