RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > U.S. Regional Radio Discussion Forums > California Radio Discussion Forum

California Radio Discussion Forum Forum for discussing Radio Information in the State of California.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 06-05-2007, 8:30 PM
eclipsecivic2002's Avatar
Member
   
Join Date: May 2005
Location: Gig Harbor, WA
Posts: 250
Default Modesto live police scanner

New Modesto live police scanner

http://www.shoutcast.com/directory/?s=Modesto

(finally!! ive been waitng for one)
Reply With Quote
Sponsored links
  #2 (permalink)  
Old 06-05-2007, 11:44 PM
loumaag's Avatar
Silent Key - Aug 2014
  RadioReference Database Admininstrator
Database Admin
 
Join Date: Oct 2002
Location: Katy, TX
Posts: 13,138
Exclamation Attn: eclipsecivic2002

We are happy you are happy, did you have to post it 4 times? I have deleted 3 of them, please don't multipost anymore.
Reply With Quote
  #3 (permalink)  
Old 06-06-2007, 12:22 AM
RolnCode3's Avatar
Member
   
Join Date: Jun 2004
Location: Sacramento/Bay Area, CA
Posts: 2,459
Default

It doesn't seem to be working.
Reply With Quote
  #4 (permalink)  
Old 06-06-2007, 12:26 AM
WayneH's Avatar
Moderator
  RadioReference Database Admininstrator
Database Admin
 
Join Date: Dec 2000
Location: Sitting in an airport somewhere
Posts: 8,366
Default

Quote:
Originally Posted by RolnCode3
It doesn't seem to be working.
I was able to connect to the server, no audio for a minute, and then the connection drops.
__________________
-Wayne
PM's are permitted by contact list only. Please use direct email: wayne_h at radioreference dot com
Got an admin question? -> Forum Rules & Guidelines
Please follow the forum rules and contact a moderator directly, not via a thread.

Last edited by WayneH; 06-06-2007 at 12:28 AM..
Reply With Quote
  #5 (permalink)  
Old 06-06-2007, 12:41 AM
RolnCode3's Avatar
Member
   
Join Date: Jun 2004
Location: Sacramento/Bay Area, CA
Posts: 2,459
Default

Quote:
Originally Posted by wayne_h
I was able to connect to the server, no audio for a minute, and then the connection drops.
That was exactly what I got too.
Reply With Quote
Sponsored links
  #6 (permalink)  
Old 06-06-2007, 11:13 AM
ScannerDude244's Avatar
Member
   
Join Date: Jan 2005
Location: Soledad, CA
Posts: 1,294
Default

Its working for me
__________________
still a noob in scanners
Reply With Quote
  #7 (permalink)  
Old 06-06-2007, 6:42 PM
eclipsecivic2002's Avatar
Member
   
Join Date: May 2005
Location: Gig Harbor, WA
Posts: 250
Unhappy

my computer locked up each time I went to enter the post

Sorry
Reply With Quote
  #8 (permalink)  
Old 06-06-2007, 10:11 PM
WayneH's Avatar
Moderator
  RadioReference Database Admininstrator
Database Admin
 
Join Date: Dec 2000
Location: Sitting in an airport somewhere
Posts: 8,366
Default

Quote:
Originally Posted by ScannerDude244
Its working for me
Yeah, eleven hours later.
__________________
-Wayne
PM's are permitted by contact list only. Please use direct email: wayne_h at radioreference dot com
Got an admin question? -> Forum Rules & Guidelines
Please follow the forum rules and contact a moderator directly, not via a thread.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 3:03 PM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2011 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions