RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > U.S. Regional Radio Discussion Forums > Colorado Radio Discussion Forum

Colorado Radio Discussion Forum Forum for discussing Radio Information in the State of Colorado.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 04-25-2014, 2:37 PM
Member
   
Join Date: Dec 2002
Location: N. Colorado
Posts: 60
Angry Screen Dust.

I have read in the Uniden groups that people with the new 436 are finding dust appearing on the inside of the screen. Anybody else here in Colorado having that issue? Mine has been inside since I got it and I hate having to get the duct tape out to seal the unit after paying $500.00.
Reply With Quote
Sponsored links
  #2 (permalink)  
Old 04-25-2014, 7:33 PM
Member
   
Join Date: Nov 2005
Location: Adams County Colorado
Posts: 147
Default

None here, but its been inside since I got it. Only quirk I have with it is, Phase 2 systems are spotty.
__________________
Steve
Reply With Quote
  #3 (permalink)  
Old 04-25-2014, 7:49 PM
Member
   
Join Date: Jun 2013
Location: Denver-Metro
Posts: 785
Default

Quote:
Originally Posted by WaveRunner View Post
....Only quirk I have with it is, Phase 2 systems are spotty.
Are you referring to a system which deployed "Phase 2" Talkgroups, i.e. Talkgroups that cannot be scanned without a Phase 2 capable scanner? If so, which system(s)/ Talkgroup(s) would these be??
__________________
"I am NOT a hacker and I have never, ever modified any device via JTAG or serial and I only use officially approved OEM connectors..."
Reply With Quote
  #4 (permalink)  
Old 04-25-2014, 8:37 PM
Member
   
Join Date: Nov 2005
Location: Adams County Colorado
Posts: 147
Default

Wirelessly posted (Mozilla/5.0 (Linux; Android 4.3; SAMSUNG-SGH-I747 Build/JSS15J) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/34.0.1847.114 Mobile Safari/537.36)

It might be my location, but this thing will pull in Westy good and then nothing for a bit. Thats the only system with this issue, everything else comes in fine. Using a RS 800 antenna.
__________________
Steve
Reply With Quote
  #5 (permalink)  
Old 04-26-2014, 12:53 AM
Steve2003's Avatar
Member
  Shack Photos
Shack photos
Premium Subscriber
Premium Subscriber
 
Join Date: Dec 2002
Location: Colorado
Posts: 616
Default

No dust on my 536.

Wave Runner- I haven't seen any Phase-2 use yet on the Westy system. It is a simulcast cluster though which could explain your signal dropping in and out. If you do a channel hold does "DAT" remain solidly lit when you are not receiving a transmission?
__________________
MNN-077
Reply With Quote
Sponsored links
  #6 (permalink)  
Old 04-26-2014, 1:44 AM
W8RMH's Avatar
Member
  Audio Feed Provider
Audio Feed Provider
Amateur Radio Operator
Amateur Radio
 
Join Date: Jan 2009
Location: Columbus, Ohio
Posts: 3,984
Default

The dust problem is on the 436 not the 536. Mine appeared to be dry skin from my fingers as it had never been outside. This also told me that the display was not air tight/moisture resistant as well. This was the main reason I returned it.
__________________
Home Patrol-II BCD996XT BCD396XT BCT15X BCT15 Bearcat IV
Columbus Police Live Audio
Reply With Quote
  #7 (permalink)  
Old 04-26-2014, 2:58 PM
Member
   
Join Date: Nov 2005
Location: Adams County Colorado
Posts: 147
Default

Wirelessly posted (Mozilla/5.0 (Linux; Android 4.3; SAMSUNG-SGH-I747 Build/JSS15J) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/34.0.1847.114 Mobile Safari/537.36)

Quote:
Originally Posted by Steve2003
No dust on my 536.

Wave Runner- I haven't seen any Phase-2 use yet on the Westy system. It is a simulcast cluster though which could explain your signal dropping in and out. If you do a channel hold does "DAT" remain solidly lit when you are not receiving a transmission?
Steve - I was going by what the db showed. No the DAT does not stay on hince the instability. Guess its good I don't listen to them much.
__________________
Steve
Reply With Quote
  #8 (permalink)  
Old 04-26-2014, 4:40 PM
pinballwiz86's Avatar
Member
  Shack Photos
Shack photos
Amateur Radio Operator
Amateur Radio
 
Join Date: Jan 2013
Location: Missouri
Posts: 721
Default

The people with dust in their screens...did you peel off the plastic screen protector?
__________________
Scanners:
Uniden BC125AT // Uniden BCD396XT // Uniden BCT15X // GRE PSR-310
Amateur Radio:
Icom 718 // Baofeng UV-5R+ // Yaesu FT-2900R // Yaesu FT-7900R
Reply With Quote
  #9 (permalink)  
Old 04-26-2014, 5:48 PM
mrkelso's Avatar
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Dec 2008
Location: NNJ
Posts: 1,083
Default

Quote:
Originally Posted by pinballwiz86 View Post
The people with dust in their screens...did you peel off the plastic screen protector?
That was the first thing coming out of the box
Reply With Quote
Sponsored links
  #10 (permalink)  
Old 04-26-2014, 6:32 PM
Member
   
Join Date: Dec 2002
Location: Chicago
Posts: 127
Default

I had a little dust in mine but a hit of compressed air along the edge of the screen cleared it out.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 9:34 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2011 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions