RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > The RadioReference Tavern > Computer

Computer Why pay for computer support when you can find it here

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 12-05-2013, 11:46 AM
Member
   
Join Date: Dec 2002
Location: formally ny/nj metro
Posts: 91
Exclamation Pop up ADs & Redirect to other AD sites

Clicking on various Forums or DB, I am being re-directed to other sites ! happening more and more - only when on RR
Am i the only one being taken off this site to some Advertising POP UPS
Reply With Quote
Sponsored links
  #2 (permalink)  
Old 12-05-2013, 12:30 PM
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Mar 2008
Location: Lower Hudson Valley New York
Posts: 1,639
Default

Turn off java script, if it still happens I'd say your browser has been hijacked.
Reply With Quote
  #3 (permalink)  
Old 12-06-2013, 8:13 AM
wtp wtp is offline
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Apr 2008
Location: port charlotte fl
Posts: 767
Default well ?

any luck?
and did you check my p.m.

i think this should be in the computer forum

Last edited by wtp; 12-06-2013 at 8:31 AM.. Reason: a question
Reply With Quote
  #4 (permalink)  
Old 12-06-2013, 11:04 AM
rapidcharger's Avatar
Member
   
Join Date: Jun 2012
Location: The land of broken calculators.
Posts: 1,254
Default

Sounds like somebody needs to download Malware Bytes and run a scan.
Reply With Quote
  #5 (permalink)  
Old 12-06-2013, 2:21 PM
wtp wtp is offline
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Apr 2008
Location: port charlotte fl
Posts: 767
Default but..

some redirects get into the internet settings and like to live there just to redirect you like you wanted it.
quite by accident i ok'ed one and it is tough to find all the settings it changes

Last edited by wtp; 12-06-2013 at 2:23 PM.. Reason: add info
Reply With Quote
Sponsored links
  #6 (permalink)  
Old 12-06-2013, 2:28 PM
RonnieUSA's Avatar
Member
  Shack Photos
Shack photos
 
Join Date: Aug 2005
Location: Rowan County,KY (Morehead)
Posts: 1,482
Default

Quote:
Originally Posted by rapidcharger View Post
Sounds like somebody needs to download Malware Bytes and run a scan.
A very good program, I bought the Pro version, but the free version works very well also.

Malwarebytes : Free anti-malware download
__________________
Radio Shack Pro-197 - Win500
NooElect R820T SDR & DVB-T x2 - SDRSharp
Reply With Quote
  #7 (permalink)  
Old 12-07-2013, 4:46 PM
bravo14's Avatar
Member
  Shack Photos
Shack photos
Premium Subscriber
Premium Subscriber
 
Join Date: Feb 2005
Location: Lower part of the NW FL area
Posts: 2,061
Default

I use a few add ons on FF. I use AdBlock Plus 2.4 & Flashblock1.5.1.7 If you use the Flashblock RRBD map will not show up but you can add the RRDB to the Flashblock.
__________________
Radios Alinco DJ-X10T IC-F43GT BCD396XT PSR-800 BCD536HP BCD436HP
YouTube http://www.youtube.com/user/staugfl1991 (videos)
YouTube http://www.youtube.com/user/scannerfreak91 (Scaners)
Reply With Quote
  #8 (permalink)  
Old 12-08-2013, 4:01 PM
Member
   
Join Date: Dec 2002
Location: formally ny/nj metro
Posts: 91
Default

Yes my malware / anti V have been catching and stopping the re-direction plus i use Norton & CC
there is still something in the machine - when i only go on RR; does not happen on any other sites
now there are certin words in blue double underscore which allows me to click on them - i dont - but they re-direct to other AD sites
and when i sign off RR every ime i run quick scans, Clean up, CCleaner and norton - l have these highlighted underlines in various random words of the posted replies in the various forums
My Norton stops the re-direct each time - so far
Thanks to all - i guess am the only one currently with these evil sprits
Reply With Quote
  #9 (permalink)  
Old 12-08-2013, 4:43 PM
jfhtm350's Avatar
Member
   
Join Date: Dec 2010
Location: New Market TN
Posts: 826
Default

What kind of browser are you using?

Try another browser and see if it still does it.

Have you ever cleaned out the browsers cache?

Are you typing RadioReference.com - Scanner Frequencies and Radio Frequency Reference in the address bar or coming in through a link?

Try disabling javascript as mentioned and see if it does it. You will have to have scripts from ajax.googleapis.com and radioreference.com for some features on RR so it will probably have to be reenabled.
__________________
Pro-106 / Pro-197 / Uniden BC92XLT / Uniden BC355N
Reply With Quote
Sponsored links
  #10 (permalink)  
Old 12-08-2013, 11:20 PM
Bellingham_Scanner's Avatar
Member
  Shack Photos
Shack photos
Audio Feed Provider
Audio Feed Provider
Amateur Radio Operator
Amateur Radio
 
Join Date: Mar 2010
Location: Bellingham Washington
Posts: 198
Default

Quote:
Originally Posted by SM166 View Post
Yes my malware / anti V have been catching and stopping the re-direction plus i use Norton & CC
there is still something in the machine - when i only go on RR; does not happen on any other sites
now there are certin words in blue double underscore which allows me to click on them - i dont - but they re-direct to other AD sites
and when i sign off RR every ime i run quick scans, Clean up, CCleaner and norton - l have these highlighted underlines in various random words of the posted replies in the various forums
My Norton stops the re-direct each time - so far
Thanks to all - i guess am the only one currently with these evil sprits

What you are seeing is "Vibrant Ads" or some other key word advertising.

Using Firefox with Ad-Block Plus add in will stop these.
Reply With Quote
  #11 (permalink)  
Old 12-09-2013, 11:20 AM
wtp wtp is offline
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Apr 2008
Location: port charlotte fl
Posts: 767
Default did any of this work?

and one more question...
does it say "nation zoom"?
Reply With Quote
  #12 (permalink)  
Old 12-09-2013, 2:20 PM
Member
   
Join Date: Apr 2013
Posts: 323
Default

On the forums, the only thing I'm aware of that requires Javascripting be enabled is the "attachments" function (which Vbulletin could probably have just as easily implemented in HTML.) If you don't need to use the "attachments" function or only use it infrequently, this forum will still function reasonably well with Javascripting support disabled.

Formatting tags, emotion icons and such can all be entered by hand, rather than using the toolbar-- refer to this document and this document, respectively.

Last edited by Darth_vader; 12-09-2013 at 2:24 PM..
Reply With Quote
  #13 (permalink)  
Old 12-10-2013, 7:44 AM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jul 2009
Posts: 798
Default

I suspect Malware as well. Run Malware Bytes on the machine and I bet it'll find all of that bloatware/scareware/malware on there.
Reply With Quote
  #14 (permalink)  
Old 12-10-2013, 11:29 PM
Bellingham_Scanner's Avatar
Member
  Shack Photos
Shack photos
Audio Feed Provider
Audio Feed Provider
Amateur Radio Operator
Amateur Radio
 
Join Date: Mar 2010
Location: Bellingham Washington
Posts: 198
Default

Also remove any broswer "tool bars" or" Search bars" by the likes of "Ask", Yahoo, Bing, MSN, Etc...

http://atlantacomputersllc.com/wp-co...ars-galore.jpg
I have actually seen peoples browsers look like this

Last edited by Bellingham_Scanner; 12-10-2013 at 11:34 PM..
Reply With Quote
  #15 (permalink)  
Old 12-12-2013, 2:59 PM
bravo14's Avatar
Member
  Shack Photos
Shack photos
Premium Subscriber
Premium Subscriber
 
Join Date: Feb 2005
Location: Lower part of the NW FL area
Posts: 2,061
Default

Quote:
Originally Posted by Bellingham_Scanner View Post
Also remove any broswer "tool bars" or" Search bars" by the likes of "Ask", Yahoo, Bing, MSN, Etc...

http://atlantacomputersllc.com/wp-co...ars-galore.jpg
I have actually seen peoples browsers look like this
HOLY SMOKES! that is alot of garbage that is installed. Soon people need to see the small screen with all that added on almost looks like HD tv with the black bars lol.
__________________
Radios Alinco DJ-X10T IC-F43GT BCD396XT PSR-800 BCD536HP BCD436HP
YouTube http://www.youtube.com/user/staugfl1991 (videos)
YouTube http://www.youtube.com/user/scannerfreak91 (Scaners)
Reply With Quote
Sponsored links
  #16 (permalink)  
Old 12-13-2013, 1:37 PM
wtp wtp is offline
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Apr 2008
Location: port charlotte fl
Posts: 767
Default well ???

anything yet?
Reply With Quote
  #17 (permalink)  
Old 12-27-2013, 7:33 AM
cifd64's Avatar
Member
  Shack Photos
Shack photos
 
Join Date: Oct 2007
Location: Northern Passaic County, NJ
Posts: 497
Default

Having the same issue. Its on Firefox, IE10, Chrome, etc. Only on this site.
__________________
“You have the NIFOG – that’s your interoperable communications plan.”
Reply With Quote
  #18 (permalink)  
Old 12-27-2013, 8:59 AM
WB4CS's Avatar
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Feb 2005
Location: Northern Alabama
Posts: 811
Default

Daily user of the forum here, running Chrome 31.0.1650.63 with AdBlock installed. Not seeing any popups, redirects, or anything unusual at all.
__________________
Brandon, WB4CS
Kenwood TM-V71A, TM-281A, TH-K20A. Yaesu FT-60R
Amateur radio is a hobby. We supplement emergency communications, not replace them.
Reply With Quote
  #19 (permalink)  
Old 12-27-2013, 9:23 AM
RonnieUSA's Avatar
Member
  Shack Photos
Shack photos
 
Join Date: Aug 2005
Location: Rowan County,KY (Morehead)
Posts: 1,482
Default

The only pop up I get here on this site is when I get a new private message, no adds, no redirects, or any thing.
Using FireFox 26.0, and IE 11.
__________________
Radio Shack Pro-197 - Win500
NooElect R820T SDR & DVB-T x2 - SDRSharp
Reply With Quote
  #20 (permalink)  
Old 12-27-2013, 10:21 AM
KevinC's Avatar
Moderator
  Premium Subscriber
Premium Subscriber
 
Join Date: Jan 2001
Location: Houston,Texas
Posts: 1,184
Default

Quote:
Originally Posted by RonnieUSA View Post
The only pop up I get here on this site is when I get a new private message, no adds, no redirects, or any thing.
Using FireFox 26.0, and IE 11.
Same here with FF 26.0.
__________________
BC-210XLT

"Wise men speak because they have something to say; Fools because they have to say something."
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 8:54 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2011 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions