RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Commercial and Professional Radio > Digital Voice Formats

Digital Voice Formats Discussions regarding different digital radio voice formats, including AMBE, IMBE, VSELP, GSM, CELP, MELP, and others.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #41 (permalink)  
Old 01-07-2014, 8:41 PM
Member
   
Join Date: Aug 2006
Posts: 2
Default

I ordered and received a DG-9908 from Bond Telecom. Interesting in that it had no makers name etc on it. I did open it up and it had BFDX printed on the PCB's.

Now a question for you folks. I've emailed Bond, so far no reply. On the little doc they sent me it shows under the Mode's menu three options MR, CH and VFO. Now on my radio I only have MR and CH showing, no VFO.

Any clue's on how I get the VFO mode please. Managed via a side button but would prefer it via the main menu if possible. Also not been able to program any RAN options other than via the software for the ZG-9908 I found.

Thanks Ron
Reply With Quote
Sponsored links
  #42 (permalink)  
Old 01-08-2014, 12:47 PM
Member
   
Join Date: Dec 2013
Location: UK
Posts: 4
Default Re:Zastone

Might be worth doing a total reset.

I think you hold button 1 on whilst turning the power on.
It's in the handbook.

Unless you've got a different firmware edition ?

Remember, resetting will end up getting the Chinese menu.
Go to the last menu and I think English is the middle choice.

If not, just cycle through the choices on the last menu until you get the English menu ;-)

73 de Andy


Quote:
Originally Posted by ronvking View Post
I ordered and received a DG-9908 from Bond Telecom. Interesting in that it had no makers name etc on it. I did open it up and it had BFDX printed on the PCB's.

Now a question for you folks. I've emailed Bond, so far no reply. On the little doc they sent me it shows under the Mode's menu three options MR, CH and VFO. Now on my radio I only have MR and CH showing, no VFO.

Any clue's on how I get the VFO mode please. Managed via a side button but would prefer it via the main menu if possible. Also not been able to program any RAN options other than via the software for the ZG-9908 I found.

Thanks Ron
Reply With Quote
  #43 (permalink)  
Old 01-08-2014, 12:50 PM
Member
   
Join Date: Dec 2013
Location: UK
Posts: 4
Default

Just wondering how us Zastone user will get on when the batteries exprire in about 5 years ?
Shame also that there is no DC mobile adapter for this rig either, which would make it more useful.

73 de Andy
Reply With Quote
  #44 (permalink)  
Old 01-08-2014, 3:50 PM
Member
   
Join Date: Nov 2013
Location: france
Posts: 12
Question vfo mode

On my zastone, the first menu line is "work mode". By pressing again menu key, the display shows 3 choices :
vfo mode
Mr mode
Ch mode.

this is for a zastone ZT9908. Maybe this is the difference with the DG9908 or what????? As G0FTD , try to reset the device....
Reply With Quote
  #45 (permalink)  
Old 01-09-2014, 8:34 PM
Member
   
Join Date: Aug 2006
Posts: 2
Default

Hi,

Yes already tried the reset but that makes no difference, still no VFO showing under the work mode menu.

I don't know what software version I have. I can't see anything on the radio and the only software I've got hold of is the Zastone stuff> The program Bond sent me was the exact same stuff down to the version number.

I'll try Bond again and see what happens

Thanks
Reply With Quote
Sponsored links
  #46 (permalink)  
Old 01-11-2014, 12:55 PM
rjschilder's Avatar
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Aug 2004
Location: Hales Corners, WI
Posts: 58
Default

thats very odd. I have two dg-9908s from Bond Telecom and they both have VFO

-Ryan KC9GMY
Reply With Quote
  #47 (permalink)  
Old 05-11-2014, 11:12 AM
smokediver61's Avatar
Member
  Audio Feed Provider
Audio Feed Provider
Amateur Radio Operator
Amateur Radio
 
Join Date: Jun 2009
Location: Hendersonville, TN.
Posts: 6
Default

I have a quick question. Does anybody else have issues open up the other radio on the digital side. Sometimes they wont open but i can see that they are talking. Any suggestion on maybe a setting?
Reply With Quote
  #48 (permalink)  
Old 05-14-2014, 5:25 AM
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Sep 2008
Location: SE Penna
Posts: 15
Default Zastone 9908

Hi all,

just got a Zastone dPMR HT....tried their website...jeez...very confusing...anyone have the proper website to download the software? Also....need a programming cable......

de KM3W
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 2:22 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2011 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions