RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Site Administration Forums > Forums Administration


Forums Administration - For administrative questions about the forums or problems with its use. Before you ask, did you read here first?

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 06-17-2013, 7:06 AM
dmg1969's Avatar
Member
   
Join Date: May 2006
Location: Newport, PA
Posts: 1,075
Default Help request from new Tapatalk user

I have my favorites all set up, so I don't have to scroll through all of the forums and sub forums. When I go into Favorites, it shows me which ones have new messages. However, I notice a few that do not. The Pennsylvania forum under U.S. Regional Radio Discussion Forums is one. It shows as having none new, yet I have gone in several times to find new messages. I have the same thing happening in Announcements and News and Site Administration Forums. So far, I'm on the fence as to whether I like this or not.


Sent from my iPad using Tapatalk
__________________
Dave
My Scanners: HP-1, BC125AT, BC355N and Baofeng UV-5R2
Founder Perry County Pennsylvania Scanner Enthusiasts Group on Facebook
https://www.facebook.com/groups/407409399385884/
Reply With Quote
Sponsored links
  #2 (permalink)  
Old 06-18-2013, 3:16 AM
KD2DLL's Avatar
Member
  Shack Photos
Shack photos
Amateur Radio Operator
Amateur Radio
 
Join Date: Dec 2009
Location: Rotterdam, New York
Posts: 620
Default

Make sure you always refresh the list. Other than that I don't know what to tell you. I haven't had any problems using it on my iPhone. (Using it right now, Tapatalk 2)
__________________
Alex Kaczor--- alex@KD2DLL.com
Reply With Quote
  #3 (permalink)  
Old 06-18-2013, 6:43 AM
dmg1969's Avatar
Member
   
Join Date: May 2006
Location: Newport, PA
Posts: 1,075
Default Help request from new Tapatalk user

I do refresh. In fact, if I mark any of the admin forums as read and come back in, they show as unread. I will wait to see if the next upgrade fixes it. If not, maybe look at Tapatalk 2.


Sent from my iPad using Tapatalk
__________________
Dave
My Scanners: HP-1, BC125AT, BC355N and Baofeng UV-5R2
Founder Perry County Pennsylvania Scanner Enthusiasts Group on Facebook
https://www.facebook.com/groups/407409399385884/
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 9:46 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2015 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions