RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Site Administration Forums > Forums Administration


Forums Administration - For administrative questions about the forums or problems with its use. Before you ask, did you read here first?

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 06-10-2017, 9:40 AM
Member
  Shack Photos
Shack photos
Amateur Radio Operator
Amateur Radio
 
Join Date: Nov 2010
Location: Raleigh, North Carolina
Posts: 100
Default "Reply to thread" link missing "." in URL before "html"

The Reply to thread email notification is URL is missing the period before the html in the URL

e.g.

This thread is located at:
https://forums.radioreference.com/am...s-new-posthtml

should be

This thread is located at:
https://forums.radioreference.com/am...-new-post.html

Note the missing period (.) before the ending html in the first URL.
__________________
KK4TTR
Mb: Icom 7200, Kenwood TM-281, BTECH UV-2501, Uniden BC355N
HT: Baofeng UV-B5, Uniden BC125AT
Reply With Quote
Sponsored links
  #2 (permalink)  
Old 06-10-2017, 10:22 AM
Jay911's Avatar
Member
  Audio Feed Provider
Audio Feed Provider
Amateur Radio Operator
Amateur Radio
 
Join Date: Feb 2002
Location: Bragg Creek, Alberta
Posts: 8,672
Default

This happens on threads once in a while. I've reported it before and don't recall getting much of a satisfactory answer. I think it has to do with the length of the subject line - note that the URL for your example is particularly long.
Reply With Quote
  #3 (permalink)  
Old 06-11-2017, 7:32 AM
Member
  Shack Photos
Shack photos
Amateur Radio Operator
Amateur Radio
 
Join Date: Nov 2010
Location: Raleigh, North Carolina
Posts: 100
Default

Okay got it thanks yeah the link to this one work just fine on
__________________
KK4TTR
Mb: Icom 7200, Kenwood TM-281, BTECH UV-2501, Uniden BC355N
HT: Baofeng UV-B5, Uniden BC125AT
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:13 PM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2015 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions