RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Site Administration Forums > Forums Administration


Forums Administration - For administrative questions about the forums or problems with its use. Before you ask, did you read here first?

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 04-20-2018, 6:04 AM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Oct 2017
Posts: 19
Default Tapatalk unread

Hi,

Not sure what's happening with this but I'm struggling with Tapatalk as the unread listing is never accurate.

Specifically, if I go away and come back in a few days only discussions from perhaps the past 24hrs are listed as "unread".

This causes problems where threads will have new replies but won't ever see them unless I happen to browse through my subscribed topics or click into a thread that is marked as read.

This only affects my viewing of the RR forums, and I don't browse forums via the browser often enough to spot if the issue is Tapatalk vs forum specific.

Any ideas?


Sent from my Nexus 6P using Tapatalk
Reply With Quote
Sponsored links
  #2 (permalink)  
Old 06-12-2018, 3:57 AM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Oct 2017
Posts: 19
Default

Still struggling with this.

I've been away for a few weeks and everything older than around 24hours in already marked as read. This obviously isn't the case.

Fortunately I tend to subscribe to the interesting threads I come across so can browse through those, scroll back through the thread until finding something that I recognise, and read from there.

It does mean that there are a lot of new threads and existing threads that I end up missing out on new replies to.

Frustrating, to say the least!

Last edited by MysterAitch; 06-12-2018 at 4:20 AM..
Reply With Quote
  #3 (permalink)  
Old 06-12-2018, 4:10 AM
jonwienke's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jul 2014
Location: PA
Posts: 7,894
Default

Its not a tapatalk issue, the read flag on a thread only gets set about half the time even when browsing the site directly.
__________________
Uniden scanner internal GPS installations--making mobile scanning work the way it always should have.
Reply With Quote
  #4 (permalink)  
Old 06-12-2018, 7:14 AM
UPMan's Avatar
Uniden Representative
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Apr 2004
Location: Arlington, TX
Posts: 12,268
Default

It is why I don't use Tapatalk. It always marks threads read that I haven't read. Was causing me to miss many discussions.
__________________
Uniden Product Ninja
Who is UpMan and why doesn't he answer my email/phone call?
Personal Blog
For better help, tell us specifically what you are trying to scan.
Reply With Quote
  #5 (permalink)  
Old 06-12-2018, 11:38 AM
RDGDigital's Avatar
Member
   
Join Date: Mar 2012
Location: MD - Eastern Shore
Posts: 348
Default

I have the same problem no matter how I access Radio Reference. I see the same thing with my laptop using Chrome or Firefox and with my phone or tablet using Tapatalk. It's the main reason I've become less active on the forum.
__________________
Rick
TRX-1 | WS1080 | PSR-800 (with WS1080 Firmware)
Reply With Quote
Sponsored links
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 8:55 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2015 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions