RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Scanners, Receivers and Related Equipment Forums > GRE Scanners


GRE Scanners - A forum for the discussion of all GRE branded scanning radios and receivers. Whistler branded scanners belong in the Whistler forum.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 11-05-2017, 1:12 PM
Member
   
Join Date: Dec 2002
Posts: 117
Default PSR-500 tsys frequency duplication

I will explain this the best i can, i dunno if i have a setting wrong or i am doing something wrong. Default scanlist is 1- so i program a trunked P-25 system there with the known control channels. I make sure that only scanlist 1 is selected and the others deselected. The system all eneters and works as advertised.

Then i deselect scanlist 1 and select scanlist 6 with default scanlist, and the area where you select/deselect the other scanlists at. Only 6 is selected- and i enter a new trunk system there which i know works also. But after i do this, the entered system trunk frequencies all of the sudden duplicate to the system i programmed in default scan list 1 ***. Now what i have is a previously programmed system with more or less the same freqs i just programmed into the system in scanlist or default 6.

I have never ran into this one before as i have owned this one since it came out. I did clean the slate with the thing to start all over because all the trunk ID's and systems have changed where i am. I am wondering if there is one setting which is causing this to be out of whack. Hopefully someone will know right off- or what i have is some sort of bug. I do not want to start off with a the bug thing and alarm anyone else who has this radio, when it may be i am the bug in something i may be doing wrong- or a setting is a bug. I have been looking all over the sometimes very vauge 100 page plus manual- and looking on the net to see if someone else has ran into this, but i have not seen a thing. Great radio, but difficult at times... I feels it is something out in left field not set right possibly but i do not know what... Thanks.
Reply With Quote
Sponsored links
  #2 (permalink)  
Old 11-05-2017, 2:03 PM
usswood's Avatar
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Nov 2004
Location: Terre Haute, IN
Posts: 1,098
Default

anytime you create a new object.. Scan list 1 is the default... you have to manually change this to a new scan list if you don't want it in scan list 1... be 1 is the default and I have never found a way to change that... I just change it when I enter a new object if it is not going to scan list 1... hope that helps
__________________
usswood
Reply With Quote
  #3 (permalink)  
Old 11-05-2017, 3:03 PM
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Mar 2005
Location: Gilcrest, CO
Posts: 961
Default

I think if you look at the details for your 'duplicate' talk groups you will find one is for the first system and the second is for the second system. You can have the same talk group for multiple systems and it is not technically a duplicate as they are assigned to different systems. A duplicate would be when you have the same talk group assigned more than once to the same system.

Shawn
Reply With Quote
  #4 (permalink)  
Old 11-05-2017, 3:08 PM
Member
   
Join Date: Dec 2002
Posts: 117
Default

usswood, thanks. I finally found some people who had similar problems with this and still never quite got the way out of it. I have been at this thing since i posted- adding and removing the asterisk as i am programming a CC in one list- default 1- and another CC in list 6 and when i am finished with both- with the asterisk placed correct as i am doing it all, on 6 as i enter that CC frequency- i go back to 1 and check, it's duplicating there and not what i had programmed. Really mystifies me because again- i never have had this problem ever with it. Made me wonder if the firmware upgrades i did way back when would affect this after i reset the radio but i do not think so. This again all came up last night and i have had the radio since 2008. I have never used it with a computer- only for the firmware updates- that is it. I am all old school with the keypad entry, and i like the concept of banks still to separate systems/geographical areas. I have done what has been suggested and all i have now is a one system at a time scanner with 20 scanlists....
Reply With Quote
  #5 (permalink)  
Old 11-05-2017, 10:47 PM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Sep 2007
Location: shamong nj
Posts: 77
Default

it will be easier if you use software to program . try arc500 . i tried to program it manually and my head wanted to explode
__________________
scanning the pinelands of south jersey bcd436hp pro651 pro652 grundig satellit 800
Reply With Quote
Sponsored links
  #6 (permalink)  
Old 11-18-2017, 12:56 AM
Member
   
Join Date: Mar 2010
Location: Denver
Posts: 11
Default PSR-500

I believe you need to select "new" TSYS, when you add new tsys. it's right under scan list when you deselect #1, then you can add new freqs, etc
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 7:54 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2015 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions