RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > HF / MW / LW Monitoring > HF/MW/LW General Discussion

HF/MW/LW General Discussion General discussion on monitoring the HF (High Frequency), MW (Medium Wave), and LW (Long Wave) spectrum (0.5 - 30 MHz)

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 02-04-2013, 10:13 AM
ridgescan's Avatar
Member
  Shack Photos
Shack photos
 
Join Date: Apr 2008
Location: San Francisco, Ca.
Posts: 3,611
Default NASWA sheet gone

since nobody else is saying anything I bring it up. What happened? You go there and it redirects you to this site Hard Core DX Digest Vol. 100 Issues 11-15 – Atensi (Jelajah Dunia Dengan Radio)

and tells you to give your name rank serial# which-I wouldn't know where to put it there and, I don't like the looks of that site to be throwing my personal info into. Any thoughts? The utc time/date aren't even right in there.
__________________
Unidens BC785D,BC350A on a Diamond D130J @50'
'54 Hallicrafters SX-88 #127; Icoms R71A&R75, on a Wellbrook ALA1530s+ loop @ 50'
RS Pro 2066 in truck to thru-glass Larsen Tribander
Reply With Quote
Sponsored links
  #2 (permalink)  
Old 02-04-2013, 10:40 AM
Wiki Admin Emeritus
  Amateur Radio Operator
Amateur Radio
 
Join Date: Jul 2002
Location: Bowie, Md.
Posts: 17,922
Default

Evidently some folks have been abusing the priveledge - sad, but I suppose necessary.

NASWA members can also get the spreadsheet from our Yahoo group, which also requires a name/password, so it's not so out of the ordinary...
__________________
links editor, Utility Monitoring Central
HF Forum moderator, RadioReference
Friends don't let friends buy Scancat Lite Plus!
Reply With Quote
  #3 (permalink)  
Old 02-04-2013, 12:48 PM
k9rzz's Avatar
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Dec 2005
Location: Milwaukee, WI
Posts: 2,902
Default

I emailed my info. It's nothing that cant be found by looking up my call sign anyway. Will let you know what happens.
__________________
Blog: The Daily DX Updated May 19th - VIDEO: 3310Khz Chochabamba, Bolivia
Reply With Quote
  #4 (permalink)  
Old 02-04-2013, 2:08 PM
k9rzz's Avatar
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Dec 2005
Location: Milwaukee, WI
Posts: 2,902
Default

About an hour turn around for my password. Latest update Feb. 2nd. I'm in!
__________________
Blog: The Daily DX Updated May 19th - VIDEO: 3310Khz Chochabamba, Bolivia
Reply With Quote
  #5 (permalink)  
Old 02-06-2013, 8:19 AM
ridgescan's Avatar
Member
  Shack Photos
Shack photos
 
Join Date: Apr 2008
Location: San Francisco, Ca.
Posts: 3,611
Default

Thanks for the replies. I am curious as to what "abuses" happened to them.
__________________
Unidens BC785D,BC350A on a Diamond D130J @50'
'54 Hallicrafters SX-88 #127; Icoms R71A&R75, on a Wellbrook ALA1530s+ loop @ 50'
RS Pro 2066 in truck to thru-glass Larsen Tribander
Reply With Quote
Sponsored links
  #6 (permalink)  
Old 02-06-2013, 8:57 PM
Member
   
Join Date: Dec 2008
Location: New Zealand
Posts: 1,441
Default

Less than a minute to get my Login name and Password - where's the beef?
__________________
Cheers - Martin ZL2MC - Palmerston North
Reply With Quote
  #7 (permalink)  
Old 02-06-2013, 9:27 PM
ridgescan's Avatar
Member
  Shack Photos
Shack photos
 
Join Date: Apr 2008
Location: San Francisco, Ca.
Posts: 3,611
Default

Look-ok I'm not as savvy as you guys ok? Could one of you please tell me how to sign up in there? I put a request in there and am supposedly now a member of the "mailing list". I just want to use the frikkin sheet like I did before. If it's too much trouble to help me then my apologies. Thank you.
__________________
Unidens BC785D,BC350A on a Diamond D130J @50'
'54 Hallicrafters SX-88 #127; Icoms R71A&R75, on a Wellbrook ALA1530s+ loop @ 50'
RS Pro 2066 in truck to thru-glass Larsen Tribander

Last edited by ridgescan; 02-06-2013 at 11:16 PM..
Reply With Quote
  #8 (permalink)  
Old 02-07-2013, 3:58 PM
Member
   
Join Date: Dec 2008
Location: New Zealand
Posts: 1,441
Default

Now, now, Ridgy, settle down

I sent an email here...

Quote:
To obtain access send an email with your REAL NAME and LOCATION to skeds (at) hfskeds (dot) com
.....so that's "skeds@hfskeds.com"....

...and within minutes had a reply....

Quote:
URL: http://www.hfskeds.com/skedfiles/

user/password - PLEASE DO NOT SHARE - blah blah/blah blah blah

Thanks,

Dan
Then go to....

www.hfskeds.com/skedfiles/

...and you will get a request for your name ( the bit before the / ) and your password (the bit after the / )

Cut'n'paste them in from your email, save the passwords when you get in. DON'T use the old URL, it doesn't work anymore.

Hope this works for you too!
__________________
Cheers - Martin ZL2MC - Palmerston North
Reply With Quote
  #9 (permalink)  
Old 02-07-2013, 5:42 PM
ridgescan's Avatar
Member
  Shack Photos
Shack photos
 
Join Date: Apr 2008
Location: San Francisco, Ca.
Posts: 3,611
Default

Thanks anyway I think my browser has trouble with "vigilink" as I did the same process as you and get hung up there. it's cool-I can get along fine without it
__________________
Unidens BC785D,BC350A on a Diamond D130J @50'
'54 Hallicrafters SX-88 #127; Icoms R71A&R75, on a Wellbrook ALA1530s+ loop @ 50'
RS Pro 2066 in truck to thru-glass Larsen Tribander
Reply With Quote
Sponsored links
  #10 (permalink)  
Old 02-07-2013, 8:23 PM
k9rzz's Avatar
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Dec 2005
Location: Milwaukee, WI
Posts: 2,902
Default

Hmmm. What browser do you use?
__________________
Blog: The Daily DX Updated May 19th - VIDEO: 3310Khz Chochabamba, Bolivia
Reply With Quote
  #11 (permalink)  
Old 02-07-2013, 8:48 PM
ridgescan's Avatar
Member
  Shack Photos
Shack photos
 
Join Date: Apr 2008
Location: San Francisco, Ca.
Posts: 3,611
Default

windows vista home premium. But I think it's because when I set up this computer way back in '07 I lost the key #s for setting up MS so all this time, I've been using the spreadsheet in a "just read" format with no live ability.. So when that little signin box pops up it stops there and says I put in a bad password. Anyways at this point I'm annoyed at the whole thing so I am going to just do without it. I was using the SW info site way more anyways-I like it better;0
Thanks for helping out though everyone. I do appreciate it.
__________________
Unidens BC785D,BC350A on a Diamond D130J @50'
'54 Hallicrafters SX-88 #127; Icoms R71A&R75, on a Wellbrook ALA1530s+ loop @ 50'
RS Pro 2066 in truck to thru-glass Larsen Tribander
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 7:18 PM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2011 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions