RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Commercial, Professional Radio and Personal Radio > Hytera Forum


Hytera Forum - Discussion forum for Hytera radio equipment. Questions concerning their use on amateur radio networks and frequencies belong in the Digital Voice for Amateur Radio forum.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 11-27-2017, 9:01 AM
Forts's Avatar
Mentor
  RadioReference Database Admininstrator
Database Admin
Audio Feed Provider
Audio Feed Provider
 
Join Date: Dec 2002
Location: Strathroy, Ontario Canada
Posts: 5,345
Default Hytera/Motorola Oddity

Hoping someone can help me with this as I've run out of ideas.... First some background. My department uses 2 main channels (VHF) for calls in our municipality, one in the low 150's and the 2nd in the low 170s. Both channels use a PL of 250.3. On both my PD782 and MD782 the first channel works just fine, however on the 2nd channel I only hear dispatch. If any other radio transmits... nothing. I see via the signal strength indicator etc that there is activity on the channel, but no audio comes thru. If I change that channel to CSQ, then it works. I know the PL on that channel is correct as I've confirmed it with my dept assigned portable, not to mention all my other radios work just fine, so it seems to just be a Hytera thing.... All our department gear is Motorola, from older CDM mobiles to XPR7550 portables.

Has anyone else come across something like this? I'm completely baffled at this point as to what could be happening. I was considering maybe some sort of alignment issue with my radio, but the fact that a 2nd Hytera radio does the same thing sort of rules that out. Even more confusing is why dispatch comes thru ok, but nothing else. I've also confirmed with a scanner that when dispatch is transmitting that I'm seeing the same PL (250.3).

Been scratching my head over this one for a while now!
__________________
Middlesex County/Strathroy-Caradoc Fire Paging Alerts: http://groups.google.com/group/middlesex-fire
Reply With Quote
Sponsored links
  #2 (permalink)  
Old 11-27-2017, 8:48 PM
Member
   
Join Date: Sep 2002
Location: Toronto, Ontario
Posts: 4,144
Default

Use an SDR to record demodulated audio when different users talk on the second channel. Use sufficient bandwidth. Raw I/Q wouldn't hurt either.
Reply With Quote
  #3 (permalink)  
Old 11-27-2017, 9:44 PM
Forts's Avatar
Mentor
  RadioReference Database Admininstrator
Database Admin
Audio Feed Provider
Audio Feed Provider
 
Join Date: Dec 2002
Location: Strathroy, Ontario Canada
Posts: 5,345
Default

Quote:
Originally Posted by slicerwizard View Post
Use an SDR to record demodulated audio when different users talk on the second channel. Use sufficient bandwidth. Raw I/Q wouldn't hurt either.
Good plan.... Will do.
__________________
Middlesex County/Strathroy-Caradoc Fire Paging Alerts: http://groups.google.com/group/middlesex-fire
Reply With Quote
  #4 (permalink)  
Old 11-29-2017, 3:20 PM
Member
  RadioReference Database Admininstrator
Database Admin
Amateur Radio Operator
Amateur Radio
 
Join Date: Feb 2006
Location: Iowa County, Iowa
Posts: 1,758
Default

I have some GE Orion's that will not decode 151.4 from a specific repeater. Other radio's (Motorola and Kenwood) would decode just fine. I never did get the issue resolved but determined the PL modulation was probably too low for what the GE Orion was looking for.

Tim
Reply With Quote
  #5 (permalink)  
Old 12-02-2017, 6:59 PM
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Apr 2001
Location: Pasadena,CA
Posts: 64
Default

Check to see if your Hytera Radios are tuned and aligned properly. Sometimes when a radio goes off frequency enough it may not reliable open squelch on a PL'd frequency.
Reply With Quote
Sponsored links
  #6 (permalink)  
Old 12-04-2017, 2:59 AM
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Apr 2008
Location: pittsboro in / mesa az
Posts: 283
Default

Are you on a repeater?
If so does dispatch go through a control station or direct link for TX?

I have not seen a case where a repeater would have lower CTCSS deviation from repeated audio than a wireline input but that sounds like what's happening.

Do you have talk around on the repeater freq? Can a mobile or portable talk simplex to your Hytera?
__________________
jay thompson / CETsr, GROL
COML, COMT trainee
KC9VTT / COML DMAT CA-4
milf CAN'T hear me, I've got private line
Reply With Quote
  #7 (permalink)  
Old 12-04-2017, 11:51 AM
Forts's Avatar
Mentor
  RadioReference Database Admininstrator
Database Admin
Audio Feed Provider
Audio Feed Provider
 
Join Date: Dec 2002
Location: Strathroy, Ontario Canada
Posts: 5,345
Default

Honestly I'm not sure how dispatch is tied in for TX... I had considered the fact that a radio might be out of alignment, but it seems really odd to me that I'd have 2 radios doing the same thing.

At this point I might just give up on the Hytera route and go Moto, however I've been spoiled by the convenience of Hyteras bluetooth mic (and yes I know Moto has one too, but it doesn't have an LCD display.)
__________________
Middlesex County/Strathroy-Caradoc Fire Paging Alerts: http://groups.google.com/group/middlesex-fire
Reply With Quote
  #8 (permalink)  
Old 12-04-2017, 12:13 PM
Member
  RadioReference Database Admininstrator
Database Admin
Amateur Radio Operator
Amateur Radio
 
Join Date: Feb 2006
Location: Iowa County, Iowa
Posts: 1,758
Default

See how much PL deviation it takes to open the receiver on your personal radio. The following might not be possible, but then check the TX PL deviation on the dispatch radio and field radio's.

Tim
Reply With Quote
  #9 (permalink)  
Old 12-04-2017, 1:11 PM
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Apr 2008
Location: pittsboro in / mesa az
Posts: 283
Default

I'd be happy to look at the programming config files just to double check.
__________________
jay thompson / CETsr, GROL
COML, COMT trainee
KC9VTT / COML DMAT CA-4
milf CAN'T hear me, I've got private line
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 4:43 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2015 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions