RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Scanners, Receivers and Related Equipment Forums > ICOM Receivers


ICOM Receivers - A forum for the discussion of all ICOM scanning radios and receivers. Please use another appropriate forum for transceivers.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #61 (permalink)  
Old 09-14-2018, 6:23 PM
vince48's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: May 2001
Location: Central Valley, CA.
Posts: 799
Default

Thanks,
I was looking for something i can run on my PC (windows 10) or my Fire HD
Reply With Quote
Sponsored links
  #62 (permalink)  
Old 09-14-2018, 8:15 PM
DonWetter's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Dec 2002
Posts: 5
Default RT Systems IC-R30 issue

"Now that I have the 1.10 firmware on my R30 the RT Systems errors at the end of the communications/get data from radio function. Anyone else having the same problem?"

Yes - having issues also. CTCSS and operating mode for example, will no load from RT. Tech support said to download data from the ICOM after firmware update. I usually do this with their various software packages but did not correct data errors on reloading. I let them know....
Don
__________________
Sawbones
Reply With Quote
  #63 (permalink)  
Old 09-15-2018, 9:41 AM
Hit_Factor's Avatar
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Mar 2010
Location: Saint Joseph, MI
Posts: 358
Default

Quote:
Originally Posted by DonWetter View Post
"Now that I have the 1.10 firmware on my R30 the RT Systems errors at the end of the communications/get data from radio function. Anyone else having the same problem?"

Yes - having issues also. CTCSS and operating mode for example, will no load from RT. Tech support said to download data from the ICOM after firmware update. I usually do this with their various software packages but did not correct data errors on reloading. I let them know....
Don
I'm not sure what fixed it. But I can import into RT Systems now. Check your communications/Adjust sending speed/fast is selected. On the radio go to function/USB Connect/Serialport.

I found none of my gps data came in, just the gps memory bank name. Also had a problem in scan edges where the RFG all came in as RFG1 instead of RFGMAX. The mode was lost in 13cm settings with scan edges. I have reported this to RT Systems.
__________________
73, K8HIT
Icom: IC-7300, ID-5100A, ID-51A Plus 2, IC-R30 Yaesu: FT2DR & FT70, Hytera PD782G, Uniden SDS100
DVMega running Pi-Star: D-Star, DMR, System Fusion, P25, NXDN, SDRplay RSPduo
Reply With Quote
  #64 (permalink)  
Old 09-15-2018, 12:33 PM
tumegpc's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Oct 2003
Location: Southern Oregon
Posts: 883
Default

Quote:
Originally Posted by Hit_Factor View Post
I'm not sure what fixed it. But I can import into RT Systems now. Check your communications/Adjust sending speed/fast is selected. On the radio go to function/USB Connect/Serialport.

I found none of my gps data came in, just the gps memory bank name. Also had a problem in scan edges where the RFG all came in as RFG1 instead of RFGMAX. The mode was lost in 13cm settings with scan edges. I have reported this to RT Systems.
I was having a communication problem after all the updates. I had to Get data from Radio first , then I was able to send data.
__________________
ICOM IC-R30 - 436HP -TRX-1
Reply With Quote
  #65 (permalink)  
Old 09-15-2018, 1:32 PM
Hit_Factor's Avatar
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Mar 2010
Location: Saint Joseph, MI
Posts: 358
Default

Quote:
Originally Posted by tumegpc View Post
I was having a communication problem after all the updates. I had to Get data from Radio first , then I was able to send data.
Are you seeing similar problems with the scan edges? How about GPS? If I try to manually enter GPS data into RT System programmer the application crashes. Until I can read the R30 correctly I'm not going to try writing to it.
__________________
73, K8HIT
Icom: IC-7300, ID-5100A, ID-51A Plus 2, IC-R30 Yaesu: FT2DR & FT70, Hytera PD782G, Uniden SDS100
DVMega running Pi-Star: D-Star, DMR, System Fusion, P25, NXDN, SDRplay RSPduo
Reply With Quote
Sponsored links
  #66 (permalink)  
Old 09-16-2018, 10:09 AM
LEH's Avatar
LEH LEH is offline
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jan 2003
Location: Yorktown, Virginia
Posts: 1,327
Default

EDIT: I moved this to the correct thread.
__________________
Lynn

Last edited by LEH; 09-16-2018 at 10:23 AM.. Reason: Posted in wrong thread
Reply With Quote
  #67 (permalink)  
Old 09-18-2018, 8:31 AM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jul 2014
Posts: 18
Default

Quote:
Originally Posted by Hit_Factor View Post
Yes, I reported it to them this morning. Domenic said a fix should be out today. Try running the updater.
I can't get "WFM" or "AM" to be set from RTS sotware - appears to stay stuck at FM. Tried software update but tells me all files are up to date. Ver 5.00.17

As this or similar problems have already been reported to RTS, I've not reported to problem again.
Reply With Quote
  #68 (permalink)  
Old 09-18-2018, 8:54 AM
Hit_Factor's Avatar
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Mar 2010
Location: Saint Joseph, MI
Posts: 358
Default

Quote:
Originally Posted by digsatman View Post
I can't get "WFM" or "AM" to be set from RTS sotware - appears to stay stuck at FM. Tried software update but tells me all files are up to date. Ver 5.00.17

As this or similar problems have already been reported to RTS, I've not reported to problem again.
5.00.17 fixed the issue I reported. You should probably report your findings as well.
__________________
73, K8HIT
Icom: IC-7300, ID-5100A, ID-51A Plus 2, IC-R30 Yaesu: FT2DR & FT70, Hytera PD782G, Uniden SDS100
DVMega running Pi-Star: D-Star, DMR, System Fusion, P25, NXDN, SDRplay RSPduo
Reply With Quote
  #69 (permalink)  
Old 09-18-2018, 9:02 AM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jul 2014
Posts: 18
Default

OK - I have now reported to RT Systems - Let's hope they sort it out soon,
Reply With Quote
  #70 (permalink)  
Old 09-18-2018, 7:01 PM
Hit_Factor's Avatar
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Mar 2010
Location: Saint Joseph, MI
Posts: 358
Default

Still having problems with RT Systems 5.00.19.
1. Scan edges is not transferring FM or FM-N mode for 13cm frequencies, RFGMAX is read in as RFG1
2. GPS doesn't import anything. When typing in GPS fields the application crashes and quits.

I just sent Rod at RT systems some files to analyze.
__________________
73, K8HIT
Icom: IC-7300, ID-5100A, ID-51A Plus 2, IC-R30 Yaesu: FT2DR & FT70, Hytera PD782G, Uniden SDS100
DVMega running Pi-Star: D-Star, DMR, System Fusion, P25, NXDN, SDRplay RSPduo

Last edited by Hit_Factor; 09-18-2018 at 7:08 PM..
Reply With Quote
  #71 (permalink)  
Old 09-18-2018, 7:42 PM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jul 2014
Posts: 18
Default

My initial AM and WFM settings not being saved to R30 have been fixed with the latest update. I am still having a problem with "send" to R30 where the progress bars on the PC and the R30 progress normally until the end of the transfer when the PC appears to have finished and the R30 displays a styatic progress bar (that looks complete) but won't return to a menu unless I remove the USB plug. Most of the time, this results in sucess with the R30 asking me to press the power button, but sometimes the R30 beeps several times and flashes error, then does a reset. RTS are aware of this and have asked me to send them some files next time it comes up with the error message - of course it has refused to do the error for several hours but I have still had to repove the USB plug to "unlock" the R30 and continue. Good to know they are aware of these problems and working on them.
Reply With Quote
  #72 (permalink)  
Old Yesterday, 7:26 PM
Hit_Factor's Avatar
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Mar 2010
Location: Saint Joseph, MI
Posts: 358
Default

Quote:
Originally Posted by digsatman View Post
but I have still had to repove the USB plug to "unlock" the R30 and continue. Good to know they are aware of these problems and working on them.
If you set the R30 to SD card mode, that's how you exit the mode. Always use the eject on the PC first to flush the cache, then pull the usb cord out. So I'm not so sure all of this is a problem RT systems can resolve.

I'm glad you have given them some feedback. I have confidence in RT Systems and it will result in a better product. That's good for everyone.
__________________
73, K8HIT
Icom: IC-7300, ID-5100A, ID-51A Plus 2, IC-R30 Yaesu: FT2DR & FT70, Hytera PD782G, Uniden SDS100
DVMega running Pi-Star: D-Star, DMR, System Fusion, P25, NXDN, SDRplay RSPduo
Reply With Quote
  #73 (permalink)  
Old Today, 11:53 AM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jul 2014
Posts: 18
Default

But it only works in serialport mode - the RT Systems does not use the SD card mode that the Butel software uses. I know the Butel software is only a BETA cloning version but I am used to RT software and would really like it to work properly. I think it is nearly there and have sent some more files to them that definitely will help them as one always causes and error when sent to the IC-R30. Think they are hot on the heels of getting it sorted!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 3:08 PM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2015 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions