RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Commercial and Professional Radio > Kenwood Forum

Kenwood Forum For discussion of land mobile radio products manufactured by Kenwood. This is to include the TK(R) and NX(R) series radios and their associated accessories. This forum is not for the TM series; use Amateur Radio Equipment.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 12-25-2013, 2:18 PM
Member
   
Join Date: Nov 2013
Location: Thirsk North Yorkshire UK
Posts: 4
Default Kenwood TK 3140 PTT Beep

does anyone know how to get the PTT beep when you press and let go of button. If anyone knows how that would be great
Reply With Quote
Sponsored links
  #2 (permalink)  
Old 12-25-2013, 5:34 PM
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Nov 2010
Location: Res21cue
Posts: 149
Default

you need to program that option with the software.

Edit
Optional features
Optional features 2
PTT Proceed Tone - make sure there is a check mark in that box. Default is no checkmark so you need to enable it. Should take about 1 min anf 14 seconds to do this.
Reply With Quote
  #3 (permalink)  
Old 12-25-2013, 5:54 PM
Member
   
Join Date: Nov 2013
Location: Thirsk North Yorkshire UK
Posts: 4
Default

Thats what it come up with
Attached Images
 
Reply With Quote
  #4 (permalink)  
Old 12-26-2013, 8:38 AM
rapidcharger's Avatar
Member
   
Join Date: Jun 2012
Location: The land of broken calculators.
Posts: 1,223
Default

Just FYI proceed tone only makes a quick split second beep when you key up the radio. It does not beep when you unkey.
If the x140s are anything like the x180s you set up those options by channel. So if you're not finding it in the radio-wide menu check the options by channel.
Reply With Quote
  #5 (permalink)  
Old 12-26-2013, 11:15 AM
svfd17's Avatar
Member
   
Join Date: Oct 2009
Location: Spring Valley NY
Posts: 265
Default

The 3140 does not have a PTT proceed tone, the tk3170 does.

Sent from my C570 using this tapatalk machinery
Reply With Quote
Sponsored links
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 8:39 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2011 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions