RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Site Administration Forums > Live Audio Feed Administration

Live Audio Feed Administration Administration topics for live audio broadcasting on Broadcastify.com. This forum is for feed providers to get support.

Closed Thread
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 06-21-2009, 7:32 PM
blantonl's Avatar
Founder and CEO
  Shack Photos
Shack photos
RadioReference Database Admininstrator
Database Admin
Audio Feed Provider
Audio Feed Provider
 
Join Date: Dec 2000
Location: San Antonio, TX
Posts: 8,260
Default ScanAmerica Feeds Now Live on RadioReference.com

Folks,

We made the switch today -- all feed are now hosted on the RadioReference platform.

Some quick updates for everyone on the status of the conversion:

1) Right now the feed archive processing is currently down due to some technical difficulties during the conversion. The integration projects sometimes results in these issue. We'll need probably a day or two to work through the problem and make sure that a fix is stable enough to work properly. I'll keep you advised.

Existing feed recording are still available.

2) We are going to hold off on alerting and notifications for feeds down etc until we can make sure everything is stable. The last thing I want to do is blast out 1000's of emails to all of you just because we had a bug on our end.

Gordon and I will be working hard this week to solidify everything. Rest assured that we'll have much more for you in the coming week.

Thanks for your support, and welcome to the RadioReference community.
__________________
Lindsay C. Blanton III
CEO - RadioReference.com / Broadcastify
Facebook: RadioReference | Broadcastify | Twitter: @RadioReference
Sponsored links
        
  #2 (permalink)  
Old 06-21-2009, 7:42 PM
NYRHKY94's Avatar
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Mar 2006
Location: North Carolina
Posts: 1,195
Default

Nice job on the live feed integration (you too Gordon)! Also, thanks for the premium subscription for all us feed providers :-) Couple questions guys:

1) Does that premium freebie continue year-to-year as long we provide feeds?
2) How will we be receiving the listener statistics and other feed data we used to get from Gordon?
3) Who do we contact at RR for feed-related Q&A, trouble-shooting etc.?

Thanks!

P.S. Feel free to remove the same post I just entered under Site Administration. Sorry about that!
__________________
PSR600/PSR500/PSR410/PRO106x2/PRO197x3/BCD996XT/
BCT15X/BCD536HP/BC210XLT

Last edited by NYRHKY94; 06-21-2009 at 7:44 PM..
  #3 (permalink)  
Old 06-21-2009, 7:52 PM
OldDeadOne's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jul 2008
Location: Fayetteville,WV
Posts: 1,401
Default

Will there be a search function for certain types of feeds,like milair?
__________________
Pro 106,Pro 2096,Uniden 396XT(sons)
Deafness sucks! Glad I can still hear!
Active scanner for new stuff SIRN
Slow learner for wanting to play prog metal guitar....
  #4 (permalink)  
Old 06-21-2009, 8:23 PM
blantonl's Avatar
Founder and CEO
  Shack Photos
Shack photos
RadioReference Database Admininstrator
Database Admin
Audio Feed Provider
Audio Feed Provider
 
Join Date: Dec 2000
Location: San Antonio, TX
Posts: 8,260
Default

Some answers to the questions:

1. Feed Stats are "Coming Soon" We are tracking everything... but not reporting it yet. we've got good plans big plans for this..

2. If your feed is down for more than 7 days, it will be set inactive and you will lose your premium subscriber status.

3. You can use the "help" link at the top of the page - or audio {at} radioreference.com. We'll get on it for you!

4. Search functions are a good idea, so we'll look at doing that. Unfortunately, we will not be providing dedicated Military/Fed feeds. Exceptions would be the NASA launches etc - but we are not providing military and federal feeds (for obvious reasons).

Thanks guys!
__________________
Lindsay C. Blanton III
CEO - RadioReference.com / Broadcastify
Facebook: RadioReference | Broadcastify | Twitter: @RadioReference
  #5 (permalink)  
Old 06-21-2009, 8:47 PM
Member
   
Join Date: May 2003
Posts: 2,309
Default Windows Media Player issue

This is what I get when I try to listen to my feed through RR

Windows Media Player cannot play the file because a network error occurred. The server might not be available. Verify that you are connected to the network and that your proxy settings are correct.
Sponsored links
        
  #6 (permalink)  
Old 06-21-2009, 9:00 PM
jasonpeoria911's Avatar
Member
  RadioReference Database Admininstrator
Database Admin
 
Join Date: Apr 2003
Location: Peoria, IL
Posts: 504
Default

For the WMP feed, you need to make sure the link opening has an ".asx" extension. I noticed it was quite buggy when I refreshed the page that it switched back to the WMP link when it was selected up as winamp in the pulldown list. So I had to select WMP and then back to winamp again for it to switch back. So that thru me for a loop at first also before I noticed that it switched the extension back.

Jason



Quote:
Originally Posted by MaxTracker View Post
This is what I get when I try to listen to my feed through RR

Windows Media Player cannot play the file because a network error occurred. The server might not be available. Verify that you are connected to the network and that your proxy settings are correct.
  #7 (permalink)  
Old 06-21-2009, 9:03 PM
FD4 FD4 is offline
Member
  Shack Photos
Shack photos
Audio Feed Provider
Audio Feed Provider
 
Join Date: Jun 2009
Location: Rogers, AR
Posts: 1
Default

I signed up for a Radio Reference account, since my scanamerica login wouldn't work. How do we get the premium subscription?
  #8 (permalink)  
Old 06-21-2009, 9:06 PM
Member
  Shack Photos
Shack photos
Audio Feed Provider
Audio Feed Provider
Amateur Radio Operator
Amateur Radio
 
Join Date: Sep 2006
Location: Republic , MO
Posts: 131
Default

Lindsay and Gordon , im aware you 2 are very busy , just wanted to let you know my Lawrence , Barry , Christain , Newton and Greene County Missouri feeds are not working , i have been trying to listen , when i click to play they just stay in a buffering type status


The pop up web player will not work , it also stays buffering

Last edited by N0TDL; 06-21-2009 at 9:08 PM.. Reason: pop up player
  #9 (permalink)  
Old 06-21-2009, 9:08 PM
Member
   
Join Date: May 2003
Posts: 2,309
Default

Quote:
Originally Posted by N0TDL View Post
Lindsay and Gordon , im aware you 2 are very busy , just wanted to let you know my Lawrence , Barry , Christain , Newton and Greene County Missouri feeds are not working , i have been trying to listen , when i click to play they just stay in a buffering type status
I am getting the exact same thing. Embedded Media player, And all optional Media Players.
Sponsored links
  #10 (permalink)  
Old 06-21-2009, 9:45 PM
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Jan 2008
Location: Southwest Colorado
Posts: 98
Default

Quote:
Originally Posted by MaxTracker View Post
I am getting the exact same thing. Embedded Media player, And all optional Media Players.
Also same here - if I keep clicking on it, or stopping and restarting it, it seems to connect about 1 in 15 times...
__________________
Pro-197 (x4), Pro-2096, Pro-2044, Pro-60, BC-550, BC-350, BC-250, Vertex VX-150, and more...

My Scanner feed: http://www.radioreference.com/apps/audio/?feedId=386
  #11 (permalink)  
Old 06-21-2009, 9:48 PM
mckinscan's Avatar
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Dec 2002
Location: South Carolina
Posts: 110
Default

Unable to connect to any of the Spartanburg County South Carolina Feeds.


Update my Feed is now working.
__________________
LMckinney

Last edited by mckinscan; 06-21-2009 at 10:54 PM..
  #12 (permalink)  
Old 06-21-2009, 10:02 PM
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Jan 2008
Location: Southwest Colorado
Posts: 98
Default

Further Update:

I cannot reliably make any scanner play in the web player or Windows Media - once in a while it works, but not very often. However, if I use Winamp, it connects about 25% of the time.
__________________
Pro-197 (x4), Pro-2096, Pro-2044, Pro-60, BC-550, BC-350, BC-250, Vertex VX-150, and more...

My Scanner feed: http://www.radioreference.com/apps/audio/?feedId=386

Last edited by SWCOScanner; 06-21-2009 at 10:05 PM..
  #13 (permalink)  
Old 06-21-2009, 10:30 PM
Member
   
Join Date: Jun 2009
Location: Columbia, MO
Posts: 3
Default

everything looks great, guys! Keep up the good work!
  #14 (permalink)  
Old 06-21-2009, 10:58 PM
Member
   
Join Date: Oct 2003
Posts: 1
Default scanner title issues

I provided 3 collin county, texas feeds

1 Allen, Frisco, Parker, Lucas, Fire and PD
2 Collin county fire and pd
3 Plano police and fire

Issue with currents names saying
"allen frisco parker & amp: and lucas fire pd"

only in the audio player on main page can that be fixed ?

titles customer/listeners can click on at the bottom say the title correct


smooth switch otherwise great job Gordon and RR
  #15 (permalink)  
Old 06-21-2009, 11:44 PM
jasonpeoria911's Avatar
Member
  RadioReference Database Admininstrator
Database Admin
 
Join Date: Apr 2003
Location: Peoria, IL
Posts: 504
Default

So here's a little recap of some bugs/suggestions from the various threads we have going on here, (besides the stability issue & archives not working)...

1) An "all feed view" option for each state
2) Longer "new addition" list with the state name & possibly the date it was added
3) Possible shout boxes for each state for breaking incidents, or some way to incorporate a forum view from the individual state.

4) various feed connection issues from some users

5) Maybe show media player icons instead of the pull down list, because say your on winamp in the pulldown, then do a refresh, the extension reverts back to WMP but its still winamp in the pulldown. Thus you have to switch to another option and back to winamp. A lot of users will get confused over that and think the feed isn't working because the extension is wrong for the chosen media player.

6) Javascript for personal websites to show if feed is online or not and current listeners

I think that's about it for now I do believe.

Jason
Sponsored links
  #16 (permalink)  
Old 06-21-2009, 11:51 PM
wise871's Avatar
FL, GA, AL, MS Admin
  Shack Photos
Shack photos
RadioReference Database Admininstrator
Database Admin
 
Join Date: Jun 2006
Location: N.W. Florida
Posts: 2,583
Default

I've been unable to get any feed to work using Windows Media Player or Web Player.
__________________
Dan M
BCD436HP /BCD536HP /BCD396XT /BCD996T(XT) /BCT15X /PRO-197 /PRO-106 /PSR-410 /HP-1 /BC898T
  #17 (permalink)  
Old 06-22-2009, 12:12 AM
mckinscan's Avatar
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Dec 2002
Location: South Carolina
Posts: 110
Default

My feeds are down again.

tryed Webplayer Winamps and Window Media Player.
__________________
LMckinney
  #18 (permalink)  
Old 06-22-2009, 1:24 AM
rckydenver's Avatar
Member
   
Join Date: Dec 2004
Location: Arvada, Colorado
Posts: 1,446
Default

Unable to connect to my feed using the Windows Media Player and Winamp. My feed is in Colorado, Jefferson Cnty, West Metro PD & Fire and EMS Does show that I'm online.
__________________
Tom/MNN 140 My first scanner a Bearcat IV
  #19 (permalink)  
Old 06-22-2009, 2:32 AM
manross's Avatar
Member
   
Join Date: Jul 2005
Location: Mount Vernon, Washington
Posts: 188
Default

First thanks for all the hard work done by all who was involved. Just to report that the El Paso County, Colorado feeds audio is extremely low (basically unreadable) on all feeds....when I can connect, intermittently .

Marty
__________________
BCR396T - ARC396
(2) BCT15 - ARC15
(2) BR330T - ARC330
BC-RH96
Icom R-5
Alinco DJX7
Pro-96 - WIN96
Pro-2096 - WIN96
Pro-84 - ARC83
Pro-43
Bearcat 220
Realistic 1600
Bearcat III

HF - Palstar R30
  #20 (permalink)  
Old 06-22-2009, 4:50 AM
Member
   
Join Date: May 2003
Posts: 2,309
Default

Well Progress seems to be working. I wonder if any of y'all slept yet?

Feed fired up sucessfully this morning. Audio sounds good too. Maybe the powers to be worked through the nice to fix this stuff. Thank's, will try other Media Players later today, At the moment I'm going to Suck down enormos amounts of coffee and listen to mine and others feeds and learn the navagation better.

Cheers! I think a round of appaluse is due for LB, Gordon and the RR Crew!
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 8:47 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2011 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions