RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Site Administration Forums > Live Audio Feed Administration

Live Audio Feed Administration Administration topics for live audio broadcasting on Broadcastify.com. This forum is for feed providers to get support.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 09-12-2009, 8:51 PM
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: May 2007
Location: Coos County NH
Posts: 17
Angry My live feed is showing offline for 8+ hours .But yet it is streaming and working ?

I have rebooted and restarted scannercast but still no good the feed is streaming fine even know it is showing offline and no users .. I can play it from the link just fine .. Feed ID 141 coos and grafton county NH police and fire .. Please can someone tell me who to email to get this fixed .... My other feeds are streaming fine .. it's just this one showing offline ..

Thanks

Iphostway
feed id 141
feed link for coos county nh look at bottom shows offline Coos County, New Hampshire (NH) Live Police, Fire, and EMS Scanners on RadioReference.com
Reply With Quote
Sponsored links
  #2 (permalink)  
Old 09-12-2009, 9:09 PM
Chrome69's Avatar
Member
   
Join Date: Jun 2005
Location: Peterborough, Ont, Canada
Posts: 1,839
Default

think its a server issue i have similar problem with mine it shows online but yet the stats say offline and my feed i pulled offline at 7pm eastern.. Their working on it..
__________________
Brian.
Reply With Quote
  #3 (permalink)  
Old 09-12-2009, 9:10 PM
kendrik578's Avatar
Live Audio Administrator
  RadioReference Database Admininstrator
Database Admin
 
Join Date: Jul 2008
Location: Greensboro, NC
Posts: 1,594
Default

Quote:
Originally Posted by iphostway View Post
I have rebooted and restarted scannercast but still no good the feed is streaming fine even know it is showing offline and no users .. I can play it from the link just fine .. Feed ID 141 coos and grafton county NH police and fire .. Please can someone tell me who to email to get this fixed .... My other feeds are streaming fine .. it's just this one showing offline ..

Thanks

Iphostway
feed id 141
feed link for coos county nh look at bottom shows offline Coos County, New Hampshire (NH) Live Police, Fire, and EMS Scanners on RadioReference.com

Please bare with us, it seems we are having some issues. Lindsay has been notified.
__________________
Kendrik
Live Audio Administrator
kendrik578@broadcastify.com

Last edited by kendrik578; 09-12-2009 at 9:33 PM..
Reply With Quote
  #4 (permalink)  
Old 09-12-2009, 10:37 PM
firescannerbob's Avatar
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Dec 2004
Location: Colorado
Posts: 1,337
Default

I am having the opposite problem...my feeds are online, they are shown on the feeds part of the site as being online, BUT...I'm getting e-mails, etc that they are offline!
__________________
-Bob
My online feeds, broadcasting Colorado Springs and El Paso County fire traffic, and the Colorado State Patrol in Pueblo and El Paso Counties: http://www.radioreference.com/apps/audio/?ctid=261
Reply With Quote
  #5 (permalink)  
Old 09-12-2009, 10:47 PM
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Oct 2004
Posts: 1,789
Default

Yeah same here as firescannerbob...

My feeds are online, they show they are online on the site, but i keep getting the email notices that the feed is offline. I had one this morning that said it was last seen 30 minutes ago so i checked and i can connect to my feed, but i restarted oddcast just in case.. Then just a few minutes ago i got an email that said the feed has been offline for 6 hours, but i'm listening to it right now on the laptop so its connected and working, the site even shows connected, but i'm getting the emails saying its not.
Reply With Quote
Sponsored links
        
  #6 (permalink)  
Old 09-12-2009, 10:51 PM
Member
   
Join Date: Mar 2007
Location: Prunedale, California
Posts: 9
Question System Emailing Me My Feeds Are Offline When They Aren't

I know it has been reported in other parts of the country but I am also getting email indicating my feeds are offline in Monterey County when in fact they are still up and running. This has been happening for a few days on and off.
Reply With Quote
  #7 (permalink)  
Old 09-12-2009, 10:52 PM
Member
   
Join Date: May 2006
Location: Broken Arrow, OK
Posts: 49
Default

Me too.

The following feed was last seen 6 hours ago:


on a related note, I also noticed since the change over, I don't get the Feed has been restoreed message, I did get one, one time. anyone else?
__________________
BC780XLT
BCT15's
Melted Pro-95
Other weird stuff...
Reply With Quote
  #8 (permalink)  
Old 09-12-2009, 10:54 PM
mrkelso's Avatar
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Dec 2008
Location: NNJ
Posts: 1,047
Default

MY Teaneck NJ feed is being emailed as offline to me when in fact it is up and running. Just thoght i would let someone know. Thanks
Reply With Quote
  #9 (permalink)  
Old 09-12-2009, 10:58 PM
clgerwick's Avatar
Member
   
Join Date: Jun 2009
Location: P.A.
Posts: 26
Default

I am broadcasting through scannercast and I am getting the emails that says it's offline.

I guess all we can do is just wait until they get the problem fixed..
Reply With Quote
Sponsored links
  #10 (permalink)  
Old 09-12-2009, 11:23 PM
Member
   
Join Date: Aug 2005
Location: Westerville, Ohio
Posts: 220
Default

I am getting the same message for my feed in Ohio. It was fine when it was on Scanmerica.us now that it was converted I get messages all the time saying its offline even though its not. It is connected and the website shows its up as well. I also no longer get emails saying the feed is online like I used to with Scanamerica.
Reply With Quote
  #11 (permalink)  
Old 09-12-2009, 11:32 PM
Member
  Audio Feed Provider
Audio Feed Provider
Amateur Radio Operator
Amateur Radio
 
Join Date: Feb 2003
Location: Lake Milton, OH
Posts: 2
Default

I, too, am also getting offline messages.

This is what I'm seeing if it will help you nail down the problem:

1. What my Oddcast is showing is that I'm connected, however, no dB bars are showing.
2. On the Ohio Mahoning County webpage, I click on my stream, it will not connect/no audio. It shows online.

I have rebooted also.

Thanks.
Reply With Quote
  #12 (permalink)  
Old 09-12-2009, 11:53 PM
richtidd's Avatar
Live Audio Administrator
  RadioReference Database Admininstrator
Database Admin
Audio Feed Provider
Audio Feed Provider
Amateur Radio Operator
Amateur Radio
 
Join Date: Dec 2002
Location: San Mateo, Ca
Posts: 1,009
Default

Lindsay just e-mail me that he is aware of the false offline messages & incorrect feed status issues. He is working to correct the problems.

Please bare with us.

No technology is fool proof and it takes a lot or technology and hard work to keep RR up and running, and live audio is a beast.
__________________
--
Richard Tidd
Broadcastify.com
Live Audio Administrator

richtidd@broadcastify.com

My online scanners:
SMCo, Tuolumne Co
Reply With Quote
  #13 (permalink)  
Old 09-13-2009, 12:58 AM
KMA367's Avatar
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Nov 2002
Location: Redwood Coast, N Calif
Posts: 1,030
Thumbs up It's working better than it thinks

Quote:
Originally Posted by richtidd View Post
No technology is fool proof and it takes a lot or technology and hard work to keep RR up and running, and live audio is a beast.
Oh, but it's such a good and useful beast! I got the same offline-ness message, but I can hear me on my other computer and my feed page shows me as being ON line, so it's working better than it thinks!

Keep up the great work guys.
Reply With Quote
  #14 (permalink)  
Old 09-13-2009, 4:43 AM
k2ncc's Avatar
Member
  Shack Photos
Shack photos
Audio Feed Provider
Audio Feed Provider
Amateur Radio Operator
Amateur Radio
 
Join Date: Jun 2009
Location: Hillsboro, Oregon
Posts: 92
Default

I've had so many problems with radioreference software staying online, I dumped it and went back to the MUCH more reliable Shoutcast service. But, then again, we are talking about hundreds of streamers on a mom-n-pop service versus gazillions on a international corporation. I guess it's a matter of budget. So, support what you love!
Reply With Quote
  #15 (permalink)  
Old 09-13-2009, 7:24 AM
K4IHS's Avatar
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Jul 2002
Location: Charlotte, NC
Posts: 666
Default

I may go back to Shoutcast too. Every other day... it's a different issue here... :-(
Reply With Quote
Sponsored links
  #16 (permalink)  
Old 09-13-2009, 7:33 AM
Member
   
Join Date: Apr 2009
Posts: 3
Default

im also getting the offline emails but my feed is online. Computers are a pain. Good luck with the fix Lindsey.
Reply With Quote
  #17 (permalink)  
Old 09-13-2009, 7:44 AM
j2brown's Avatar
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Dec 2003
Posts: 132
Default

I run 3 feeds using Ices2 and am still getting the error messages, so I don't think that changing to Shoutcast will fix this problem (unless you plan to feed your stream directly to the listeners).

jeff
sdg
__________________
--
Live feed for Loudoun County (VA) Fire Rescue
RadioReference.com owned feed for MWAA.
Former operator of Fairfax County Fire and Rescue feed.
Reply With Quote
  #18 (permalink)  
Old 09-13-2009, 7:56 AM
K4IHS's Avatar
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Jul 2002
Location: Charlotte, NC
Posts: 666
Default

I was at Shoutcast for 5 years and the only time I went off-line was when I did something wrong or lost my Internet connection. The reason I came to RR was for the ability of multiple streams from one PC. I love RR but the reliability hasn't been very good recently. :-(
Reply With Quote
  #19 (permalink)  
Old 09-13-2009, 9:09 AM
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Jan 2009
Location: Barberton, Ohio
Posts: 2
Default

Might as well add mine, keep getting email that my feed is offline but when I come to RR and listen it is streaming ok?
Reply With Quote
  #20 (permalink)  
Old 09-13-2009, 9:19 AM
n0nhp's Avatar
Member
  Audio Feed Provider
Audio Feed Provider
Amateur Radio Operator
Amateur Radio
 
Join Date: Dec 2005
Location: Grand Junction
Posts: 495
Default

Just to add a me too to the list of feeds getting the offline emails and improper reporting of online status in the stats.

Bruce
__________________
N0NHP
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:56 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2011 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions