RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Site Administration Forums > Live Audio Feed Administration

Live Audio Feed Administration Administration topics for live audio broadcasting on RadioReference.com. This forum is for feed providers to get support.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 10-31-2009, 1:27 AM
toonman4's Avatar
Member
   
Join Date: Dec 2006
Location: McHenry Co.
Posts: 132
Default Unable to connect to my feed

Scannercast is connected and my feed shows on my County page.
I am unable to connect to the feed from VLC, Media Player, BBscanner or even the web applet

It was running fine and then stopped.

I have restarted scanner cast (even tried running oddcast, same problem)
Reply With Quote
Sponsored links
  #2 (permalink)  
Old 10-31-2009, 3:52 AM
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Apr 2009
Posts: 39
Default

Starting around 01:30 several feeds are down, some are still listed as up others are "offline" I was kicked off the Detroit Feed and i too tried to connect with my own feed and have the same problem. Its now 449am and still unable to connect to the majority of the feeds.
__________________
PA Most Listened to Feed
http://www.radioreference.com/apps/audio/?ctid=2249
Reply With Quote
  #3 (permalink)  
Old 10-31-2009, 3:56 AM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Aug 2005
Location: NE IN
Posts: 379
Default

Quote:
Originally Posted by feedus View Post
Starting around 01:30 several feeds are down, some are still listed as up others are "offline" I was kicked off the Detroit Feed and i too tried to connect with my own feed and have the same problem. Its now 449am and still unable to connect to the majority of the feeds.
I also am unable to connect to many feeds, even though they say they are online.
Reply With Quote
  #4 (permalink)  
Old 10-31-2009, 5:20 AM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Dec 2002
Location: Statewide NY
Posts: 89
Default

same thing here this morning..feed url's just spin and spin no matter what player, including the web player
Reply With Quote
  #5 (permalink)  
Old 10-31-2009, 7:41 AM
richtidd's Avatar
Live Audio Administrator
  RadioReference Database Admininstrator
Database Admin
Audio Feed Provider
Audio Feed Provider
Amateur Radio Operator
Amateur Radio
 
Join Date: Dec 2002
Location: San Mateo, Ca
Posts: 1,002
Default

Quote:
Originally Posted by feedus View Post
Starting around 01:30 several feeds are down, some are still listed as up others are "offline" I was kicked off the Detroit Feed and i too tried to connect with my own feed and have the same problem. Its now 449am and still unable to connect to the majority of the feeds.
I have notified Gordon & Lindsay.
__________________
--
Richard Tidd
Broadcastify.com
Live Audio Administrator

richtidd@broadcastify.com

My online scanners:
SMCo, Tuolumne Co
Reply With Quote
Sponsored links
  #6 (permalink)  
Old 10-31-2009, 8:36 AM
blantonl's Avatar
Founder and CEO
  Shack Photos
Shack photos
RadioReference Database Admininstrator
Database Admin
Audio Feed Provider
Audio Feed Provider
 
Join Date: Dec 2000
Location: Whitefish, MT
Posts: 8,196
Default

audio4 crashed again last night - it's back up now.
__________________
Lindsay C. Blanton III
CEO - RadioReference.com / Broadcastify
Facebook: RadioReference | Broadcastify | Twitter: @RadioReference
Reply With Quote
  #7 (permalink)  
Old 10-31-2009, 10:45 AM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jul 2009
Location: Hartford, CT
Posts: 3
Default Scannercast error

My oddcast does not work so they recommended that I try scannercast. I did and now I get an error next to
"Icecast transfer". Anyone have a fix for that?
Reply With Quote
  #8 (permalink)  
Old 10-31-2009, 11:09 AM
richtidd's Avatar
Live Audio Administrator
  RadioReference Database Admininstrator
Database Admin
Audio Feed Provider
Audio Feed Provider
Amateur Radio Operator
Amateur Radio
 
Join Date: Dec 2002
Location: San Mateo, Ca
Posts: 1,002
Default

Quote:
Originally Posted by drumadnes View Post
My oddcast does not work so they recommended that I try scannercast. I did and now I get an error next to
"Icecast transfer". Anyone have a fix for that?
I show you online with a hum.
__________________
--
Richard Tidd
Broadcastify.com
Live Audio Administrator

richtidd@broadcastify.com

My online scanners:
SMCo, Tuolumne Co
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 4:50 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2011 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions