RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Site Administration Forums > Live Audio Feed Administration

Live Audio Feed Administration Administration topics for live audio broadcasting on Broadcastify.com. This forum is for feed providers to get support.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 11-18-2009, 12:59 PM
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Oct 2009
Location: Manchester, CT
Posts: 4
Default Feed quits working, "times out"

I am a feed provider. I cannot get my broadcast to run continuously for more than maybe a few hours at a time. The RR webPlayer stops working with a message "error loading mp3". Windows media player stops working as well. They always come right back up after restarting the feed (simply by pressing play) I'm working on doing some more definitive troubleshooting but it will take a while. This problem occurs in 3 separate locations/computers/networks that i know of.
Whenever my feed is down, I DO get the emails from RR letting me know, as well as when it comes back up. This problem occurs at all times, day or night. I have not yet been sucessful in having the feed play continuously overnight.
Could my network be glitching somewhere for just enough time to kill the feed but not long enough for RR to be notified or something? Thanks in advance for your help
Reply With Quote
Sponsored links
  #2 (permalink)  
Old 11-18-2009, 5:56 PM
blantonl's Avatar
Founder and CEO
  Shack Photos
Shack photos
RadioReference Database Admininstrator
Database Admin
Audio Feed Provider
Audio Feed Provider
 
Join Date: Dec 2000
Location: San Antonio, TX
Posts: 8,238
Default

Your feed log shows that you feed has been up and down quite a bit. Are you on DSL? Is it possible that your DSL network connection is dropping often?

I'm listening to your feed now with the online Web player and all looks fine so far...
__________________
Lindsay C. Blanton III
CEO - RadioReference.com / Broadcastify
Facebook: RadioReference | Broadcastify | Twitter: @RadioReference
Reply With Quote
  #3 (permalink)  
Old 11-18-2009, 7:17 PM
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Oct 2009
Location: Manchester, CT
Posts: 4
Default

You can probably disregard the recent "ups&downs". I think it was yesterday that I installed a battery back-up on my system as well as moved my modem and some other equipment so I was on and off a bunch of times. Prior to that there were some power outages due to my family popping breakers.
Yes I do have DSL. I used to provide a feed on my own site but after changing from cable to DSL my ip address changed sometimes as much as several times a day, one of the reasons I went to RR. As I think of it, there have been more than a few times when my feed would go down for no apparent reason, then come back up quickly. I would get the emails advising me of this. HHmm. Maybe those were "longer versions" of what I'm guessing might be network problems or something. Thanks for looking into it ! Let me know if you want any free voice tags for the site. I did some for ScanAmerica a few years ago. See ya !
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 4:39 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2011 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions