RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Site Administration Forums > Live Audio Feed Administration

Live Audio Feed Administration Administration topics for live audio broadcasting on Broadcastify.com. This forum is for feed providers to get support.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 12-02-2009, 4:58 PM
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Oct 2009
Location: Manchester, CT
Posts: 4
Default My feed quits working at random

Hello. 2nd time posting this problem. My feed (East Hartford Fire) stops at random times. Sometimes it runs for 20 minutes, sometimes 10 hours, but so far it has never stayed on overnight. When it stops, the RR web player sometimes will freeze, showing the "stopped clock". Other times the RR player will skip to the next feed listed for Hartford, CT county. When playing via Windows media player the MP will freeze. When playing thru itunes it will skip to the next song in my playlist.
I have DSL. As expected, AT&T ran all the tests they could from their remote location and said that everything was fine. Must be a problem with my router, etc. Since then I cut out the router and ran the DSL modem directly to the PC providing the feed. Nothing else in the mix other than the modem and the PC. The phone wire to the modem runs directly off the demarc in my basement right to the modem.
This did not help at all. My ip address changes very frequently with DSL. I was wondering if the feed is stopping when the ip address changes but no. The feed has stopped working with the ip address remaining the same.
The only thing left for me to troubleshoot is the actual PC in my basement that provides the feed. Maybe something on it is causing the problem. before i go any further, I would like to know if my problem is inherent with RR. Maybe the feeds DO quit working after a while, but I'm doubting that. If someone who knows for sure can tell me that the broadcast should run without interruption for more than 12 hours or so then I will try another computer before I call AT&T again so that they can be of no help.
I had cable internet previously but I dropped Cox because I know for a fact they were losing my emails. If you guys think that going back to cable will alleviate these problems then I will consider just doing that.
Sorry this is so long but i wanted to try to give all the details. Thanks in advance for your help. -Mitch
Reply With Quote
Sponsored links
  #2 (permalink)  
Old 12-02-2009, 7:30 PM
richtidd's Avatar
Live Audio Administrator
  RadioReference Database Admininstrator
Database Admin
Audio Feed Provider
Audio Feed Provider
Amateur Radio Operator
Amateur Radio
 
Join Date: Dec 2002
Location: San Mateo, Ca
Posts: 1,011
Default

Quote:
Originally Posted by mitcha3154 View Post
Hello. 2nd time posting this problem. My feed (East Hartford Fire) stops at random times. Sometimes it runs for 20 minutes, sometimes 10 hours, but so far it has never stayed on overnight. When it stops, the RR web player sometimes will freeze, showing the "stopped clock". Other times the RR player will skip to the next feed listed for Hartford, CT county. When playing via Windows media player the MP will freeze. When playing thru itunes it will skip to the next song in my playlist.
I have DSL. As expected, AT&T ran all the tests they could from their remote location and said that everything was fine. Must be a problem with my router, etc. Since then I cut out the router and ran the DSL modem directly to the PC providing the feed. Nothing else in the mix other than the modem and the PC. The phone wire to the modem runs directly off the demarc in my basement right to the modem.
This did not help at all. My ip address changes very frequently with DSL. I was wondering if the feed is stopping when the ip address changes but no. The feed has stopped working with the ip address remaining the same.
The only thing left for me to troubleshoot is the actual PC in my basement that provides the feed. Maybe something on it is causing the problem. before i go any further, I would like to know if my problem is inherent with RR. Maybe the feeds DO quit working after a while, but I'm doubting that. If someone who knows for sure can tell me that the broadcast should run without interruption for more than 12 hours or so then I will try another computer before I call AT&T again so that they can be of no help.
I had cable internet previously but I dropped Cox because I know for a fact they were losing my emails. If you guys think that going back to cable will alleviate these problems then I will consider just doing that.
Sorry this is so long but i wanted to try to give all the details. Thanks in advance for your help. -Mitch
I would try ScannerCast.
See here: Broadcasting Software - The RadioReference Wiki
__________________
--
Richard Tidd
Broadcastify.com
Live Audio Administrator

richtidd@broadcastify.com

My online scanners:
SMCo, Tuolumne Co
Reply With Quote
  #3 (permalink)  
Old 12-03-2009, 12:51 AM
hvscan's Avatar
Member
   
Join Date: Aug 2009
Location: Hudson Valley, NY
Posts: 181
Default

Wirelessly posted (BlackBerry9530/5.0.0.328 Profile/MIDP-2.1 Configuration/CLDC-1.1 VendorID/105)

Same recommendation - try using ScannerCast. It works great for me. Running multiple feeds from different computers and using DSL with no interruptions.
__________________
Yaesu VX-3R (My Favorite for Scanning & Ham), Multiple GRE & RS Scanners, Icom, Kenwood & Alinco Ham Gear, Kenwood 900 rigs. Feeds: Dutchess, Ulster, Orange, Putnam, Westchester, NYC
Reply With Quote
  #4 (permalink)  
Old 12-03-2009, 2:23 AM
Member
   
Join Date: Dec 2002
Location: Indianapolis
Posts: 155
Default

I'll echo the recommendation to use Scannercast. Also, I think some people have had problems with DSL providers that intentionally reset their connection once a day specifically to disrupt streaming uploads. I don't know if AT&T does that or not.
Reply With Quote
  #5 (permalink)  
Old 12-04-2009, 10:51 AM
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Oct 2009
Location: Manchester, CT
Posts: 4
Default Still no good

Thanks a lot for your time, guys. I went with ScannerCast which looks pretty cool. After my feed ran for about 7 hours I thought I might be golden, but alas when I woke-up this morning I saw that the Web Player had skipped 3 channels overnight so no change. Darn.
I guess the last thing I can do is try a different "sever" computer, then maybe try to call AT&T again to have them come out and check the line and stuff, which I have no confidence in.
If that all fails I guess I'll have to go back to Cox cable. This way the scanner feed will work but they will lose my e-mails again. Awesome !!
Reply With Quote
Sponsored links
  #6 (permalink)  
Old 12-04-2009, 11:28 AM
richtidd's Avatar
Live Audio Administrator
  RadioReference Database Admininstrator
Database Admin
Audio Feed Provider
Audio Feed Provider
Amateur Radio Operator
Amateur Radio
 
Join Date: Dec 2002
Location: San Mateo, Ca
Posts: 1,011
Default

Quote:
Originally Posted by mitcha3154 View Post
Thanks a lot for your time, guys. I went with ScannerCast which looks pretty cool. After my feed ran for about 7 hours I thought I might be golden, but alas when I woke-up this morning I saw that the Web Player had skipped 3 channels overnight so no change. Darn.
I guess the last thing I can do is try a different "sever" computer, then maybe try to call AT&T again to have them come out and check the line and stuff, which I have no confidence in.
If that all fails I guess I'll have to go back to Cox cable. This way the scanner feed will work but they will lose my e-mails again. Awesome !!
Helping via e-mail
__________________
--
Richard Tidd
Broadcastify.com
Live Audio Administrator

richtidd@broadcastify.com

My online scanners:
SMCo, Tuolumne Co
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 8:01 PM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2011 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions