RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Site Administration Forums > Live Audio Feed Administration

Live Audio Feed Administration Administration topics for live audio broadcasting on RadioReference.com. This forum is for feed providers to get support.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 02-08-2010, 7:28 PM
blantonl's Avatar
Founder and CEO
  Shack Photos
Shack photos
RadioReference Database Admininstrator
Database Admin
Audio Feed Provider
Audio Feed Provider
 
Join Date: Dec 2000
Location: Whitefish, MT
Posts: 8,216
Arrow New Java Web Player

Folks,

As some of you are aware, we rolled out a new Java Web player that provides better stability for feeds and displays alpha tags. Please provide feedback here regarding this player. it isn't perfect, but we're hoping this will be a nice replacement in the future for the online Web player that is currently flash based.

To access the new player, choose "Java Web Player" on the player selection. Premium Subscribers can now choose this player as the default player selection.

Let's limit discussion on this thread to feedback only regarding this currently deployed Java player. Unfortunately, I cannot address any feature enhancements regarding this player at this time, so please keep that in mind as you post.

Thanks!
__________________
Lindsay C. Blanton III
CEO - RadioReference.com / Broadcastify
Facebook: RadioReference | Broadcastify | Twitter: @RadioReference
Reply With Quote
Sponsored links
  #2 (permalink)  
Old 02-08-2010, 11:06 PM
Member
   
Join Date: Feb 2010
Posts: 2
Thumbs down New Java Player

The new java player is not working for me, I like the old one because it is much simpler to use and also the web player is wonderful that is the best way to do it, the site would be better if the web player was the primary again. Hope my feedback helped.

Tyler Butler
First Responders of Clarksville
Director
Reply With Quote
  #3 (permalink)  
Old 02-08-2010, 11:09 PM
   
Join Date: Sep 2009
Location: niagara
Posts: 1
Default

Well, now I can't seem to listen to anything
Reply With Quote
  #4 (permalink)  
Old 02-09-2010, 12:32 AM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Feb 2009
Location: Omaha, NE
Posts: 724
Default

I've used it steadly with no problems. I love it.
__________________

Reply With Quote
  #5 (permalink)  
Old 02-09-2010, 6:41 AM
blantonl's Avatar
Founder and CEO
  Shack Photos
Shack photos
RadioReference Database Admininstrator
Database Admin
Audio Feed Provider
Audio Feed Provider
 
Join Date: Dec 2000
Location: Whitefish, MT
Posts: 8,216
Default

Quote:
Originally Posted by tbutler0330 View Post
The new java player is not working for me, I like the old one because it is much simpler to use and also the web player is wonderful that is the best way to do it, the site would be better if the web player was the primary again. Hope my feedback helped.
The web player is still the primary player... we never changed that, just added a few player as a choice.

When you say "not working for me" - what does that mean?
__________________
Lindsay C. Blanton III
CEO - RadioReference.com / Broadcastify
Facebook: RadioReference | Broadcastify | Twitter: @RadioReference
Reply With Quote
Sponsored links
        
  #6 (permalink)  
Old 02-09-2010, 7:16 AM
saveourtrainsmichigan's Avatar
Member
   
Join Date: May 2005
Location: Rapid City Michigan
Posts: 540
Default

Here is what happens if people listen to this on dial up when we had the web player open up on the page you could listen to it with minamal buffering since only 1 page had to be open now it just buffers all the time.

I will only be affected for the next couple of days since i will be getting high speed internet inside the house.
Reply With Quote
  #7 (permalink)  
Old 02-09-2010, 9:04 AM
n5usr's Avatar
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Aug 2007
Location: Bethany, OK
Posts: 593
Default

Nice! More motivation for me to "get around to it" and add ID tags. Most of the players I've tried before didn't support them, so not much point 'til now...

Just saw the new player this morning, it came up just fine on my work WinXP machine. I'll try it on OSX and Linux later.
Reply With Quote
  #8 (permalink)  
Old 02-09-2010, 9:09 AM
Member
   
Join Date: Feb 2010
Location: Scotland
Posts: 1
Cool

Runs well in Mac OSX 10.5 & 10.6 using Firefox and Safari.

Just a pity it looks like winamp
Reply With Quote
  #9 (permalink)  
Old 02-09-2010, 10:04 AM
hvscan's Avatar
Member
   
Join Date: Aug 2009
Location: Hudson Valley, NY
Posts: 181
Default

My embedded web players were working fine about 10 minutes ago and now they are not working. Is this due to the new web player rollout?
__________________
Yaesu VX-3R (My Favorite for Scanning & Ham), Multiple GRE & RS Scanners, Icom, Kenwood & Alinco Ham Gear, Kenwood 900 rigs. Feeds: Dutchess, Ulster, Orange, Putnam, Westchester, NYC
Reply With Quote
Sponsored links
  #10 (permalink)  
Old 02-09-2010, 10:43 AM
blantonl's Avatar
Founder and CEO
  Shack Photos
Shack photos
RadioReference Database Admininstrator
Database Admin
Audio Feed Provider
Audio Feed Provider
 
Join Date: Dec 2000
Location: Whitefish, MT
Posts: 8,216
Default

hvscan,

We haven't changed anything regarding the embedded players....
__________________
Lindsay C. Blanton III
CEO - RadioReference.com / Broadcastify
Facebook: RadioReference | Broadcastify | Twitter: @RadioReference
Reply With Quote
  #11 (permalink)  
Old 02-09-2010, 11:24 AM
luke-1's Avatar
Member
  Audio Feed Provider
Audio Feed Provider
Amateur Radio Operator
Amateur Radio
 
Join Date: Jan 2003
Location: Parker, CO
Posts: 639
Default

Running with Windows 7...

"live" listener count is nice.

It did briefly show feed status as "offline" in red even though it wasn't.
The timer was still running and sound coming through.

Time to get my alpha tags up as well.
__________________
Luke
I'm listening to you
MNN 060
KC0VPS
Aurora Online
Reply With Quote
  #12 (permalink)  
Old 02-09-2010, 11:26 AM
hvscan's Avatar
Member
   
Join Date: Aug 2009
Location: Hudson Valley, NY
Posts: 181
Default

Thanks Lindsay, They came back to life. I'm not sure why they went down (feeds on RR were working), but all is good now.
__________________
Yaesu VX-3R (My Favorite for Scanning & Ham), Multiple GRE & RS Scanners, Icom, Kenwood & Alinco Ham Gear, Kenwood 900 rigs. Feeds: Dutchess, Ulster, Orange, Putnam, Westchester, NYC
Reply With Quote
  #13 (permalink)  
Old 02-09-2010, 3:09 PM
jobes's Avatar
Member
   
Join Date: Mar 2004
Location: IL
Posts: 251
Default

Did it just switch back to the old Java Player? Ive been listening all day and the players stopped and it just said something about applet player. Now selecting the Java Web Player brings up the original web player.

UPDATE/The new Java player is coming up now.

Last edited by jobes; 02-09-2010 at 4:24 PM..
Reply With Quote
  #14 (permalink)  
Old 02-09-2010, 4:18 PM
n5usr's Avatar
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Aug 2007
Location: Bethany, OK
Posts: 593
Default

As someone else noted, works fine on my MBP (10.6 / Firefox). And currently listening on my Linux netbook (Ubuntu 9.10 / Firefox).

Kinda funny to see "Winamp" on OSX and Linux though...
Reply With Quote
  #15 (permalink)  
Old 02-09-2010, 6:10 PM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Feb 2009
Location: Omaha, NE
Posts: 724
Default

Anyway to add this to our websites?
__________________

Reply With Quote
Sponsored links
  #16 (permalink)  
Old 02-09-2010, 6:26 PM
blantonl's Avatar
Founder and CEO
  Shack Photos
Shack photos
RadioReference Database Admininstrator
Database Admin
Audio Feed Provider
Audio Feed Provider
 
Join Date: Dec 2000
Location: Whitefish, MT
Posts: 8,216
Default

Not yet, but we're working on it.
__________________
Lindsay C. Blanton III
CEO - RadioReference.com / Broadcastify
Facebook: RadioReference | Broadcastify | Twitter: @RadioReference
Reply With Quote
  #17 (permalink)  
Old 02-09-2010, 6:43 PM
Member
   
Join Date: Nov 2005
Location: Indianapolis, Indiana (Irvington area)
Posts: 1
Default java web player still needs work

The new web player, as with the old version, still needs work. The feed only lasted for about 6-8 minutes and then went dead. The only luck I ever have with listening to a feed, is through my Windows Media Player.
Reply With Quote
  #18 (permalink)  
Old 02-09-2010, 7:30 PM
Member
   
Join Date: Dec 2009
Location: Portage County, OH
Posts: 1
Default

Works just fine for me.. just looks like a WinAmp player .. I see no I.D. tags though. Wasn't that one of the major upgrade features?
J Fischer.. Portage County, OH
Reply With Quote
  #19 (permalink)  
Old 02-09-2010, 8:23 PM
lfd8e4's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Feb 2006
Location: Ma
Posts: 32
Default

The new java player seems to work well on my Mac OSX 10.6.2. I did notice a few times that when I had 3 java players, of different scanners open and playing, that with out any reason they all changed to the same player. I had to close them out and re open them to get back to the individual original scanners. Otherwise they seem stable. I do wish the window could be enlarged...I have to use my glasses when working of my laptop, more than when using the web player. Keep up the great work Lindsay.
Reply With Quote
  #20 (permalink)  
Old 02-09-2010, 9:04 PM
Member
  Audio Feed Provider
Audio Feed Provider
Amateur Radio Operator
Amateur Radio
 
Join Date: Dec 2003
Location: Mid-Michigan
Posts: 5
Smile New Player

I've been using the new player all day. I have had no problems and simply love the Alpha display. I noticed on two of my computers I was able to display the "PL" or play list. On the other two, it would not display. That is a function of the display settings thought and not the player.

Audio is great and it seems to run faster than the old players.

Bottom line, It's Great! Good Work to evryone.

Bob
__________________
Bob
Reply With Quote
Reply

Tags
folks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 1:51 PM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2011 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions