RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Site Administration Forums > Live Audio Feed Administration

Live Audio Feed Administration Administration topics for live audio broadcasting on RadioReference.com. This forum is for feed providers to get support.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 05-28-2010, 1:57 AM
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Nov 2007
Location: Southern Tablelands NSW Australia
Posts: 123
Default Has a server gone down?

Hi all, has a server gone down at Radio Reference? i cant seem to connect yet all is normal at my end?
i noticed a lot of other streams offline too.
cheers
Matt
Reply With Quote
Sponsored links
  #2 (permalink)  
Old 05-28-2010, 2:01 AM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Feb 2009
Location: Omaha, NE
Posts: 724
Default

Same. My feed can't be broadcasted on audio1.radioreference.com:80
__________________

Reply With Quote
  #3 (permalink)  
Old 05-28-2010, 2:08 AM
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Nov 2007
Location: Southern Tablelands NSW Australia
Posts: 123
Default

yeah im on audio 1 too must be that server. its been gone for nearly an hour now. a quick check around shows a fair few offline.
cheers
matt
Reply With Quote
  #4 (permalink)  
Old 05-28-2010, 2:09 AM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Feb 2009
Location: Omaha, NE
Posts: 724
Default

Too bad there isn't any contact us link
__________________

Reply With Quote
  #5 (permalink)  
Old 05-28-2010, 2:12 AM
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Nov 2007
Location: Southern Tablelands NSW Australia
Posts: 123
Default

not wrong i hope they get onto it soon, its 5pm friday night here gets busy here shortly.
cheers
Matt
Reply With Quote
Sponsored links
  #6 (permalink)  
Old 05-28-2010, 2:15 AM
SS614's Avatar
Member
   
Join Date: May 2010
Location: Columbus, Ohio
Posts: 16
Default

Columbus, Ohio Fire and Police feeds are down as well....Hopefully they get it fixed soon..
__________________
I apologize for my poor spelling and grammar...
Reply With Quote
  #7 (permalink)  
Old 05-28-2010, 2:22 AM
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Apr 2009
Posts: 39
Default

mine is down too. Audio 1 server problems again. Wish there was a way to switch servers. I have recieved about 25 emails about my feed being down from listeners since just before mid-night EST
__________________
PA Most Listened to Feed
http://www.radioreference.com/apps/audio/?ctid=2249
Reply With Quote
  #8 (permalink)  
Old 05-28-2010, 2:29 AM
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Jun 2009
Location: Ventura, CA.
Posts: 17
Default

Same computer feeds two scanners to audio1 and audio6. Audio1 will not connect. Audio6 is working.
Reply With Quote
  #9 (permalink)  
Old 05-28-2010, 2:49 AM
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Apr 2006
Location: Lake of the Ozarks
Posts: 29
Default

I did a remote ping to audio1.radioreference.com from my webserver just to make sure it wasn't my connection. Same thing, ping timeout. audio6 pinged back good though. I think I've always been on audio1... I've always ran tags with my feed as well if that makes any difference.
Reply With Quote
Sponsored links
  #10 (permalink)  
Old 05-28-2010, 3:11 AM
Member
   
Join Date: Mar 2007
Location: Springfield Illinois
Posts: 72
Default

Same issue here...
Reply With Quote
  #11 (permalink)  
Old 05-28-2010, 3:27 AM
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Apr 2009
Posts: 39
Default

Quote:
Originally Posted by feedus View Post
mine is down too. Audio 1 server problems again. Wish there was a way to switch servers. I have recieved about 25 emails about my feed being down from listeners since just before mid-night EST
I just made it so that the listeners can connect directly to the ScannerCast so they can listen. Hopefully this will work til they can fix the server problem
__________________
PA Most Listened to Feed
http://www.radioreference.com/apps/audio/?ctid=2249
Reply With Quote
  #12 (permalink)  
Old 05-28-2010, 3:45 AM
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Nov 2007
Location: Southern Tablelands NSW Australia
Posts: 123
Default

how do you do that?
Reply With Quote
  #13 (permalink)  
Old 05-28-2010, 3:50 AM
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Apr 2009
Posts: 39
Default

Quote:
Originally Posted by longreach View Post
how do you do that?
Open a port (port forwarding) on you computer. Then on scannercast config tab click on it and you will see SERVER. Enter a stream name, enter description and the port that you opened, place that in the server port, make the Max connections 0 and click on start broadcast. follow the instructions on scannercast's website.
__________________
PA Most Listened to Feed
http://www.radioreference.com/apps/audio/?ctid=2249
Reply With Quote
  #14 (permalink)  
Old 05-28-2010, 4:05 AM
Member
  Audio Feed Provider
Audio Feed Provider
Amateur Radio Operator
Amateur Radio
 
Join Date: Dec 2002
Location: Darlington, South Carolina
Posts: 21
Default

My feed won't connect either, I did take the opp to change to the ScannerCast Software from the RRBroadcast. But same issue,,,, no server response.
__________________
Lloyd M. Mitchell, KO4L
FCCA President
http://www.fcca-usa.org
Reply With Quote
  #15 (permalink)  
Old 05-28-2010, 4:31 AM
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Nov 2007
Location: Southern Tablelands NSW Australia
Posts: 123
Default

yeah only bad part is my scannercast dont let me do that.
cheers
Matt
Reply With Quote
Sponsored links
  #16 (permalink)  
Old 05-28-2010, 5:03 AM
K9GTJ's Avatar
Member
  Shack Photos
Shack photos
Amateur Radio Operator
Amateur Radio
 
Join Date: May 2006
Location: Kokomo, IN
Posts: 704
Default

After trying to troubleshoot for 20 minutes, I find this thread. At least I know I am not the only problem...
__________________
BCD996XT | BCD396T | BR330T | BCD996T | BCT15 | BC370CRS
Kokomo, Indiana Live Public Safety Stream | Kokomo-Weather | K9GTJ
Reply With Quote
  #17 (permalink)  
Old 05-28-2010, 5:26 AM
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Mar 2010
Location: Prattville AL
Posts: 3
Default Still Down

Mine is still down trying to establish connection.
Reply With Quote
  #18 (permalink)  
Old 05-28-2010, 5:59 AM
Member
   
Join Date: Feb 2009
Location: Ontario, CANADA
Posts: 51
Default

Audio1 here, as well - down for a few hours now; since about 2am eastern, according to my logs...
Reply With Quote
  #19 (permalink)  
Old 05-28-2010, 6:18 AM
blantonl's Avatar
Founder and CEO
  Shack Photos
Shack photos
RadioReference Database Admininstrator
Database Admin
Audio Feed Provider
Audio Feed Provider
 
Join Date: Dec 2000
Location: Whitefish, MT
Posts: 8,216
Default

We're aware of the problem folks, more to follow.
__________________
Lindsay C. Blanton III
CEO - RadioReference.com / Broadcastify
Facebook: RadioReference | Broadcastify | Twitter: @RadioReference
Reply With Quote
  #20 (permalink)  
Old 05-28-2010, 6:38 AM
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Nov 2007
Location: Southern Tablelands NSW Australia
Posts: 123
Default

mine has come back online, cheers and thanks Lindsay
cheers
Matt
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:25 PM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2011 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions