RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Site Administration Forums > Live Audio Feed Administration

Live Audio Feed Administration Administration topics for live audio broadcasting on Broadcastify.com. This forum is for feed providers to get support.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 11-23-2010, 1:39 PM
Indianabrad's Avatar
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Sep 2010
Location: Rensselaer, IN
Posts: 6
Default Any Problems at RR today

my feed has been broadcasting silence today except for occasional pops and clicks, also I have rebooted my computer and it didn't help, if I unmute my line in, I here the scanner receiving fine
Reply With Quote
Sponsored links
        
  #2 (permalink)  
Old 11-23-2010, 2:46 PM
mdulrich's Avatar
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Dec 2002
Location: Lima, Ohio
Posts: 1,535
Default

It sounds like you have your audio level set way too high. Try turning down the volume on your scanner or lower the line in level.

Mike
__________________
Streaming the Allen County, Ohio Public Safety Scanner at http://www.broadcastify.com/listen/feed/188

Providing ADS-B data from NW Ohio for http://www.flightradar24.com
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 2:53 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2011 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions