RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Site Administration Forums > Live Audio Feed Administration

Live Audio Feed Administration Administration topics for live audio broadcasting on RadioReference.com. This forum is for feed providers to get support.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 12-26-2010, 7:13 PM
Member
   
Join Date: Sep 2006
Location: PEI
Posts: 33
Default audio

i have my scanner set up for live feed but it does not seem to be streaming
i tryed it on the wifes laptop and no go but its comin back over my speakers any ideas would be great
Reply With Quote
Sponsored links
  #2 (permalink)  
Old 12-26-2010, 8:55 PM
Member
   
Join Date: Sep 2006
Location: PEI
Posts: 33
Default

seem to have it working it was a setting in ScannerCast if someone can try my feed and let me know if it is working on ur end that would be great
Provincewide Public Safety Live Scanner Audio Feed
Reply With Quote
  #3 (permalink)  
Old 12-29-2010, 8:42 AM
Member
   
Join Date: Dec 2010
Location: Malvern, Oh
Posts: 2
Default

what setting did you change? I am having a similar problem. Your feed seems to be working here.
Reply With Quote
  #4 (permalink)  
Old 09-01-2011, 6:32 PM
Member
   
Join Date: Sep 2006
Location: PEI
Posts: 33
Default

had to unhook the computer to move it to a new desk and now i cant seem to get it to work again says i am on line but no go for audio
Reply With Quote
  #5 (permalink)  
Old 09-17-2011, 12:09 PM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Sep 2011
Location: Valdosta, GA
Posts: 5
Default

Did anyone figure out what setting to change? I am having the same problem
Reply With Quote
Sponsored links
  #6 (permalink)  
Old 10-05-2011, 8:14 PM
Member
  Audio Feed Provider
Audio Feed Provider
Amateur Radio Operator
Amateur Radio
 
Join Date: May 2010
Location: tennessee
Posts: 19
Default

Help, I am a new streamer, I have my Pro2041 hooked up, i can hear it on my own pc, but when i go to the laptop, i get nothing, my friends say that they can not hear it either. I feel like i have a setting someplace set wrong, Can someone please help. ..I am feeding, the scannercast says its online, but no one online can hear my feed..

Thank You
Mike
Reply With Quote
  #7 (permalink)  
Old 10-07-2011, 5:35 AM
Member
   
Join Date: Sep 2006
Location: PEI
Posts: 33
Default

what input do u have the audio cable goin in to and did u check the audio vol turned up
Reply With Quote
  #8 (permalink)  
Old 10-08-2011, 7:39 PM
Member
  Audio Feed Provider
Audio Feed Provider
Amateur Radio Operator
Amateur Radio
 
Join Date: May 2010
Location: tennessee
Posts: 19
Default

The rear chassis headphone jack on my 2041 goes to the line input on my pc, the 2041 is mono so i have it converted to a rca cable, left channel used,, going to the left channel input on the pc, the volume on the mixer is up at 80%...the line in properties is ..enabled,, and i can hear the input , since i have the ..listen to this device ,,also enabled,,this is so odd that ..the software says its on, but it isnt feeding to the rr server for to share with the world, I thought i was fairly smart, however,,this is testing me..

Thank You
Mikesjoint
Reply With Quote
  #9 (permalink)  
Old 10-08-2011, 7:41 PM
Member
  Audio Feed Provider
Audio Feed Provider
Amateur Radio Operator
Amateur Radio
 
Join Date: May 2010
Location: tennessee
Posts: 19
Default

How did you, Djbio, get it fixed on your situation. was there some setting someplace that i have managed to overlook..

Thank You

Mikesjoint
Reply With Quote
Sponsored links
        
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 8:04 PM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2011 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions