RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Site Administration Forums > Live Audio Feed Administration

Live Audio Feed Administration Administration topics for live audio broadcasting on RadioReference.com. This forum is for feed providers to get support.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 03-23-2011, 7:13 PM
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Dec 2002
Posts: 23
Default WinXP setting line in as default on recording options

Hi All. I've been messing around with this issue for some time and in all of my searches on the tubes I just can't seem to find an answer.

I have my scanner audio plugged into the line in on my sound card. So in order for the sound to reach the computer I have to have the line in selected in my recording device. Easy so far, right?

My trouble is that after a reboot or sometimes even after restarting Scannercast the recording input device changes by itself to the microphone input. I can't for the life of me figure out how to set the recording input to line in and make it stay there.

So the $64 000 dollar question is this. Do I have to use the microphone in for my scanner and leave it there, or is there a way to default the line in to be the first one selected?

FYI, as mentioned in the title, I'm running Windows XP.

Thanks any and all for your input!

Cheers!
Len.
Reply With Quote
Sponsored links
  #2 (permalink)  
Old 03-23-2011, 7:45 PM
Member
   
Join Date: Oct 2007
Posts: 5,230
Default

Do you happen to have Skype installed? Skype has a nasty habit of changing the default audio settings all by itself. I've never had an issue with XP itself changing the default audio settings, it was always another program messing with them.
Reply With Quote
  #3 (permalink)  
Old 03-23-2011, 9:02 PM
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Dec 2002
Posts: 23
Default

Nope. I've got a fresh copy of XP installed just yesterday.

The only other thing I have installed is Abyssmedia MCRS that is a VOX recorder.

Thanks for the suggestion. I'll have to look into that one further.

L.

Quote:
Originally Posted by Chauffeur6 View Post
Do you happen to have Skype installed? Skype has a nasty habit of changing the default audio settings all by itself. I've never had an issue with XP itself changing the default audio settings, it was always another program messing with them.
Reply With Quote
  #4 (permalink)  
Old 09-19-2011, 6:15 PM
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Dec 2002
Posts: 23
Default

For anybody that is interested I have now determined that MCRS resets the recording control to the default setting for other audio cards that you haven't selected to be used by MCRS. Don't know why but when eliminating that software from running there are no issues with the input source changing. Weird.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:38 PM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2011 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions