RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Site Administration Forums > Live Audio Feed Administration

Live Audio Feed Administration Administration topics for live audio broadcasting on RadioReference.com. This forum is for feed providers to get support.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 01-10-2012, 8:18 PM
wb1f's Avatar
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Aug 2010
Location: Melrose, Ma
Posts: 1
Red face Background noise - no squelch between transmissions

I have a new feed - Melrose Police & Fire. I am noticing there is constant digital-infused background noise at all times between transmissions on my port, as if my squelch is open. I do not hear it on other channels. It is not coming from the scanner, and the computer is outputing clean audio at the speakers. So it seems to be inserting on the server end. I am searching the forums for info on this. Any info would be appreciated, perhaps the admins may want to redirect my stream to a clean port. If so, just do it and let me know, I will catch up. No problem if my feed gets cut-off during the transition.

Thanks all!
DE WB1F
Reply With Quote
Sponsored links
Reply

Tags
background noise, interference, squelch

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:19 PM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2011 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions