RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Site Administration Forums > Live Audio Feed Administration

Live Audio Feed Administration Administration topics for live audio broadcasting on Broadcastify.com. This forum is for feed providers to get support.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 01-28-2012, 5:12 PM
Member
   
Join Date: Apr 2006
Location: Montgomery County Maryland
Posts: 36
Angry OddCast Problems

I have been using OddcastV3 for years now; I needed to relocate the EVIL LAIR per the wife.
Now Oddcast will not connect. I didn't make any changes (deliberate changes)
Iím using a PRO-2096 on a POS tower that I built myself but it has worked for years for this feed.
Any thoughts?
Reply With Quote
Sponsored links
  #2 (permalink)  
Old 01-29-2012, 8:34 AM
Member
   
Join Date: Apr 2006
Location: Montgomery County Maryland
Posts: 36
Default

Never mind, once I realized that I was in the wrong room, I looked in the LIVE Audio Feed Administration forum and found exactly what I needed.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 7:20 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2011 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions