RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Site Administration Forums > Live Audio Feed Administration

Live Audio Feed Administration Administration topics for live audio broadcasting on Broadcastify.com. This forum is for feed providers to get support.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 02-14-2012, 12:12 AM
ve3wva's Avatar
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Aug 2005
Location: M'Chigeeng, Ontario
Posts: 7
Default Realistic Pro-2018 = open mic??!!

Very strange problem here... not sure where to post but since it impacts my feed directly I thought this might be the place!
Got my digital Fleetnet stream up tonight and put my analog stream of my local amateur radio repeater back on line after giving my computer an enema and while both were streaming I noticed something very strange.
My $35.00 Realistic Pro-2018 scanner I use for the analog stream is acting like an open mic! While it's connected (it only has a headphone jack & audio levels are adjusted properly and I have an isolation transformer as well as a snap-on toroid on the audio cable) I noticed I could hear my digital feed VERY faintly in the background of my analog feed... If I knock on the shelf where it sits, I can hear that re-broadcast on my feed... If I speak while near the scanner that too is picked up and re-broadcasted! I also have a slight hum when it's plugged in; I can see it on the digital level meter running on the PC but I don't hear the hum on the feed.
I have verified it is indeed the scanner by swapping it out (using the same cable setup/audio isolation transformers etc) with my trusty old Icom IC-R10 receiver; with the Icom connected, the 'open mic syndrome' goes away completely.
I am looking for a suitable replacement, but if anyone has any ideas/suggestions I would love to hear it!
The replacement would need to be a scanner of some sort, as I have my local repeater input AND ouput scanning because I am frequently the net controller on the local repeater and when I am transmitting locally my transmitter de-senses the receiver and listeners can't hear my audio; the scanner automatically locks on to the input of the repeater and now both sides of the conversation can be heard.

Has anyone ever had an issue like this, or have any suggestions for a fix? Maybe taking the output from a different spot? I am not against hacking the Pro-2018 as indeed I only paid 35.00 for it BRAND NEW in Dayton Ohio several hamfests ago. It was normally $100.00 and I have seen some great reviews written about it.

Many thanks!
__________________
Rusty Auxier
VE3WVA WV3N
Reply With Quote
Sponsored links
        
  #2 (permalink)  
Old 02-14-2012, 2:51 AM
datainmotion's Avatar
Member
   
Join Date: Jan 2001
Location: Colorado
Posts: 2,495
Default

My Pro-197 does the same thing when it's on. It's not used for a feed, but it is connected via a shielded audio cable to the only PC with speakers connected to it - I tap on the desk and can hear it on the speakers.
__________________
Travelling through Colorado?
KDEN/ZDV Feeds
wir hören zu
Reply With Quote
  #3 (permalink)  
Old 02-14-2012, 3:03 AM
N0WEF's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jul 2011
Location: Mpls, MN. (But work in NY,CA,MI,AZ,KY,TN, And IN.)
Posts: 600
Default

I can't help you with your problem, but maybe this was the problem the CA, REDCOM provider was having last month.

Hopefully, your problem wasn't as bad as his. (Or, more accurately, as entertaining.)
Reply With Quote
  #4 (permalink)  
Old 02-14-2012, 3:13 AM
datainmotion's Avatar
Member
   
Join Date: Jan 2001
Location: Colorado
Posts: 2,495
Default

Quote:
Originally Posted by N0WEF View Post
I can't help you with your problem, but maybe this was the problem the CA, REDCOM provider was having last month.

Hopefully, your problem wasn't as bad as his. (Or, more accurately, as entertaining.)
Yeah - somehow I think that was an entirely different issue.
__________________
Travelling through Colorado?
KDEN/ZDV Feeds
wir hören zu
Reply With Quote
  #5 (permalink)  
Old 02-15-2012, 9:32 PM
ve3wva's Avatar
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Aug 2005
Location: M'Chigeeng, Ontario
Posts: 7
Default just for info...

I tried disconnecting the internal speaker on the Pro-2018, thinking it was doubling as a mic somehow. This did not change a thing. I have no idea how or why it's picking up local audio... I am resigning it to the junk box and I have hooked up my Icom IC-R10 handheld receiver for my analog feed. It seems to be working fine.

Thanks to all who replied!

Rusty
__________________
Rusty Auxier
VE3WVA WV3N
Reply With Quote
Sponsored links
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 6:26 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2011 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions