RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Site Administration Forums > Live Audio Feed Administration

Live Audio Feed Administration Administration topics for live audio broadcasting on Broadcastify.com. This forum is for feed providers to get support.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 08-24-2012, 7:20 AM
Member
   
Join Date: Aug 2012
Location: Scheveningen, Zuid-Holland
Posts: 5
Default Wordpress sidebar widget

Hi all,

I've started my player this month, and on request I've embedded it on a wordpress page along with the website of our local marine rescue station.

I've applied for a domain key for my domain. But meanwhile I've configured the complete side. Right now I've noticed the player already works, but only for about 20 seconds, then it reoconnects and sometimes goes for another 20 seconds, sometimes gets an error.

Does this have anything to do with the fact that I haven't got a key yet, or is this gonna keep happening even with the correct key. (By the way, what's the waiting period for a domain key?)

Grtz,

Marnix
Reply With Quote
Sponsored links
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 8:07 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2011 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions