RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Site Administration Forums > Live Audio Feed Administration

Live Audio Feed Administration Administration topics for live audio broadcasting on Broadcastify.com. This forum is for feed providers to get support.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 10-15-2012, 5:33 AM
mjbjr's Avatar
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Dec 2009
Location: Macon,Ga USA
Posts: 409
Default Feed down email

At 609 am ESTi got an email saying feed was down.So around 620 i went and looked at the computer and it was actually online.I restarted the computer and brought everything back up just in case.Well its up and running fine,i can hear it.But no email has come threw saying it was back online.Not sure if it that matters or not,just thought id bring it up.
__________________
Macon,Georgia Police,Fire and Ems

Running off a Pro-197
Reply With Quote
Sponsored links
  #2 (permalink)  
Old 10-15-2012, 5:57 AM
phillydjdan's Avatar
Member
  Shack Photos
Shack photos
 
Join Date: Jan 2011
Posts: 860
Default

My Philly, Bucks and Montco Fire feed is currently showing as offline, however I can click on it and hear the audio just fine...
__________________
One step from "Banned For The Greater Good" lol
Reply With Quote
  #3 (permalink)  
Old 10-15-2012, 5:59 AM
mjbjr's Avatar
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Dec 2009
Location: Macon,Ga USA
Posts: 409
Default

This may have something to do with the swap over,I just remembered today is the day.
__________________
Macon,Georgia Police,Fire and Ems

Running off a Pro-197
Reply With Quote
  #4 (permalink)  
Old 10-15-2012, 6:33 AM
Redneck0410's Avatar
Member
   
Join Date: Mar 2008
Location: Hutchinson, KS
Posts: 392
Default

Quote:
Originally Posted by mjbjr View Post
This may have something to do with the swap over,I just remembered today is the day.
That would be correct.
Reply With Quote
  #5 (permalink)  
Old 10-15-2012, 6:51 AM
ka8zay's Avatar
Member
  Audio Feed Provider
Audio Feed Provider
Amateur Radio Operator
Amateur Radio
 
Join Date: Jul 2011
Location: Troy, OH
Posts: 17
Default

I've been getting up and down emails all morning. I also just couldn't get into the forums for several minutes so I would also assume this is them working on the changes.
Reply With Quote
Sponsored links
  #6 (permalink)  
Old 10-15-2012, 7:11 AM
Redneck0410's Avatar
Member
   
Join Date: Mar 2008
Location: Hutchinson, KS
Posts: 392
Default

Quote:
Originally Posted by ka8zay View Post
I've been getting up and down emails all morning. I also just couldn't get into the forums for several minutes so I would also assume this is them working on the changes.
Again, correct. Lindsay's an early riser like some of us.
Reply With Quote
  #7 (permalink)  
Old 10-15-2012, 7:20 AM
ka8zay's Avatar
Member
  Audio Feed Provider
Audio Feed Provider
Amateur Radio Operator
Amateur Radio
 
Join Date: Jul 2011
Location: Troy, OH
Posts: 17
Default

Quote:
Originally Posted by Redneck0410 View Post
Again, correct. Lindsay's an early riser like some of us.
LOL Really?
Reply With Quote
  #8 (permalink)  
Old 10-15-2012, 7:31 AM
Redneck0410's Avatar
Member
   
Join Date: Mar 2008
Location: Hutchinson, KS
Posts: 392
Default

Quote:
Originally Posted by ka8zay View Post
LOL Really?
You'd be surprised. I don't know the man personally, but I have seen updates he's posted at 6, 6:30 AM and sometimes earlier.
Reply With Quote
  #9 (permalink)  
Old 10-15-2012, 8:12 AM
Live Audio Administrator
  RadioReference Database Admininstrator
Database Admin
Audio Feed Provider
Audio Feed Provider
 
Join Date: Dec 2002
Location: Hoschton, Georgia
Posts: 531
Default

The problems were due to network outages in one of the data centers that our servers are located in, this resulted in the site erroneously believing that feeds were offline when they weren't (due to the fact that the audio servers are located in a different data center and the web servers could no longer communicate with them).
Reply With Quote
Sponsored links
  #10 (permalink)  
Old 10-15-2012, 6:21 PM
mjbjr's Avatar
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Dec 2009
Location: Macon,Ga USA
Posts: 409
Default

Thanks
__________________
Macon,Georgia Police,Fire and Ems

Running off a Pro-197
Reply With Quote
  #11 (permalink)  
Old 10-16-2012, 11:03 PM
joetnymedic's Avatar
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: May 2003
Location: West Haven, CT
Posts: 946
Default

i run two feeds one is up and one is definitely down although I got no email saying it was. When I try and log scannercast back in, I get error accessing rr.com and then some other message which I forgot. I am rebooting the computer now to see if that clears up the problem. If not I'll just try it again in the morning. I'm not going to go crazy trying to get it back up, especially if its a glitch from the transfer. I dropped an email to RR already too and didn't get an answer back like usual so I'm thinking everyone is trying to do the transition.


Update: Rebooted the computer and back online - good enough for me
__________________
Uniden 396XT, Pro 163, BC345XT, BC700A, Pro 528. PRO 2018, PRO 136, Motorola Visar-UHF , Pro-197 (X2), Motorola CDM 1550' (X2) (UHF) Minitor 3&4 (4). BC200XLT, Baofeng UV-5RA (x2), UV-82L

Last edited by joetnymedic; 10-16-2012 at 11:06 PM..
Reply With Quote
  #12 (permalink)  
Old 10-16-2012, 11:21 PM
One13Truck's Avatar
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Jul 2004
Location: N.E. Pa.
Posts: 458
Default

Glad I wasn't alone. When I saw the feed down email I wasn't able to check the computer but checked the feed on my phone and saw it was still up. I rebooted the whole thing in the afternoon and it showed as online but didn't get the email it was back for a few hours after that. I figured it was something to do with the changeover to Broadcastify. Now if I can just figure out why my feed provider badge seems to come & go randomly I'll be happy. Haha.
__________________
I STILL use mutual aid numbers & 10 codes instead of plain language. I like them better & will keep using them.

210XLT, 120XLT, BCT2, Pro-90, Pro-2048, Pro-94, BCT15X, PSR-800,BCD396XT,BCD996XT
Reply With Quote
  #13 (permalink)  
Old 10-17-2012, 7:27 AM
Live Audio Administrator
  RadioReference Database Admininstrator
Database Admin
Audio Feed Provider
Audio Feed Provider
 
Join Date: Dec 2002
Location: Hoschton, Georgia
Posts: 531
Default

The feed provider badge is only displayed when a user has at least one scanner feed online. I checked the logs for your feed and see that yesterday it was going online and back offline yesterday, that would have resulted in your feed provider badge not always displaying yesterday.

Quote:
Originally Posted by One13Truck View Post
Glad I wasn't alone. When I saw the feed down email I wasn't able to check the computer but checked the feed on my phone and saw it was still up. I rebooted the whole thing in the afternoon and it showed as online but didn't get the email it was back for a few hours after that. I figured it was something to do with the changeover to Broadcastify. Now if I can just figure out why my feed provider badge seems to come & go randomly I'll be happy. Haha.
Reply With Quote
  #14 (permalink)  
Old 10-17-2012, 11:50 PM
One13Truck's Avatar
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Jul 2004
Location: N.E. Pa.
Posts: 458
Default

Interesting it shows it was down since the feed was up the entire time. Just one of those things I guess... Not a big deal. Hopefully once everything is done and on Broadcastify that won't happen.
__________________
I STILL use mutual aid numbers & 10 codes instead of plain language. I like them better & will keep using them.

210XLT, 120XLT, BCT2, Pro-90, Pro-2048, Pro-94, BCT15X, PSR-800,BCD396XT,BCD996XT
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 4:50 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2011 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions