RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Site Administration Forums > Live Audio Feed Administration

Live Audio Feed Administration Administration topics for live audio broadcasting on RadioReference.com. This forum is for feed providers to get support.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 12-08-2012, 11:38 AM
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Oct 2008
Location: Map Page AA-18
Posts: 288
Default 'unable to connect to socket' error

My feed, link above, has been getting 'unable to connect to socket' error for a half hour now.

I am posting this through the same ISP provider's connection as my feed. In over 4 years of providing this feed, this is a first.....
Reply With Quote
Sponsored links
  #2 (permalink)  
Old 12-08-2012, 11:52 AM
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Oct 2008
Location: Map Page AA-18
Posts: 288
Default

Because my feed is not connecting, my badge for feed provider has predictably disappeared.

Can admins or those in the know give me some info? I have no Private Messages and no notifications.
Reply With Quote
  #3 (permalink)  
Old 12-08-2012, 1:40 PM
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Oct 2008
Location: Map Page AA-18
Posts: 288
Default

Looks like the domain "scanamerica.us' expired at godaddy Dec. 7, 2012, found that when I tried to go to scanamerica.us in a browser.

Can anyone tell me why noone else's feed disconnected, and what I should use in the IP field in my config now that scanamerica.us expierd?
Reply With Quote
  #4 (permalink)  
Old 12-08-2012, 5:13 PM
Member
   
Join Date: Aug 2009
Location: Portland, OR
Posts: 11
Default

Not sure if it's a similar problem or not but my feed has been unstable all day. Pinging RadioReference.com - Scanner Frequencies and Radio Frequency Reference times out, pinging audio3.radioreference.com seems to work but RadioFeed and ScannerCast seem to keep disconnecting. No idea what is going on.
__________________
-Uniden Hp1
“First they came for the verbs, and I said nothing because verbing weirds language. Then they arrival for the nouns, and I speech nothing because I no verbs.”
-Peter Ellis
Reply With Quote
  #5 (permalink)  
Old 12-08-2012, 7:31 PM
Tweekerbob's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: May 2004
Posts: 609
Default

Quote:
Originally Posted by lazierfan View Post
Looks like the domain "scanamerica.us' expired at godaddy Dec. 7, 2012, found that when I tried to go to scanamerica.us in a browser.

Can anyone tell me why noone else's feed disconnected, and what I should use in the IP field in my config now that scanamerica.us expierd?
ScanAmerica was migrated over to RadioReference several years ago.

How to fix:

Go into the Owner Management page for your feed on RadioReference.

Then click on the Technicals tab towards the top of the page.

Here you will find the new server address, port number, mount point for your feed and password.

Change your streaming/encoding software to reflect this new information and you should be in business.
Reply With Quote
Sponsored links
  #6 (permalink)  
Old 12-08-2012, 8:32 PM
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Oct 2008
Location: Map Page AA-18
Posts: 288
Default

Quote:
Originally Posted by Tweekerbob View Post
ScanAmerica was migrated over to RadioReference several years ago.

How to fix:

Go into the Owner Management page for your feed on RadioReference.

Then click on the Technicals tab towards the top of the page.

Here you will find the new server address, port number, mount point for your feed and password.

Change your streaming/encoding software to reflect this new information and you should be in business.
Thanks, since trying this early in the day today, I have tried what is on my feed page for the new server address audio1.radioreference.com, audio3.radioreference.com, and no go.

Finally, I blanked out and re-typed everything on the streaming/encoding software config page. That was the silver bullet.

As I said above, everything always worked, until the GoDaddy domain expired Friday.

Thanks again.
Reply With Quote
  #7 (permalink)  
Old 12-09-2012, 12:41 AM
Stavro35's Avatar
Member
  Shack Photos
Shack photos
 
Join Date: Mar 2003
Location: Bainbridge Island, WA
Posts: 943
Default

My feed is back up and running. I was so afraid I'd lost it for good for whatever reason. Thanks again for the heads up on the information needed to get my feed back up.
__________________
Primary scanner GRE PSR 500 secondary Pro163,Pro 164 Pro106
Reply With Quote
  #8 (permalink)  
Old 12-10-2012, 9:50 AM
Live Audio Administrator
  RadioReference Database Admininstrator
Database Admin
Audio Feed Provider
Audio Feed Provider
 
Join Date: Dec 2002
Location: Hoschton, Georgia
Posts: 527
Default

The scanamerica.us domain name was renewed this morning, this should solve the problem where old ScanAmerica.us feeds which are still using Oddcast/Edcast were no longer able to connect. It might take a little bit for the renewal to propagate out.
Reply With Quote
  #9 (permalink)  
Old 12-21-2013, 1:08 AM
kc0vgj's Avatar
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Dec 2005
Location: WeaverVille, North Carolina
Posts: 365
Default

the ERRor
__________________
Marriage forms the most fundamental unit of society—the family. It is an essential part of God's plan for mankind and is the foundation on which families are established.

Last edited by kc0vgj; 12-21-2013 at 1:15 AM..
Reply With Quote
Sponsored links
  #10 (permalink)  
Old 12-21-2013, 1:10 AM
kc0vgj's Avatar
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Dec 2005
Location: WeaverVille, North Carolina
Posts: 365
Default

GordonE- Thanks for the heads up..
__________________
Marriage forms the most fundamental unit of society—the family. It is an essential part of God's plan for mankind and is the foundation on which families are established.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 6:59 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2011 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions