RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Site Administration Forums > Live Audio Feed Administration

Live Audio Feed Administration Administration topics for live audio broadcasting on Broadcastify.com. This forum is for feed providers to get support.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 01-18-2013, 2:48 PM
chandler's Avatar
Member
   
Join Date: Jun 2010
Location: Grove City Ohio
Posts: 60
Exclamation my feed is online and not working help

my feed Columbus Fire and Ems Dispatch is not working and also some other Franklin county feeds are not working can anyone help if so thanks. it's online just when I click it does not play its not my computer have tested on all 4 of my computer help please. Please note some other Franklin County Ohio feeds are also not working like the police dispatch feed.

Last edited by chandler; 01-18-2013 at 2:56 PM..
Reply With Quote
Sponsored links
  #2 (permalink)  
Old 01-18-2013, 3:00 PM
jpalm's Avatar
Member
   
Join Date: Jul 2006
Posts: 24
Default

Same problem here. Can't connect to my feed either. Moreno Valley Police and Fire Dispatch Live Scanner Audio Feed
I don't think the problem in on our end.
Reply With Quote
  #3 (permalink)  
Old 01-18-2013, 3:02 PM
chandler's Avatar
Member
   
Join Date: Jun 2010
Location: Grove City Ohio
Posts: 60
Default

some franklin county feeds are working but Columbus Police Dispatch gets around 100 people tuned in it is online but its the same thing as mine not working this needs fixed ASAP I did everything I restarted my computer.

Last edited by chandler; 01-18-2013 at 3:04 PM..
Reply With Quote
  #4 (permalink)  
Old 01-18-2013, 3:29 PM
ScanTN's Avatar
Member
   
Join Date: Oct 2009
Location: Nashville, TN
Posts: 81
Default We're Experiencing The Same Problem

One of our feeds is experiencing this same issue. The feed in question is on the "audio9.radioreference.com" server. We're wondering if it is just that server.

If you go to manage your feed, then click on "Technicals," what server is listed?
__________________
- Broadcast Team
ScanTN
Reply With Quote
  #5 (permalink)  
Old 01-18-2013, 3:31 PM
jpalm's Avatar
Member
   
Join Date: Jul 2006
Posts: 24
Default

My feed is on audio9.radioreference.com also.
Reply With Quote
Sponsored links
  #6 (permalink)  
Old 01-18-2013, 3:33 PM
ScanTN's Avatar
Member
   
Join Date: Oct 2009
Location: Nashville, TN
Posts: 81
Default

Everything on our end looks good so we believe it is directly related to that server. Perhaps we'll receive an update shortly from a DB or forum administrator.
__________________
- Broadcast Team
ScanTN
Reply With Quote
  #7 (permalink)  
Old 01-18-2013, 3:33 PM
Member
   
Join Date: Oct 2009
Location: exportdawg
Posts: 246
Default

Same problem on the audio9 server
Reply With Quote
  #8 (permalink)  
Old 01-18-2013, 3:35 PM
chandler's Avatar
Member
   
Join Date: Jun 2010
Location: Grove City Ohio
Posts: 60
Default

Same issue here audio9 this has been going on for 2-3 hours now
Reply With Quote
  #9 (permalink)  
Old 01-18-2013, 3:42 PM
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Jan 2010
Location: Charlotte, NC
Posts: 3
Default

My Charlotte, NC feed "Mecklenburg County and Charlotte Fire" is also having this problem. Same audio9 server. Positive my end is up and running.

Last edited by buhaw12; 01-18-2013 at 3:44 PM..
Reply With Quote
Sponsored links
  #10 (permalink)  
Old 01-18-2013, 3:42 PM
ScanTN's Avatar
Member
   
Join Date: Oct 2009
Location: Nashville, TN
Posts: 81
Default

We have emailed Lindsay and made note of this thread in the email. Hopefully he (or one of the others) will update us shortly.
__________________
- Broadcast Team
ScanTN
Reply With Quote
  #11 (permalink)  
Old 01-18-2013, 3:52 PM
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Oct 2006
Posts: 86
Default

+1

audio9 server.
Reply With Quote
  #12 (permalink)  
Old 01-18-2013, 3:54 PM
blantonl's Avatar
Founder and CEO
  Shack Photos
Shack photos
RadioReference Database Admininstrator
Database Admin
Audio Feed Provider
Audio Feed Provider
 
Join Date: Dec 2000
Location: San Antonio, TX
Posts: 8,247
Default

we're looking into the issue... stand by for updates
__________________
Lindsay C. Blanton III
CEO - RadioReference.com / Broadcastify
Facebook: RadioReference | Broadcastify | Twitter: @RadioReference
Reply With Quote
  #13 (permalink)  
Old 01-18-2013, 3:57 PM
chandler's Avatar
Member
   
Join Date: Jun 2010
Location: Grove City Ohio
Posts: 60
Default

Thanks for the update Lindsay
Reply With Quote
  #14 (permalink)  
Old 01-18-2013, 4:20 PM
nexus's Avatar
Member
  Shack Photos
Shack photos
Premium Subscriber
Premium Subscriber
 
Join Date: Aug 2002
Location: Mississippi
Posts: 1,681
Default

Just dropping in to say my two feeds on audio9 are also not working. Both servers have internet connectivity so it's something on rr end causing the failure to connect.
Reply With Quote
  #15 (permalink)  
Old 01-18-2013, 4:22 PM
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Feb 2011
Location: Woodbridge, NJ
Posts: 29
Default

my feed isn't working either, i've already have 3 people txt/call me asking whats up.... anyone know?
Reply With Quote
Sponsored links
  #16 (permalink)  
Old 01-18-2013, 4:27 PM
blantonl's Avatar
Founder and CEO
  Shack Photos
Shack photos
RadioReference Database Admininstrator
Database Admin
Audio Feed Provider
Audio Feed Provider
 
Join Date: Dec 2000
Location: San Antonio, TX
Posts: 8,247
Default

Please see: audio9 server problems
__________________
Lindsay C. Blanton III
CEO - RadioReference.com / Broadcastify
Facebook: RadioReference | Broadcastify | Twitter: @RadioReference
Reply With Quote
Reply

Tags
columbus oh feed

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:29 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2011 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions