RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Site Administration Forums > Live Audio Feed Administration

Live Audio Feed Administration Administration topics for live audio broadcasting on RadioReference.com. This forum is for feed providers to get support.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 01-18-2013, 4:15 PM
blantonl's Avatar
Founder and CEO
  Shack Photos
Shack photos
RadioReference Database Admininstrator
Database Admin
Audio Feed Provider
Audio Feed Provider
 
Join Date: Dec 2000
Location: Whitefish, MT
Posts: 8,196
Default audio9 server problems

Folks,

one of our 3 server that broadcasters send their feeds to has experienced a problem. We've now moved those feeds to a new backup audio9 box. You'll need to restart your feeds to get them to reconnect. DNS changes should propagate within 1 hour of this post to be completely switched.

Let me know if you have any questions. Otherwise, you should be able to just restart your feed over the next hour until it connects to the new audio9 server.

Warm regards,
__________________
Lindsay C. Blanton III
CEO - RadioReference.com / Broadcastify
Facebook: RadioReference | Broadcastify | Twitter: @RadioReference
Reply With Quote
Sponsored links
  #2 (permalink)  
Old 01-18-2013, 4:17 PM
greenthumb's Avatar
Colorado DB Administrator
  RadioReference Database Admininstrator
Database Admin
 
Join Date: Feb 2004
Posts: 1,850
Default

I was wondering what was up Thanks!
__________________
Colorado Database Administrator
Forums Moderator
Rules and guidelines for forum post content
Reply With Quote
  #3 (permalink)  
Old 01-18-2013, 4:24 PM
NFR85's Avatar
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Oct 2007
Posts: 177
Default

Quote:
Originally Posted by blantonl View Post
Folks,

one of our 3 server that broadcasters send their feeds to has experienced a problem. We've now moved those feeds to a new backup audio9 box. You'll need to restart your feeds to get them to reconnect. DNS changes should propagate within 1 hour of this post to be completely switched.

Let me know if you have any questions. Otherwise, you should be able to just restart your feed over the next hour until it connects to the new audio9 server.

Warm regards,
I restarted mine and got this: RR server Audio 9.Radioreference/325672920 No connection can be made because the target machine actively refused it
__________________
Streaming the Nashua Police, Fire & EMS scanner http://www.radioreference.com/apps/audio/?feedId=10718
Reply With Quote
  #4 (permalink)  
Old 01-18-2013, 4:25 PM
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Sep 2011
Location: Barnegat, NJ
Posts: 21
Default

Might need something on the homepage because I thought the problem was on my end. Found this post by pure luck.
Reply With Quote
  #5 (permalink)  
Old 01-18-2013, 4:40 PM
Member
  Audio Feed Provider
Audio Feed Provider
Amateur Radio Operator
Amateur Radio
 
Join Date: Dec 2010
Location: Arlington, Texas
Posts: 49
Default

The server is re-directed upon auto reconfigure but it still won't connect.
Thanks, Ken.
Reply With Quote
Sponsored links
  #6 (permalink)  
Old 01-18-2013, 4:43 PM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Dec 2012
Location: Coffee An Atkinson Couty Georgia
Posts: 6
Angry georgia

mine has been down for 45 min now iv rebooted my computer an all an still want so must not have it back up yet an iv got people mad at me lol i live in a small town so they love my feed
Reply With Quote
  #7 (permalink)  
Old 01-18-2013, 4:49 PM
ScanTN's Avatar
Member
   
Join Date: Oct 2009
Location: Nashville, TN
Posts: 81
Default

This is perhaps not the preferred way to connect but if you will use the IP address of 74.86.84.221 rather than audio9.radioreference.com you should be able to connect immediately.

We suggest switching that back at a later point if you do go this route as that might cause issues down the road. For instance, if another situation like this arises your feed might never reconnect because you're no longer resolving a domain to an IP.

Otherwise, if you don't wish to make any changes you should receive the DNS propagation changes within a few hours.
__________________
- Broadcast Team
ScanTN
Reply With Quote
  #8 (permalink)  
Old 01-18-2013, 4:50 PM
Member
  Audio Feed Provider
Audio Feed Provider
Amateur Radio Operator
Amateur Radio
 
Join Date: Dec 2010
Location: Arlington, Texas
Posts: 49
Default

Error I am receiving:
Attached Images
 
Reply With Quote
  #9 (permalink)  
Old 01-18-2013, 4:52 PM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Dec 2012
Location: Coffee An Atkinson Couty Georgia
Posts: 6
Default

thats the same one im getting
Reply With Quote
Sponsored links
  #10 (permalink)  
Old 01-18-2013, 4:52 PM
ScanTN's Avatar
Member
   
Join Date: Oct 2009
Location: Nashville, TN
Posts: 81
Default

@hykenhyken

You're going to continue to see this message until your DNS updates. (Notice the old IP in your picture "174.37.61.88" )

Either wait for the DNS propagation to go active or try using the information from our post above.
__________________
- Broadcast Team
ScanTN
Reply With Quote
  #11 (permalink)  
Old 01-18-2013, 4:53 PM
blantonl's Avatar
Founder and CEO
  Shack Photos
Shack photos
RadioReference Database Admininstrator
Database Admin
Audio Feed Provider
Audio Feed Provider
 
Join Date: Dec 2000
Location: Whitefish, MT
Posts: 8,196
Default

Be patient and keep trying. It would be good to do a reboot of your computer as well. The changes are propagating, and scannercast will automatically reconnect to the server when the changes reach your computer.

So far about 25% of the affected feeds are back online and more are coming back automatically every minute.
__________________
Lindsay C. Blanton III
CEO - RadioReference.com / Broadcastify
Facebook: RadioReference | Broadcastify | Twitter: @RadioReference
Reply With Quote
  #12 (permalink)  
Old 01-18-2013, 4:59 PM
NFR85's Avatar
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Oct 2007
Posts: 177
Thumbs up

Quote:
Originally Posted by blantonl View Post
Be patient and keep trying. It would be good to do a reboot of your computer as well. The changes are propagating, and scannercast will automatically reconnect to the server when the changes reach your computer.

So far about 25% of the affected feeds are back online and more are coming back automatically every minute.
Mine is back
__________________
Streaming the Nashua Police, Fire & EMS scanner http://www.radioreference.com/apps/audio/?feedId=10718
Reply With Quote
  #13 (permalink)  
Old 01-18-2013, 5:01 PM
blantonl's Avatar
Founder and CEO
  Shack Photos
Shack photos
RadioReference Database Admininstrator
Database Admin
Audio Feed Provider
Audio Feed Provider
 
Join Date: Dec 2000
Location: Whitefish, MT
Posts: 8,196
Default

And, we got to about 80% within the past few minutes.
__________________
Lindsay C. Blanton III
CEO - RadioReference.com / Broadcastify
Facebook: RadioReference | Broadcastify | Twitter: @RadioReference
Reply With Quote
  #14 (permalink)  
Old 01-18-2013, 5:02 PM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Dec 2012
Location: Coffee An Atkinson Couty Georgia
Posts: 6
Default

mine shows its back up but when i go to see its not so might take a min or 2
Reply With Quote
  #15 (permalink)  
Old 01-18-2013, 5:04 PM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Dec 2012
Location: Coffee An Atkinson Couty Georgia
Posts: 6
Default

odd its back up i can hear it but it says it off line lol
Reply With Quote
Sponsored links
        
  #16 (permalink)  
Old 01-18-2013, 5:11 PM
Member
  Audio Feed Provider
Audio Feed Provider
Amateur Radio Operator
Amateur Radio
 
Join Date: Dec 2010
Location: Arlington, Texas
Posts: 49
Default

Mine is back up...Thanks!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 3:59 PM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2011 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions