RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Site Administration Forums > Live Audio Feed Administration

Live Audio Feed Administration Administration topics for live audio broadcasting on RadioReference.com. This forum is for feed providers to get support.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 01-19-2013, 7:45 AM
Member
   
Join Date: Jan 2006
Location: Cuyahoga Falls, Oh
Posts: 4
Default Silence is not golden

Okay, I'm having trouble getting my feed setup. I've read and followed the wiki's. This is my first feed so I'm sure I am just overlooking something. I have the 1/8th cable plugged into the headphone jack of my scanner. It is plugged into the Line-in on my audio card. I start up ScannerCast and start broadcasting. (I choose the Line-in as my input) My scanner volume is about 30% and the line in level is about 30% also. When something comes in on the scanner I can hear it come through my pc speakers, but nothing ever actually gets broadcasted. I have the app on my phone and again can hear the scanner, and wait for it to come through on the phone but nothing. (other peoples feeds work fine)

My gear is this
Uniden BCD396XT
Windows 7 32bit
Creative Audigy 2 ZS sound card
Scanner Cast software for broadcasting

Any tips would be appreciated. Thanks!

Steve
Reply With Quote
Sponsored links
  #2 (permalink)  
Old 01-19-2013, 8:21 AM
richtidd's Avatar
Live Audio Administrator
  RadioReference Database Admininstrator
Database Admin
Audio Feed Provider
Audio Feed Provider
Amateur Radio Operator
Amateur Radio
 
Join Date: Dec 2002
Location: San Mateo, Ca
Posts: 1,002
Default

Quote:
Originally Posted by Niveus73 View Post
Okay, I'm having trouble getting my feed setup. I've read and followed the wiki's. This is my first feed so I'm sure I am just overlooking something. I have the 1/8th cable plugged into the headphone jack of my scanner. It is plugged into the Line-in on my audio card. I start up ScannerCast and start broadcasting. (I choose the Line-in as my input) My scanner volume is about 30% and the line in level is about 30% also. When something comes in on the scanner I can hear it come through my pc speakers, but nothing ever actually gets broadcasted. I have the app on my phone and again can hear the scanner, and wait for it to come through on the phone but nothing. (other peoples feeds work fine)

My gear is this
Uniden BCD396XT
Windows 7 32bit
Creative Audigy 2 ZS sound card
Scanner Cast software for broadcasting

Any tips would be appreciated. Thanks!

Steve
Please see here:
Setting up your Broadcasting Station

How to Maintain a Good Feed
__________________
--
Richard Tidd
Broadcastify.com
Live Audio Administrator

richtidd@broadcastify.com

My online scanners:
SMCo, Tuolumne Co
Reply With Quote
  #3 (permalink)  
Old 01-19-2013, 8:25 AM
NYRHKY94's Avatar
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Mar 2006
Location: New Hampshire
Posts: 1,175
Default

Hi Steve:

In Scanner Cast, the sound input should read Creative Audigy 2 ZS in the drop down.
__________________
PSR600/PSR500/PSR410/PRO106x2/PRO197x3/BCD996XT/
BCT15X/BCD536HP/HP-1/BC210XLT
Feeds: http://www.radioreference.com/apps/account/?tab=la
Reply With Quote
  #4 (permalink)  
Old 01-19-2013, 8:45 AM
NYRHKY94's Avatar
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Mar 2006
Location: New Hampshire
Posts: 1,175
Default

I'm hearing your feed now. Sounds good!

P.S. A bit loud, might want to lower the volume a tad.
__________________
PSR600/PSR500/PSR410/PRO106x2/PRO197x3/BCD996XT/
BCT15X/BCD536HP/HP-1/BC210XLT
Feeds: http://www.radioreference.com/apps/account/?tab=la
Reply With Quote
  #5 (permalink)  
Old 01-19-2013, 9:01 AM
Member
   
Join Date: Jan 2006
Location: Cuyahoga Falls, Oh
Posts: 4
Default

Thanks for everyone who responded. Turns out it must be something with the line - in jack. (Which is weird because I could hear it through my pc speakers) The audio level meter wasn't picking up any activity either. I plugged it into the MIC on the sound card made the modifications and now it works. I assume the small delay is natural.

Steve
Reply With Quote
Sponsored links
  #6 (permalink)  
Old 01-23-2014, 2:43 PM
rcool101's Avatar
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: May 2002
Location: EASTERN OHIO
Posts: 196
Default

Did you try the sound that comes with your computer? I have an Audigy card too but don't use it. Plug your plug into the blue line-in for the built in one and try it. I have a 396t for a feed and run mine at 8 on the volume and 100%. I think your kind of loud and almost distorted. My son lives in Stow and thought I would check your feed out. I have an old Dell desktop with XP
__________________
BCD396T GRE PSR 600 BC246T BC780XLT BC245XLT BCD396XT HP-1E BCD536HP

Last edited by rcool101; 01-23-2014 at 2:57 PM..
Reply With Quote
  #7 (permalink)  
Old 01-23-2014, 2:55 PM
rcool101's Avatar
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: May 2002
Location: EASTERN OHIO
Posts: 196
Default

Whoops. My Bad....Year old thread...Just noticed....Feed is still too loud though. Looks like the feed was added a few days ago. Maybe trying it again
__________________
BCD396T GRE PSR 600 BC246T BC780XLT BC245XLT BCD396XT HP-1E BCD536HP
Reply With Quote
  #8 (permalink)  
Old 01-24-2014, 11:01 PM
kc0vgj's Avatar
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Dec 2005
Location: WeaverVille, North Carolina
Posts: 376
Default

use port: 8080
__________________
Marriage forms the most fundamental unit of society—the family. It is an essential part of God's plan for mankind and is the foundation on which families are established.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 9:15 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2011 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions