RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Site Administration Forums > Live Audio Feed Administration

Live Audio Feed Administration Administration topics for live audio broadcasting on RadioReference.com. This forum is for feed providers to get support.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 01-22-2013, 4:21 PM
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Jul 2012
Location: Sodus,NY
Posts: 1
Default PC volume

i have my scanner coming into my computer through line in (mic).the problem is i can't mute the computer volume with out muting the feed.is there any way to get around this as i don't want to hear the computer speakers all the time?
thanks
Reply With Quote
Sponsored links
  #2 (permalink)  
Old 01-22-2013, 6:21 PM
doctordialtone's Avatar
Member
   
Join Date: Apr 2009
Location: CT
Posts: 306
Smile Fore!

Quote:
Originally Posted by hcheetham View Post
i have my scanner coming into my computer through line in (mic).the problem is i can't mute the computer volume with out muting the feed.is there any way to get around this as i don't want to hear the computer speakers all the time?
thanks
OK, I'll serve - you guys can bat it back and forth...

Turn the speakers down or off?

Hey, it's a start.
__________________
~Doc
Reply With Quote
  #3 (permalink)  
Old 01-22-2013, 8:40 PM
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Sep 2009
Location: Outer Banks, NC
Posts: 188
Default

What version of Windows are you using?
Reply With Quote
  #4 (permalink)  
Old 01-23-2013, 10:04 PM
bmxpro822's Avatar
Member
   
Join Date: Apr 2012
Location: Monett mo
Posts: 39
Default

put something in the headphone jack
Reply With Quote
  #5 (permalink)  
Old 01-25-2013, 8:17 PM
bmxpro822's Avatar
Member
   
Join Date: Apr 2012
Location: Monett mo
Posts: 39
Default

got this in the forums "Go to the "Recording" tab and click on "Line In" to highlight it. Now click the "Properties" button and click the "Listen" tab. Uncheck the "Listen to this device"
__________________
pro 197
Reply With Quote
Sponsored links
  #6 (permalink)  
Old 01-26-2013, 6:48 AM
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Mar 2007
Posts: 597
Default

You didn't say which version of Windows you had. In XP, you would open the volume control, go to Options>Properties, make sure you have Volume for Playback selected, make sure you have the appropriate jack selected for display (Line In or Microphone - they are different), then go back to the slider controls and select Mute under Line In or Microphone. As long as you keep Volume for Playback selected, all you have to do in the future is open the volume control and turn mute on or off.

Volume for Recording would adjust the volume going out over your feed. You don't want to mute that.
__________________
Mike
RS PRO-18, RS PRO-197, RS PRO-2052
Fire & EMS feeds: http://www.broadcastify.com/listen/feed/527 & http://www.broadcastify.com/listen/feed/3331
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:24 PM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2011 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions