RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Site Administration Forums > Live Audio Feed Administration

Live Audio Feed Administration Administration topics for live audio broadcasting on RadioReference.com. This forum is for feed providers to get support.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 10-02-2013, 4:10 PM
Rleshane's Avatar
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Sep 2010
Location: Fitchburg, MA
Posts: 49
Default System Trouble?

I couldn't connect to my feed, then realized when I looked at my county (Worcester county in Massachusetts) that nearly every feed is showing as offline. Is there a larger issue going on right now?
Reply With Quote
Sponsored links
  #2 (permalink)  
Old 10-02-2013, 4:12 PM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Feb 2009
Location: Omaha, NE
Posts: 722
Default

Well, right now I can say that audio3 is down. I'm not sure about the rest.
__________________

Reply With Quote
  #3 (permalink)  
Old 10-02-2013, 4:13 PM
MaxTracker's Avatar
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: May 2003
Location: Texas
Posts: 2,281
Default

One of mine is up, the other is down. Seems Icecast started failing about half an hour ago. Sure the Admins are on it, but wanted to add my two cents also. The one that's down in on Audio1.
__________________
Scanning Psychiatric Hospitals
NCTX-Scanner
BCD536HP * BCD996XT * BCT15X * PSR-600 * PRO-164 * IC-208H * TAIT TM9155
Reply With Quote
  #4 (permalink)  
Old 10-02-2013, 4:23 PM
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Mar 2011
Posts: 1
Default My Feed Down Too

Yep. I am also unable to send feed
Reply With Quote
  #5 (permalink)  
Old 10-02-2013, 4:24 PM
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Jun 2012
Location: Horseheads, NY
Posts: 4
Default

Yeah my feed is on Audio1 and it is down ATM
Reply With Quote
Sponsored links
        
  #6 (permalink)  
Old 10-02-2013, 4:24 PM
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Oct 2009
Location: exportdawg
Posts: 246
Default

Audio 1 and 3 for me
Reply With Quote
  #7 (permalink)  
Old 10-02-2013, 4:25 PM
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Aug 2012
Location: Brooklyn, New York
Posts: 31
Default

Same here, can't connect to audio1 or audio3. audio9 is still online, at least for me.

EDIT: audio9 went down as well.

Last edited by BadMango; 10-02-2013 at 4:46 PM..
Reply With Quote
  #8 (permalink)  
Old 10-02-2013, 4:27 PM
KC9VZV's Avatar
Member
  Shack Photos
Shack photos
Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Mar 2009
Location: Greater Chicago Area, Illinois
Posts: 267
Default

It looks like the majority of feeds in any given state are offline so it must be a bigger issue than one feed provider having problems. Eight out of the ten feeds that I have in MyRR are offline and I have ones from all across the country in there. The feed I provide is online though... I don't know what's going on, but it's weird.

Dan, kc9vzv
__________________
73,
Dan, KC9VZV
IPN Dispatcher: ILL043
Reply With Quote
  #9 (permalink)  
Old 10-02-2013, 4:32 PM
W8VFD's Avatar
Member
  Audio Feed Provider
Audio Feed Provider
Amateur Radio Operator
Amateur Radio
 
Join Date: Jul 2005
Location: Northeastern Ohio
Posts: 89
Default

When everything starts working properly will I have to reset the feed that I am providing or will it correct itself?
__________________
List of scanners & radios that nobody cares about...
Southeastern Ashtabula County Police, Fire, & EMS
Reply With Quote
Sponsored links
  #10 (permalink)  
Old 10-02-2013, 4:34 PM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Feb 2009
Location: Omaha, NE
Posts: 722
Default

Quote:
Originally Posted by kgr272 View Post
When everything starts working properly will I have to reset the feed that I am providing or will it correct itself?
What program are you using to host your feed?
__________________

Reply With Quote
  #11 (permalink)  
Old 10-02-2013, 4:35 PM
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Mar 2009
Posts: 33
Default

Same here...audio 1 is down
Reply With Quote
  #12 (permalink)  
Old 10-02-2013, 4:36 PM
MaxTracker's Avatar
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: May 2003
Location: Texas
Posts: 2,281
Default

Quote:
Originally Posted by kgr272 View Post
When everything starts working properly will I have to reset the feed that I am providing or will it correct itself?
If it's Scannercast (The Broadcastify default) it should restart on its own. As long as its still running now.
__________________
Scanning Psychiatric Hospitals
NCTX-Scanner
BCD536HP * BCD996XT * BCT15X * PSR-600 * PRO-164 * IC-208H * TAIT TM9155
Reply With Quote
  #13 (permalink)  
Old 10-02-2013, 4:36 PM
W8VFD's Avatar
Member
  Audio Feed Provider
Audio Feed Provider
Amateur Radio Operator
Amateur Radio
 
Join Date: Jul 2005
Location: Northeastern Ohio
Posts: 89
Default

Scanner cast
__________________
List of scanners & radios that nobody cares about...
Southeastern Ashtabula County Police, Fire, & EMS
Reply With Quote
  #14 (permalink)  
Old 10-02-2013, 4:36 PM
Member
  Audio Feed Provider
Audio Feed Provider
Amateur Radio Operator
Amateur Radio
 
Join Date: Dec 2002
Location: Darlington, South Carolina
Posts: 21
Default

Audo 3 is giving me no connection
__________________
Lloyd M. Mitchell, KO4L
FCCA President
http://www.fcca-usa.org
Reply With Quote
  #15 (permalink)  
Old 10-02-2013, 4:37 PM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Feb 2009
Location: Omaha, NE
Posts: 722
Default

Then as stated by MaxTracker, it will restart on its own if you left it running and haven't pressed stop. If you have, just press start and let it error out and then click try again.
__________________

Reply With Quote
Sponsored links
  #16 (permalink)  
Old 10-02-2013, 4:38 PM
KokomoScanner's Avatar
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: May 2013
Location: Kokomo, Indiana
Posts: 66
Default

Howard COunty Indiana, Same problem, Both of mine are down. Scannercast.
Reply With Quote
  #17 (permalink)  
Old 10-02-2013, 4:44 PM
delaware74b's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: May 2010
Posts: 10
Default

My feed went down at 5:02 pm and keep getting audio 3 error. I am running Scannercast V0.14.

My feed is Kent County (Delaware) Fire and EMS
Reply With Quote
  #18 (permalink)  
Old 10-02-2013, 4:47 PM
Eng3ineer's Avatar
Member
  Shack Photos
Shack photos
Audio Feed Provider
Audio Feed Provider
 
Join Date: Mar 2011
Location: Southwest Arkansas
Posts: 100
Default

My four feeds are down as well in Southwest Arkansas.
Reply With Quote
  #19 (permalink)  
Old 10-02-2013, 4:47 PM
richtidd's Avatar
Live Audio Administrator
  RadioReference Database Admininstrator
Database Admin
Audio Feed Provider
Audio Feed Provider
Amateur Radio Operator
Amateur Radio
 
Join Date: Dec 2002
Location: San Mateo, Ca
Posts: 1,002
Default

Quote:
Originally Posted by delaware74b View Post
My feed went down at 5:02 pm and keep getting audio 3 error. I am running Scannercast V0.14.

My feed is Kent County (Delaware) Fire and EMS
We are having problems with our audio servers.

Hope to have things fixed soon.

Sorry for the trouble.
__________________
--
Richard Tidd
Broadcastify.com
Live Audio Administrator

richtidd@broadcastify.com

My online scanners:
SMCo, Tuolumne Co
Reply With Quote
  #20 (permalink)  
Old 10-02-2013, 4:56 PM
jaded's Avatar
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Jun 2004
Location: Columbus, OH
Posts: 43
Default

Quote:
Originally Posted by richtidd View Post
We are having problems with our audio servers.
Once the fire is out, any chance you'd consider putting up a status page for the streaming platform? Just something simple so we can find out that it's not our individual feeds which are a problem (and then save me 15-20m of trying to figure out why my feed was hung up!).
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:06 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2011 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions