RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Site Administration Forums > Live Audio Feed Administration

Live Audio Feed Administration Administration topics for live audio broadcasting on RadioReference.com. This forum is for feed providers to get support.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 01-05-2014, 4:17 PM
KC9VZV's Avatar
Member
  Shack Photos
Shack photos
Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Mar 2009
Location: Greater Chicago Area, Illinois
Posts: 262
Default Beginning of each transmission is garbled

Hi everyone,

The computer I normally use to broadcast my feed crashed recently so I have to use a backup computer Windows desktop running Vista 32 bit. I have used this computer in the past to broadcast my feed without any problems. Now, however, it is streaming the audio fine, but the audio is garbled for the first 5-8 seconds of all transmissions, meaning that most transmissions are completely unintelligible. I have tried switching out the 3.5mm audio cable with a new one, and plugging it into a different line-in/mic port (this computer has 2). Neither of those fixes seem to help. I am not really sure what to do and this is not a good time for the feed to be down since we have a lot going on with snow continuing to fall.

Any ideas on how this can be fixed would be appreciated! Thanks!

Dan
__________________
73,
Dan, KC9VZV
IPN Dispatcher: ILL043
Reply With Quote
Sponsored links
  #2 (permalink)  
Old 01-05-2014, 4:40 PM
KC9VZV's Avatar
Member
  Shack Photos
Shack photos
Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Mar 2009
Location: Greater Chicago Area, Illinois
Posts: 262
Default

I figured out the problem: The cable was plugged into the mic jack instead of the Line-in jack -- Oops! Have a great day everyone!
__________________
73,
Dan, KC9VZV
IPN Dispatcher: ILL043
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 6:59 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2011 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions