RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Site Administration Forums > Live Audio Feed Administration

Live Audio Feed Administration Administration topics for live audio broadcasting on Broadcastify.com. This forum is for feed providers to get support.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 03-12-2014, 11:15 PM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Feb 2014
Location: Evergreen State
Posts: 2
Default My Feed is Constantly Dropping

Man, this is really driving me nuts. I've had my feed up and running for about a month now, and it has been running near flawlessly. Now I'm having constant problems with the feed dropping at various times. I'm running Windows 7 64-Bit, and my computer runs tip-top.

Starting last week, I kept finding my feed offline, and the client showing the it wasn't sending anymore. I would then try to close the client, but then it would freeze up. In order to get it to close, I would have to go into Task Manager and force it to close.

Yesterday, it dropped three times, and today it's dropped 2-3 times. Running fine now though.

Any thoughts on why this is now happening?

Thanks for any support on this.
Reply With Quote
Sponsored links
  #2 (permalink)  
Old 03-14-2014, 5:28 PM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Feb 2014
Location: Evergreen State
Posts: 2
Default Support?

I guess there's no support for RR's audio feed client. Near 150 views and not one response.
Reply With Quote
  #3 (permalink)  
Old 03-14-2014, 7:36 PM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Feb 2010
Location: Cleveland, Ohio
Posts: 145
Default

The Client is used to receive the feed. What application are you using to provide the feed? Is your feed actually going offline? The logs from that application will tell you what is going on. I have been a feed provider for several years and there are a number of reasons feeds can be interrupted.
Reply With Quote
  #4 (permalink)  
Old 03-14-2014, 8:00 PM
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Aug 2013
Location: Semmes, AL
Posts: 30
Default

PingPlotter

Monitor your internet connection 24/7. If you think your computer is in tip-top shape, then maybe it's not your computer.

Mine was good for about a month as well but started going down 10-12 times per day. Turns out it was a signal issue with my internet provider but I barely noticed in normal internet usage. Upstream speeds are much different than downstream speeds.
Reply With Quote
  #5 (permalink)  
Old 03-15-2014, 1:23 PM
ScanPEI's Avatar
Member
  Shack Photos
Shack photos
Audio Feed Provider
Audio Feed Provider
 
Join Date: Feb 2008
Location: Prince Edward Island, Canada
Posts: 284
Default

I was having a similar problem and once I switched encoding software it was fine. I no longer use RR's provided software, I use RadioFeed.
__________________
PEI Live Scanner Feeds and Frequency Database
http://scanpei.wordpress.com

Reply With Quote
Sponsored links
  #6 (permalink)  
Old 04-14-2014, 3:35 PM
Member
  Shack Photos
Shack photos
Audio Feed Provider
Audio Feed Provider
 
Join Date: Jun 2011
Location: South Texas
Posts: 66
Default

A little late, but my feed was going offline all the time when I was using wifi. I went wired and never had any problems.
__________________
RS Pro 197, BCD436HP, M/A COM 7100ip 800mhz with ProVoice, P7100 VHF with P25, P7100ip with 29, 33, 34, and 39.
Reply With Quote
  #7 (permalink)  
Old 04-14-2014, 5:43 PM
Eng3ineer's Avatar
Member
  Shack Photos
Shack photos
Audio Feed Provider
Audio Feed Provider
 
Join Date: Mar 2011
Location: Southwest Arkansas
Posts: 109
Default

Started having issue about week ago, after couple call my to DSL provider and few test today we narrowed it down to the pigtail used to plug in the Phone & DSL. Tech brought out new splitters, but i've since unplug my phone and run DSL straight to phone jack. Only downside no home phone, but it's not used anymore the downside to my DSL provider they make you have phone service to get DSL service.

I also don't let my computer run over week straight, i've found start getting errors and such if allow it too. So I now do a full shut down and reboot once a week.
Reply With Quote
  #8 (permalink)  
Old 05-25-2014, 11:43 AM
Member
   
Join Date: Mar 2002
Location: New Orleans
Posts: 1,796
Default

Quote:
Originally Posted by Eng3ineer View Post
Started having issue about week ago, after couple call my to DSL provider and few test today we narrowed it down to the pigtail used to plug in the Phone & DSL. Tech brought out new splitters, but i've since unplug my phone and run DSL straight to phone jack. Only downside no home phone, but it's not used anymore the downside to my DSL provider they make you have phone service to get DSL service.

I also don't let my computer run over week straight, i've found start getting errors and such if allow it too. So I now do a full shut down and reboot once a week.

You might mention who the ISP is. I have found that Charter Communications seems to have issues with their network. They sell you 30 MBPS download and 4 MBPS, but you probably are no where near that on your cable feed. Get on their case. Your being billed for those speeds. If your not getting it, they are stealing your money for lower service being provided. Do some speed testing from several different sites and see just what your being provided. If it's lower than promised, get on their case.

Make note of the time of day you do the speed testing. At peak use times, expect it to drop down. But at off peak times, you should have no trouble obtaining the billed rate.
__________________
Jim
Reply With Quote
  #9 (permalink)  
Old 05-25-2014, 3:40 PM
Eng3ineer's Avatar
Member
  Shack Photos
Shack photos
Audio Feed Provider
Audio Feed Provider
 
Join Date: Mar 2011
Location: Southwest Arkansas
Posts: 109
Default

Quote:
Originally Posted by jim202 View Post
You might mention who the ISP is. I have found that Charter Communications seems to have issues with their network. They sell you 30 MBPS download and 4 MBPS, but you probably are no where near that on your cable feed. Get on their case. Your being billed for those speeds. If your not getting it, they are stealing your money for lower service being provided. Do some speed testing from several different sites and see just what your being provided. If it's lower than promised, get on their case.

Make note of the time of day you do the speed testing. At peak use times, expect it to drop down. But at off peak times, you should have no trouble obtaining the billed rate.

Jim

ISP is SWAT or Southwestern Arkansas Telephone Coop.

I had them back out last week. Ended up replacing the modem and filter again with new stuff. Current modem was throwing bunch of errors. So far so good Feed been steady and strong since change out other than computer updates. Also added battery back-up and surged protection as our power company can have crazy stuff happen. In process of check with them to have whole house installed at the meter as well.

Only other upgrade the ISP said we be good is home run all my phone cables. The builder daisy chained all phone line and cable lines downside to buying home vs building your own.

I've done speed test throughout the day avg 5.3 - 5.7 download, upload is 1.3 - 1.6. In talking with techs they run everybody hotter to keep the peak time at 5Mbps. I'm on the 5 Mbps plan. I can get up 50 Mbps if want to pay for it. So far 5Mbps works good for the family but we can push it at times while streaming movies

Only downside is SWAT makes you keep phone service in order to have DSL so out my 80 bucks month almost 40 is for a plain phone line no call waiting, forward no nothing...
Reply With Quote
Sponsored links
  #10 (permalink)  
Old 05-25-2014, 3:56 PM
KB0VWG's Avatar
Member
  Audio Feed Provider
Audio Feed Provider
Amateur Radio Operator
Amateur Radio
 
Join Date: Apr 2006
Location: Lyford, Texas
Posts: 303
Default

I work for VTCI COOP in Texas and they also require phone with there dsl or fiber connection. My connection is 10 meg down and 5 meg up it has been very stable for the past 2 years.
kb0vwg
wqoi992
Reply With Quote
  #11 (permalink)  
Old 05-27-2014, 9:17 PM
Eng3ineer's Avatar
Member
  Shack Photos
Shack photos
Audio Feed Provider
Audio Feed Provider
 
Join Date: Mar 2011
Location: Southwest Arkansas
Posts: 109
Default

Mine been very stable as well been with my ISP good 10 years. Over years when a problem pops up it's do to the modem so far and the tech guy said it's do to age and use. I get about 4-5 years out modems. It helped a bunch when added the modem and router to a battery back up supply and surge protector. Our power can be crazy at times living in rural area.
Reply With Quote
  #12 (permalink)  
Old 06-25-2014, 10:45 AM
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Dec 2002
Location: Dallas, TX
Posts: 184
Default

My problem started this past sunday 6/22.
I have a dedicated computer which has had the feed running 2 years. Always been stable.
Its at my office, the building is wired with fiber and my office has dedicated 10 down and 2 up. Ping times 4ms and i have already tried power cycling my router.
The computer is hard wired, not WiFi.
Im using ScannerCast V0.14
At this point i feel the issue is on the server end and not my end.
My app shows its broadcasting but when i stop it it will freeze.
Rebooting machine gets me connected and feed lasts 15-30 minutes before it drops.

I put in a help ticket with broadcastify but that was almost 24 hours ago and still waiting.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 8:44 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2011 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions