RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Commercial and Professional Radio > Motorola Forum

Motorola Forum For general discussion of Motorola land mobile radio equipment and their trunking technologies.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 06-05-2009, 11:39 AM
n2hbx's Avatar
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Dec 2004
Location: Orlando, FL
Posts: 228
Talking HT1250 "EEPROM CS ERROR" Fix

I may have missed this in another thread...if I'm duplicating information, I apologize.

Motorola has released Version 06.11.05 of the Professional CPS. This new version has the ability to recover radios from the EEPROM CS ERROR failure. The caveat is that the corruption must be in the CPS modifiable area of the codeplug in order for the recovery to work. The CPS puts the radio in Test Mode and dumps a factory default codeplug into the radio. Then it can be reprogrammed as desired.

It does work! I recovered a customer's HT1250 yesterday. The CPS reads the radio and pops up a window telling you that corruption has been detected (like you didn't know that already, right?) and gives you some options on how you want to proceed with the recovery. Select the recovery option and let it do its thing. In a couple of seconds you have a recovered radio showing the default "Channel 1". Reprogram and smile!

Larry
__________________
So Many People To Annoy...
So Little Time.
Reply With Quote
Sponsored links
  #2 (permalink)  
Old 06-05-2009, 2:25 PM
K8TEK's Avatar
Completely Banned for the Greater Good
  Amateur Radio Operator
Amateur Radio
 
Join Date: Jul 2004
Location: Ohio
Posts: 768
Default

Damn. I use R06.08.05
Reply With Quote
  #3 (permalink)  
Old 06-05-2009, 2:37 PM
N2JDS's Avatar
Member
  Shack Photos
Shack photos
Audio Feed Provider
Audio Feed Provider
Amateur Radio Operator
Amateur Radio
 
Join Date: Dec 2007
Location: St. Peters, Mo
Posts: 342
Default

Thanks n2hbx, did not know new version came out, just downloaded and will try to revive a radio that errored.
Reply With Quote
  #4 (permalink)  
Old 06-12-2009, 7:24 PM
Member
   
Join Date: Jun 2009
Posts: 2
Default

how do i get the cps version 06.11.05
Reply With Quote
  #5 (permalink)  
Old 06-12-2009, 9:56 PM
Member
   
Join Date: Jun 2009
Posts: 2
Default

Quote:
Originally Posted by mo1dmat View Post
Thanks n2hbx, did not know new version came out, just downloaded and will try to revive a radio that errored.
i was wondering where you can download the 06.11.05 software i have a ht1250 reading that error thanks
Reply With Quote
Sponsored links
        
  #6 (permalink)  
Old 06-15-2009, 10:46 PM
n2hbx's Avatar
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Dec 2004
Location: Orlando, FL
Posts: 228
Default Software Download

It's available for download at Motorola Online if you have an account with them. Otherwise, you'd have to purchase it from Motorola directly.

Larry
__________________
So Many People To Annoy...
So Little Time.
Reply With Quote
  #7 (permalink)  
Old 06-22-2009, 5:40 PM
N2JDS's Avatar
Member
  Shack Photos
Shack photos
Audio Feed Provider
Audio Feed Provider
Amateur Radio Operator
Amateur Radio
 
Join Date: Dec 2007
Location: St. Peters, Mo
Posts: 342
Default

I had a radio that had this error and thanks to this posting, I was able to revive a dead radio. was very simple to fix with new version.
Reply With Quote
  #8 (permalink)  
Old 08-05-2009, 4:04 AM
Member
   
Join Date: Dec 2006
Location: ATA
Posts: 200
Default

Im trying to unbrick a ht1550 with the new software but it keeps freezing after i tell it to recover the codeplug. am i missing something? also if this doesnt work how do i go about contacting the depot for service
Reply With Quote
  #9 (permalink)  
Old 08-06-2009, 6:22 AM
SD70MAC's Avatar
Member
  Shack Photos
Shack photos
 
Join Date: Apr 2004
Location: NC
Posts: 399
Default Cps

Quote:
Originally Posted by connerspears View Post
Im trying to unbrick a ht1550 with the new software but it keeps freezing after i tell it to recover the codeplug. am i missing something? also if this doesnt work how do i go about contacting the depot for service
I tried it on a CDM1550 and it did not work.
__________________
SD70MAC OUT;
XTS5K VHF FPP,XTS3K VHF M1&M3,XTVA,XTS2500 M3 800,XTS2500 UHF Q FPP,HT1250 28-50, 3 CDM1550LS+ VHF 160ch,XPR4500 Q,CDM1250 42-54,GRE PSR-800,W3,W7,W9 Astro Spectra's
Reply With Quote
Sponsored links
  #10 (permalink)  
Old 08-08-2009, 12:52 AM
Member
   
Join Date: Dec 2006
Location: ATA
Posts: 200
Default

Ok installed it on a different computer and worked beautifully my respect for motorola is slowly restoring
Reply With Quote
  #11 (permalink)  
Old 08-08-2009, 9:09 AM
SD70MAC's Avatar
Member
  Shack Photos
Shack photos
 
Join Date: Apr 2004
Location: NC
Posts: 399
Default eeprom

Quote:
Originally Posted by connerspears View Post
Ok installed it on a different computer and worked beautifully my respect for motorola is slowly restoring
Cool that sounds good. The radio I tried was eeprom cs 'ed by someone else and the CPS 6.11.05 did not recover it, but I had to fix it the way I always do. I want to see it recover one and see how it does it in auto ,unlike doing it manually. Did it also recover the tuning data or did you check ? Normally the tuning data is lost and you have to retune or use a saved tuning data file to get it right.
__________________
SD70MAC OUT;
XTS5K VHF FPP,XTS3K VHF M1&M3,XTVA,XTS2500 M3 800,XTS2500 UHF Q FPP,HT1250 28-50, 3 CDM1550LS+ VHF 160ch,XPR4500 Q,CDM1250 42-54,GRE PSR-800,W3,W7,W9 Astro Spectra's
Reply With Quote
  #12 (permalink)  
Old 08-08-2009, 7:40 PM
Member
   
Join Date: Dec 2006
Location: ATA
Posts: 200
Default

Im not sure about the tuning how would i check or do i need the lab software
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 6:13 PM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2011 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions